
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kokomotribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="concert, kokomo park band, music, singing, keith whitford, band, sophi a. wroblewskiand, kokomo, musician, sophi a. wroblewski, alton mygrant" />
<meta name="news_keywords" content="concert, kokomo park band, music, singing, keith whitford, band, sophi a. wroblewskiand, kokomo, musician, sophi a. wroblewski, alton mygrant" />
<meta name="description" content="When Alton Mygrant became Kokomo&rsquo;s bandmaster in 1902, he began scheduling regular summer concerts. 120 years later, the band still plays summer concerts." />
<meta name="author" content="James Bennett III Kokomo Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kokomo Park Band celebrates 120th season, announces concert themes" />
<meta property="og:description" content="When Alton Mygrant became Kokomo&rsquo;s bandmaster in 1902, he began scheduling regular summer concerts. 120 years later, the band still plays summer concerts." />
<meta property="og:site_name" content="Kokomo Tribune" />
<meta property="og:section" content="Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/KokomoTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KokomoTribune" />
<meta name="twitter:image:alt" content="Park Band 14.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084053"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/entertainment","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"James Bennett III\nKokomo Tribune","start_hour":"00","id":"abdf03ba-e2a4-11ec-8339-f765ccd97143","app":"editorial","ga_page":"\/news\/entertainment\/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":337},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"entertainment","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kokomotribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,entertainment","weather_temp":82,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/entertainment","asset_id":"abdf03ba-e2a4-11ec-8339-f765ccd97143","asset_headline":"Kokomo Park Band celebrates 120th season, announces concert themes","asset_byline":"James Bennett III\nKokomo Tribune","asset_pub_date":"06\/03\/2022","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.kokomotribune.com\/news\/entertainment\/kokomo-park-band-celebrates-120th-season-announces-concert-themes\/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html","asset_tag_1":"concert","asset_tag_2":"kokomo park band","asset_tag_3":"music","asset_tag_4":"singing","asset_tag_5":"keith whitford","asset_tag_6":"band","asset_tag_7":"sophi a. wroblewskiand","asset_tag_8":"kokomo","asset_tag_9":"musician","asset_tag_10":"sophi a. wroblewski"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/impressions.js?_dc=1654286709"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/traffic.js?_dc=1654230908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/settings.js?_dc=1519930349"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350368"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082570?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on your community","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"kokomotribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2345797"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Kokomo Park Band celebrates 120th season, announces concert themes | Entertainment | kokomotribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kokomotribune.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Kokomo Park Band celebrates 120th season, announces concert themes | Entertainment | kokomotribune.com" href="http://www.kokomotribune.com/search/?f=rss&amp;t=article&amp;c=news/entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/lziAsn3sBoY_eEHNBDcAkQ52x-2phlDibnxrxBfvRGURPWrnX2Oq35C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fqiO1a-BJnzVth9GvqGhrJvvpAY_92Nw0Q49N9YIQefEO0u7nZcOQ7jyGvczPlgMZ-b-D2q-w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="e4T9j_J9ki9OiYlfF3AOADpyNRGRpsoJSnhUEstwNwg" />
<script async src='https://tag.simpli.fi/sifitag/11f04d90-fe05-0135-4418-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/4f5f9060-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'kokomotribune',
        targeting: {
            section: 'news/entertainment'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="abdf03ba-e2a4-11ec-8339-f765ccd97143" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-abdf03ba-e2a4-11ec-8339-f765ccd97143  section-news section-entertainment type-article infinity-disabled" data-authors='[]' data-path="/news/entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kokomotribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fentertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=James+Bennett+III%0AKokomo+Tribune&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=abdf03ba-e2a4-11ec-8339-f765ccd97143&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fentertainment%2Farticle_abdf03ba-e2a4-11ec-8339-f765ccd97143.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=337&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=entertainment&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=kokomotribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Centertainment&amp;weather_temp=82&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Fentertainment&amp;asset_id=abdf03ba-e2a4-11ec-8339-f765ccd97143&amp;asset_headline=Kokomo+Park+Band+celebrates+120th+season%2C+announces+concert+themes&amp;asset_byline=James+Bennett+III%0AKokomo+Tribune&amp;asset_pub_date=06%2F03%2F2022&amp;asset_pub_time=12%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Fentertainment%2Fkokomo-park-band-celebrates-120th-season-announces-concert-themes%2Farticle_abdf03ba-e2a4-11ec-8339-f765ccd97143.html&amp;asset_tag_1=concert&amp;asset_tag_2=kokomo+park+band&amp;asset_tag_3=music&amp;asset_tag_4=singing&amp;asset_tag_5=keith+whitford&amp;asset_tag_6=band&amp;asset_tag_7=sophi+a.+wroblewskiand&amp;asset_tag_8=kokomo&amp;asset_tag_9=musician&amp;asset_tag_10=sophi+a.+wroblewski&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kokomotribune.com",
  secureDomain: "kokomotribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KKH5QP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KKH5QP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kokomotribune.com/users/admin/contribute/article/?assetid=abdf03ba-e2a4-11ec-8339-f765ccd97143&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kokomotribune.com/users/admin/contribute/article/?from_section=/news/entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kokomotribune.com/tncms/admin/editorial-asset/?edit=abdf03ba-e2a4-11ec-8339-f765ccd97143"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494528" class="tncms-block in-drawer"><div id="site-logo-2494528" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494525" class="tncms-block in-drawer social-links"><div id="follow-links-2494525" class="follow-links display-small default">
    
    <section id="block-2494525" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li class="em">
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/","https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494516" class="tncms-block hidden-md hidden-lg"><section id="block-2494516" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494516" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494516" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494516-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494516-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494516 .search-spinner { position: absolute; }
    #site-search-2494516 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494516-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494516').submit();
        return false;
    });

    $('#site-search-2494516').on('submit', function(){
        if( $('#site-search-2494516-term').val() ){
            $('#site-search-2494516-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news-breaking-news-weather-and-traffic">Local news, breaking news, weather and traffic</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation_world_news/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-local-state-and-national-sports">Local, state and national sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports-from-kokomo-and-howard-county">Local sports from Kokomo and Howard County</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-indianapolis-colts">Indianapolis Colts</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters_to_the_editor">Letters_to_the_editor</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/cheers_and_jeers/"  class="nav-link tnt-section-cheers-and-jeers">Cheers and Jeers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://kokomo.newspaperarchive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2345839" class="tncms-block a"><section id="block-2345839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads/" >
                    <span class="nav-label ">Download App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/kokomotribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.kokomotribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-remembrance"  href="https://kokomotribune-cnhi.newsmemory.com/?special=In+Remembrance"  target="_blank" rel="noopener">
                    <span class="nav-label ">In Remembrance</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.kokomotribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heartland-magazine"  href="/heartlandmagazine/" >
                    <span class="nav-label ">Heartland Magazine</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Kokomo Park Band celebrates 120th season, announces concert themes
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=110582785631227";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2345845" class="tncms-block cnhi-weather-widget"><div id="weather-2345845" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">82&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2345845" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                <small>(46901)</small>
                            </h4><h5>Today</h5>
                                <p>A clear sky. Low 51F. Winds N at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>A clear sky. Low 51F. Winds N at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 3, 2022 @ 4:03 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2345842" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494510" class="tncms-block"><div id="site-logo-2494510" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, June 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2345851" class="tncms-block"><div class="follow-links-2345851 pull-right">
    
    <section id="block-2345851" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f""http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2345851 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2345848" class="tncms-block cnhi-search"><section id="block-2345848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2345848" class="search-form-container card clearfix text-center ">
    <form id="site-search-2345848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2345848-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2345848-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2345848 .search-spinner { position: absolute; }
    #site-search-2345848 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2345848 { margin-bottom:0; }
        #site-search-2345848 .site-search-form { padding:0; }
        #site-search-2345848 #site-search-2345848-btn {
            outline: none;}
        #site-search-2345848 #site-search-2345848-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2345848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2345848').submit();
        return false;
    });

    $('#site-search-2345848').on('submit', function(){
        if( $('#site-search-2345848-term').val() ){
            $('#site-search-2345848-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2345854" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494417" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494513" class="tncms-block pediment"><section id="block-2494513" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-grid   card-img-lg">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-4e203ae8-e33d-11ec-bdfa-af28b819a972" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e203ae8-e33d-11ec-bdfa-af28b819a972 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tipton-republicans-choose-stout-in-sheriffs-race/article_4e203ae8-e33d-11ec-bdfa-af28b819a972.html" class="tnt-asset-link"  aria-label="Tipton Republicans choose Stout in sheriff's race">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Tipton Republicans choose Stout in sheriff's race"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="371"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/8d/e8dd7700-c56d-11ec-948e-43e7b921ac0c/6269b023648aa.image.jpg?crop=660%2C371%2C0%2C305&resize=660%2C371&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/tipton-republicans-choose-stout-in-sheriffs-race/article_4e203ae8-e33d-11ec-bdfa-af28b819a972.html" class="tnt-asset-link" aria-label="Tipton Republicans choose Stout in sheriff's race">
        

        
            Tipton Republicans choose Stout in sheriff's race</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-1ea6b51e-e2b4-11ec-b060-e71914cc8033" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ea6b51e-e2b4-11ec-b060-e71914cc8033 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/200-mile-bike-tour-stopping-in-kokomo-for-wellness-fair/article_1ea6b51e-e2b4-11ec-b060-e71914cc8033.html" class="tnt-asset-link"  aria-label="200-mile bike tour stopping in Kokomo for wellness fair">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="200-mile bike tour stopping in Kokomo for wellness fair"
                            class="img-responsive lazyload full default"
                            width="730"
                            height="411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/0e/90e36dee-4bb0-11eb-8cba-234d28a3dd36/5fee45088727c.image.jpg?crop=730%2C411%2C0%2C19&resize=730%2C411&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/200-mile-bike-tour-stopping-in-kokomo-for-wellness-fair/article_1ea6b51e-e2b4-11ec-b060-e71914cc8033.html" class="tnt-asset-link" aria-label="200-mile bike tour stopping in Kokomo for wellness fair">
        

        
            200-mile bike tour stopping in Kokomo for wellness fair</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-de031514-e2ba-11ec-91c6-d34c81c03ccb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de031514-e2ba-11ec-91c6-d34c81c03ccb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ivy-tech-names-new-diversity-director/article_de031514-e2ba-11ec-91c6-d34c81c03ccb.html" class="tnt-asset-link"  aria-label="Ivy Tech names new diversity director">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ivy Tech names new diversity director"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/d0/fd075e3c-e2bc-11ec-b6ca-4f6cafa4b5f3/62992f0b01270.image.png?crop=988%2C556%2C0%2C464&resize=988%2C556&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ivy-tech-names-new-diversity-director/article_de031514-e2ba-11ec-91c6-d34c81c03ccb.html" class="tnt-asset-link" aria-label="Ivy Tech names new diversity director">
        

        
            Ivy Tech names new diversity director</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-2494513-cfa3ee66-e2ac-11ec-b429-f79a3b8a2b63" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cfa3ee66-e2ac-11ec-b429-f79a3b8a2b63 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/student-feedback-valued-at-northwestern/article_cfa3ee66-e2ac-11ec-b429-f79a3b8a2b63.html" class="tnt-asset-link"  aria-label="Student feedback valued at Northwestern">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Student feedback valued at Northwestern"
                            class="img-responsive lazyload full default"
                            width="550"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/db/1db188c2-7866-11e7-9060-1b9537770a6a/59834ad4cd775.image.jpg?crop=550%2C309%2C0%2C43&resize=550%2C309&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/student-feedback-valued-at-northwestern/article_cfa3ee66-e2ac-11ec-b429-f79a3b8a2b63.html" class="tnt-asset-link" aria-label="Student feedback valued at Northwestern">
        

        
            Student feedback valued at Northwestern</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494504" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496340" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494393" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494390" class="tncms-block"></div></div></div>
        </div><div id="modal-image-56dd0830-d8e1-11eb-8002-a31618dbc372" class="modal fullscreen in modal-image image-default modal-56dd0830-d8e1-11eb-8002-a31618dbc372" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Park Band 14.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-56dd0830-d8e1-11eb-8002-a31618dbc372" data-target=".caption-inner-modal-image-56dd0830-d8e1-11eb-8002-a31618dbc372">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-56dd0830-d8e1-11eb-8002-a31618dbc372 collapse in"><div class="caption-text"><p><strong>Lissa Flemming May</strong> conducting the Kokomo Park Band “Big Band Night” on Wednesday, June 23, 2021. Tim Bath | Kokomo Tribune</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tim Bath</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-56dd0830-d8e1-11eb-8002-a31618dbc372 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-abdf03ba-e2a4-11ec-8339-f765ccd97143" class="asset article-default"  data-url="https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="When Alton Mygrant became Kokomo’s bandmaster in 1902, he began scheduling regular summer concerts. 120 years later, the band still plays summer concerts. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kokomotribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kokomotribune.com\/tncms\/search\/mlt\/?origin=abdf03ba-e2a4-11ec-8339-f765ccd97143&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"abdf03ba-e2a4-11ec-8339-f765ccd97143","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-abdf03ba-e2a4-11ec-8339-f765ccd97143" class="asset-paging">
                <div id="paging-prev-abdf03ba-e2a4-11ec-8339-f765ccd97143" class="paging-link prev offset"></div>
                <div id="paging-next-abdf03ba-e2a4-11ec-8339-f765ccd97143" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kokomo Park Band celebrates 120th season, announces concert themes
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-defab810-5c45-11ec-86f1-7be8236d0125-asset-abdf03ba-e2a4-11ec-8339-f765ccd97143" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kokomotribune.com/users/profile/James%20Bennett">James Bennett III
Kokomo Tribune</a></span>
                
                    <div id="author-popup-defab810-5c45-11ec-86f1-7be8236d0125-asset-abdf03ba-e2a4-11ec-8339-f765ccd97143-content" class="hide">
                        <article class="clearfix card author popup-content card-author-defab810-5c45-11ec-86f1-7be8236d0125">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kokomotribune.com/users/profile/James%20Bennett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="James Bennett" src="https://secure.gravatar.com/avatar/3ab12197c45b9000f266dd12cb7f92d2?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kokomotribune.com/users/profile/James%20Bennett" rel="author" class="tnt-user-profile-link tnt-user-name">James Bennett</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.bennett@kokomotribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-defab810-5c45-11ec-86f1-7be8236d0125-asset-abdf03ba-e2a4-11ec-8339-f765ccd97143').popover({
                            content: $('#author-popup-defab810-5c45-11ec-86f1-7be8236d0125-asset-abdf03ba-e2a4-11ec-8339-f765ccd97143-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-03T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-06-03T00:00:00-04:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-03T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-06-03T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-06-03T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-56dd0830-d8e1-11eb-8002-a31618dbc372" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-56dd0830-d8e1-11eb-8002-a31618dbc372" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Park Band 14.jpg"
                        class="img-responsive full tnt-restrict-img-56dd0830-d8e1-11eb-8002-a31618dbc372 default" />
            </div><style>
                .tnt-restrict-img-56dd0830-d8e1-11eb-8002-a31618dbc372 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>Lissa Flemming May</strong> conducting the Kokomo Park Band “Big Band Night” on Wednesday, June 23, 2021. Tim Bath | Kokomo Tribune</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Tim Bath</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="abdf03ba-e2a4-11ec-8339-f765ccd97143">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html%20%7C%20Kokomo Park Band celebrates 120th season, announces concert themes"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html&amp;summary=Kokomo Park Band celebrates 120th season, announces concert themes"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html&amp;media=https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/6d/56dd0830-d8e1-11eb-8002-a31618dbc372/60db25c625b7a.image.jpg?resize=760%2C507&amp;description=Kokomo Park Band celebrates 120th season, announces concert themes"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Kokomo Park Band celebrates 120th season, announces concert themes&amp;body=https://www.kokomotribune.com/news/entertainment/kokomo-park-band-celebrates-120th-season-announces-concert-themes/article_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>When Alton Mygrant became Kokomo’s bandmaster in 1902, he began scheduling regular summer concerts. 120 years later, the band still plays summer concerts.</p><p>The Kokomo Park Band will start its season on Wednesday with the first of eight 50-member concerts. However, a smaller portion of the band will play at the Strawberry Festival.</p><p>“I think it’s exciting because it seems like a milestone. 120 years seems like something we should be celebrating,” said Keith Whitford, the KPB manager.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Although there were bands in Kokomo preceding Mygrant’s, Whitford explained the 1902 band was the first to have documented, regularly-scheduled concerts.</p><p>Mygrant’s band wasn’t called the Kokomo Park Band, though. The organization comprised of local musicians changed names multiple times before settling on its current name in 1987.</p><p>As always, the majority of this year’s concerts will be held at the Highland Park Stage on Wednesdays. Whitford noted that renovations by the Kokomo Parks and Recreation Department have made Highland Park’s restrooms and sidewalks more accessible.</p><p>The 2022 series will commence with a celebration concert, featuring vocalist Wendy Grice and the Retired Rum-Runners Jazz Band.</p><p>A week later, on June 15, the band will perform with top area high school musicians during a concert titled “Around the World in 60 Minutes.” The concert will also feature soloists Glenn Welch on euphonium and vocalist Sally Duke.</p><p>The Park Band’s Youth Multicultural Rhythm Workshop is returning this year. During the workshop, elementary students will learn about percussion instruments from various cultures at the Kokomo-Howard County Public Library’s main location. The three-day program begins June 20 and will end with a concert alongside the Kokomo Park Band on June 22.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2345668" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>Whitford explained the workshop will be limited to 25 students and tends to reach capacity quickly. To sign up, call the library&rsquo;s children&rsquo;s department at 765-457-3242 or visit event page <a href="http://khcpl.libnet.info/events">khcpl.libnet.info/events</a>.</p><p>On June 29, the band will play patriotic tunes during its “America, the Beautiful” concert. Vocalists Cody Kopka and Cherresa Lawson will join the KPB for the concert.</p><p>The band’s “Big Band Night” will be held on July 6, featuring the KPB Swing Orchestra and guest jazz musicians from all over Indiana.</p><p>A week later, the KPB will perform with Kokomo High School’s marching band and Clarinetist A.J. Bowman.</p><p>The entire band will be performing at the Howard County 4-H Fair this year on July 16. Whitford pointed out that, although members of the band have played at the fair before, this will be the first time the entire ensemble will play at the fair.</p><p>Bassoonist Sophi A. Wroblewski and and the Kokomo Men of Note Barbershop Chorus will perform with the band on July 20 during its “Dancing Queen” concert.</p><p>The July 27 concert is titled “Noches Calientes” and will feature trumpet soloist Bruce Knepper.</p><p>Finally, after taking a month break, the KPB will play its last show of the season on September 4. The concert, which is titled “For Kids, Young and Old,” will feature music from popular children’s films, such as “The Incredibles” and “Black Panther.”</p><p>“In the past we said that ‘You don’t want to miss the Kokomo Park Band,’” Whitford said. “But this summer, our increased visibility will make the KPB ‘hard to miss.’”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2345665" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong>James Bennett III</strong><!--p:Tagline--> can be reached at 765-454-8580 or <a href="mailto:james.bennett@kokomotribune.com">james.bennett@kokomotribune.com</a>.<!--p:Tagline--></p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-abdf03ba-e2a4-11ec-8339-f765ccd97143 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="abdf03ba-e2a4-11ec-8339-f765ccd97143" method="post" action="/tncms/counter/editorial/abdf03ba-e2a4-11ec-8339-f765ccd97143/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="abdf03ba-e2a4-11ec-8339-f765ccd97143" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22concert%22#tncms-source=keyword" class="tag-concert label label-default" data-tncms-track-dmp='search: concert' rel="nofollow">Concert</a>
                </li> <li>
                    <a href="/search/?k=%22kokomo%20park%20band%22#tncms-source=keyword" class="tag-kokomo-park-band label label-default" data-tncms-track-dmp='search: kokomo-park-band' rel="nofollow">Kokomo Park Band</a>
                </li> <li>
                    <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music' rel="nofollow">Music</a>
                </li> <li>
                    <a href="/search/?k=%22singing%22#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing' rel="nofollow">Singing</a>
                </li> <li>
                    <a href="/search/?k=%22keith%20whitford%22#tncms-source=keyword" class="tag-keith-whitford label label-default" data-tncms-track-dmp='search: keith-whitford' rel="nofollow">Keith Whitford</a>
                </li> <li>
                    <a href="/search/?k=%22band%22#tncms-source=keyword" class="tag-band label label-default" data-tncms-track-dmp='search: band' rel="nofollow">Band</a>
                </li> <li>
                    <a href="/search/?k=%22sophi%20a.%20wroblewskiand%22#tncms-source=keyword" class="tag-sophi-a_-wroblewskiand label label-default" data-tncms-track-dmp='search: sophi-a_-wroblewskiand' rel="nofollow">Sophi A. Wroblewskiand</a>
                </li> <li>
                    <a href="/search/?k=%22kokomo%22#tncms-source=keyword" class="tag-kokomo label label-default" data-tncms-track-dmp='search: kokomo' rel="nofollow">Kokomo</a>
                </li> <li>
                    <a href="/search/?k=%22musician%22#tncms-source=keyword" class="tag-musician label label-default" data-tncms-track-dmp='search: musician' rel="nofollow">Musician</a>
                </li> <li>
                    <a href="/search/?k=%22sophi%20a.%20wroblewski%22#tncms-source=keyword" class="tag-sophi-a_-wroblewski label label-default" data-tncms-track-dmp='search: sophi-a_-wroblewski' rel="nofollow">Sophi A. Wroblewski</a>
                </li> <li>
                    <a href="/search/?k=%22alton%20mygrant%22#tncms-source=keyword" class="tag-alton-mygrant label label-default" data-tncms-track-dmp='search: alton-mygrant' rel="nofollow">Alton Mygrant</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1437"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-defab810-5c45-11ec-86f1-7be8236d0125">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kokomotribune.com/users/profile/James%20Bennett" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="James Bennett" src="https://secure.gravatar.com/avatar/3ab12197c45b9000f266dd12cb7f92d2?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kokomotribune.com/users/profile/James%20Bennett" rel="author" class="tnt-user-profile-link tnt-user-name">James Bennett</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:james.bennett@kokomotribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-defab810-5c45-11ec-86f1-7be8236d0125" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=defab810-5c45-11ec-86f1-7be8236d0125&amp;s=start_time&amp;sd=desc" data-subject="James Bennett" data-description="Whenever James Bennett posts new content, you'll get an email delivered to your inbox with a link." data-name="James Bennett notification" data-author-id="defab810-5c45-11ec-86f1-7be8236d0125" data-user-url="https://www.kokomotribune.com/users/">
        <i class="fas tnt-star"></i> Follow James Bennett
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kokomotribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kokomotribune.com/users/login/?referer_url=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Fentertainment%2Fkokomo-park-band-celebrates-120th-season-announces-concert-themes%2Farticle_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kokomotribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Fentertainment%2Fkokomo-park-band-celebrates-120th-season-announces-concert-themes%2Farticle_abdf03ba-e2a4-11ec-8339-f765ccd97143.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2345662" class="tncms-block"><section id="block-2345662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2345662 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2345662" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2345662" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561320" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494423" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494426" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2345890" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="350" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">Local news, sports and entertainment when you want it.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the best local news, sports and entertainment coverage.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.pharostribune.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2345896" class="tncms-block"><center><a href="https://www.kokomotribune.com/comics-kingdom/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_comics.jpg"></a>
<br><br><a href="https://www.kokomotribune.com/puzzles-palace/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_puzzles.jpg"></a>
<br><br></center></div><div id="tncms-block-2494429" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.kokomotribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.kokomotribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2494435" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2494432" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15574"></div>
<script src="//api.circularhub.com/15574/027f64b1828a4589/circularhub_module.js"></script>
</div></div><div id="tncms-block-2345833" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2345902" class="tncms-block"><section id="block-2345902" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2345902 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kokomotribune.smugmug.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://kokomotribune.smugmug.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1351"
                height="1351"
                alt="PHOTO REPRINTS"
                ></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from the Kokomo Tribune.</p><a href="https://kokomotribune.smugmug.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div><div id="tncms-block-2494405" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494411" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494408" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2494399" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/kokomotribune.js"></script>
</div></div><div id="tncms-block-2494396" class="tncms-block"><section id="block-2494396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494396" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494396" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494396" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/missing-local-woman-dog-found-dead/article_72e10d78-e02f-11ec-bb82-b7c34643120b.html">Missing local woman, dog found dead</a></li><li><a href="/news/coroner-missing-woman-drowned-no-foul-play-involved/article_4ed0331e-e106-11ec-90ef-1b6234928b9d.html">Coroner: Missing woman drowned, no foul play involved</a></li><li><a href="/news/entertainment/what-to-expect-at-the-2022-strawberry-festival/article_da7a683a-ded6-11ec-ab57-df3a26a9f07a.html">What to expect at the 2022 Strawberry Festival</a></li><li><a href="/news/unidentified-boy-found-in-suitcase-in-indiana-laid-to-rest/article_eeaec863-52ef-59d2-b882-dae160d0e65c.html">Unidentified boy found in suitcase in Indiana laid to rest</a></li><li><a href="/news/local_news/functional-devices-expansion-plan-faces-neighbor-backlash/article_d8a644f8-dd31-11ec-ad61-133e0e22a05f.html">Functional Devices expansion plan faces neighbor backlash</a></li><li><a href="/news/police_and_fire/royal-center-woman-killed-in-vehicle-accident/article_28f8a7fe-e037-11ec-bd1b-b7c879180af1.html">Royal Center woman killed in vehicle accident</a></li><li><a href="/sports/armstrong-calls-it-a-career-after-34-years-at-northwestern/article_50230526-dead-11ec-8197-f370ba968dfe.html">Armstrong calls it a career after 34 years at Northwestern</a></li><li><a href="/news/a-gas-godsend-residents-wait-over-an-hour-to-get-25-in-free-fuel-as/article_3533cab4-e1f2-11ec-94a4-c3fc600b33e6.html">A gas godsend: Residents wait over an hour to get $25 in free fuel as prices soar</a></li><li><a href="/news/kokomo-man-gets-retrial-in-2008-burglary-case/article_a6d24acc-e10e-11ec-a4a1-b79c891ff028.html">Kokomo man gets retrial in 2008 burglary case</a></li><li><a href="/sports/baseball-western-beats-nw-for-sectional-title/article_6e943b3c-e05c-11ec-ba26-7f171161eb69.html">BASEBALL: Western beats NW for sectional title</a></li></ul></div>
        
        
            <div id="images-2494396" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/structures-damaged-in-blaze/image_4422e860-e298-11ec-8307-0f8a71981e7f.html" class="tnt-asset-link"  aria-label="Structures damaged in blaze">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Structures damaged in blaze"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/42/4422e860-e298-11ec-8307-0f8a71981e7f/6298f14ebc307.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world_news/cops-fatally-shoot-texas-escapee-who-killed-4-kids-granddad/image_2ea750b6-d759-521a-a37a-96c1c9d2eecf.html" class="tnt-asset-link"  aria-label="Cops fatally shoot Texas escapee who killed 4 kids, granddad">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cops fatally shoot Texas escapee who killed 4 kids, granddad"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ea/2ea750b6-d759-521a-a37a-96c1c9d2eecf/6299f4f9e9b0c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world_news/stellantis-samsung-plan-indiana-electric-car-battery-plant/image_4c8f4efd-cef6-5b6f-907b-335721d7a94f.html" class="tnt-asset-link"  aria-label="Stellantis, Samsung plan Indiana electric car battery plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stellantis, Samsung plan Indiana electric car battery plant"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/c8/4c8f4efd-cef6-5b6f-907b-335721d7a94f/628d60db25fe2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tipton-graduation-web-only-63-jpg/image_fa396ac6-dec8-11ec-80ef-6f2d26a43cc8.html" class="tnt-asset-link"  aria-label="Tipton graduation WEB ONLY 63.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tipton graduation WEB ONLY 63.JPG"
                            class="img-responsive lazyload full default"
                            width="1275"
                            height="1275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/a3/fa396ac6-dec8-11ec-80ef-6f2d26a43cc8/62928d0b6f1f0.image.jpg?crop=1275%2C1275%2C175%2C0&resize=1275%2C1275&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/20220525-nws-shootingupdate-pic6-jpg/image_173e7077-8519-55c2-aae2-88b719968041.html" class="tnt-asset-link"  aria-label="20220525-nws-shootingupdate-pic6.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20220525-nws-shootingupdate-pic6.JPG"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/73/173e7077-8519-55c2-aae2-88b719968041/628c3892a0060.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/lisa-benson-cartoon/image_7528f52c-e102-11ec-a12f-ff04f12750a6.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon"
                            class="img-responsive lazyload full default"
                            width="1079"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/52/7528f52c-e102-11ec-a12f-ff04f12750a6/629648a194b0e.image.jpg?crop=1079%2C1079%2C285%2C0&resize=1079%2C1079&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week-may-28-2022/image_b69d3fd6-dddd-11ec-8599-8b1fbb80a76f.html" class="tnt-asset-link"  aria-label="Pet of the week, May 28, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the week, May 28, 2022"
                            class="img-responsive lazyload full default"
                            width="1086"
                            height="1086"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/69/b69d3fd6-dddd-11ec-8599-8b1fbb80a76f/629102c6a123c.image.jpg?crop=1086%2C1086%2C0%2C411&resize=1086%2C1086&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/kevin-kallaugher-cartoon/image_998475f2-dddf-11ec-b0ce-f3c615ce5c66.html" class="tnt-asset-link"  aria-label="Kevin Kallaugher cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin Kallaugher cartoon"
                            class="img-responsive lazyload full default"
                            width="1081"
                            height="1081"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/98/998475f2-dddf-11ec-b0ce-f3c615ce5c66/629105df19cf1.image.jpg?crop=1081%2C1081%2C284%2C0&resize=1081%2C1081&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/rutgers-indiana-basketball/image_52e4d4b0-3a3c-5689-8721-5bd38a7024c7.html" class="tnt-asset-link"  aria-label="Rutgers Indiana Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rutgers Indiana Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/2e/52e4d4b0-3a3c-5689-8721-5bd38a7024c7/628ec7445e1c0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/anderson-sertoma-mayors-cup-grand-prix/image_02409776-3875-583b-a542-3f745fa453ea.html" class="tnt-asset-link"  aria-label="Anderson Sertoma Mayor's Cup Grand Prix">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Anderson Sertoma Mayor's Cup Grand Prix"
                            class="img-responsive lazyload full default"
                            width="1411"
                            height="1411"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/24/02409776-3875-583b-a542-3f745fa453ea/628034b44ffb7.image.jpg?crop=1411%2C1411%2C0%2C28&resize=1411%2C1411&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494396" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/goshen-shooting-with-multiple-injuries/video_66e54f94-bf9e-5c92-86de-0d4b46dc603f.html" class="tnt-asset-link"  aria-label="Goshen shooting with multiple injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goshen shooting with multiple injuries"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/6e/66e54f94-bf9e-5c92-86de-0d4b46dc603f/628b9020415fb.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/6e/66e54f94-bf9e-5c92-86de-0d4b46dc603f/628b9020415fb.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/6e/66e54f94-bf9e-5c92-86de-0d4b46dc603f/628b9020415fb.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/6e/66e54f94-bf9e-5c92-86de-0d4b46dc603f/628b9020415fb.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/6e/66e54f94-bf9e-5c92-86de-0d4b46dc603f/628b9020415fb.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/barry-caray-with-the-rundown/video_22a2e806-ccaf-11ec-8459-efeba6c6e884.html" class="tnt-asset-link"  aria-label="Barry Caray with &quot;The Rundown&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barry Caray with &quot;The Rundown&quot;"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/2a/22a2e806-ccaf-11ec-8459-efeba6c6e884/62742f1d6358c.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/ukulele-class-at-tri-central/video_1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30.html" class="tnt-asset-link"  aria-label="Ukulele class at Tri-Central">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukulele class at Tri-Central"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/b8/1b8f66cc-dc6b-11ec-b91b-e3dbfcd1ac30/628e95333c769.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/stsjp-and-bobkats-basketball/video_5a05230c-d2f1-11ec-bb90-43c31a046421.html" class="tnt-asset-link"  aria-label="STSJP and BobKats Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="STSJP and BobKats Basketball"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/a0/5a05230c-d2f1-11ec-bb90-43c31a046421/627eaed28519e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/sadies-bracelets/video_59140900-decb-11ec-9a07-7b0046e8e103.html" class="tnt-asset-link"  aria-label="Sadie's bracelets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sadie's bracelets"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/91/59140900-decb-11ec-9a07-7b0046e8e103/62929105d5b4e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/goshen-shooting-with-multiple-injuries/video_7cf8b5cf-bcf9-5124-84c7-24f8938abc51.html" class="tnt-asset-link"  aria-label="Goshen shooting with multiple injuries">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goshen shooting with multiple injuries"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/cf/7cf8b5cf-bcf9-5124-84c7-24f8938abc51/62897e97c87ac.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/cf/7cf8b5cf-bcf9-5124-84c7-24f8938abc51/62897e97c87ac.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/cf/7cf8b5cf-bcf9-5124-84c7-24f8938abc51/62897e97c87ac.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/cf/7cf8b5cf-bcf9-5124-84c7-24f8938abc51/62897e97c87ac.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/cf/7cf8b5cf-bcf9-5124-84c7-24f8938abc51/62897e97c87ac.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/iuk-graduation-2022/video_e937bc68-d159-11ec-9311-afe226cbf13a.html" class="tnt-asset-link"  aria-label="IUK Graduation 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IUK Graduation 2022"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/93/e937bc68-d159-11ec-9311-afe226cbf13a/627c03e55baf0.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/fire-at-bingham-square/video_2ca6b5e5-66d8-567d-bdc8-04220d692d0d.html" class="tnt-asset-link"  aria-label="Fire at Bingham Square">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire at Bingham Square"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ca/2ca6b5e5-66d8-567d-bdc8-04220d692d0d/627e4f8da081e.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ca/2ca6b5e5-66d8-567d-bdc8-04220d692d0d/627e4f8da081e.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ca/2ca6b5e5-66d8-567d-bdc8-04220d692d0d/627e4f8da081e.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ca/2ca6b5e5-66d8-567d-bdc8-04220d692d0d/627e4f8da081e.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/ca/2ca6b5e5-66d8-567d-bdc8-04220d692d0d/627e4f8da081e.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/authorities-comment-on-fatal-police-involved-shooting-near-palmyra/video_81d47498-11a0-5304-a10d-d64f895610a7.html" class="tnt-asset-link"  aria-label="Authorities Comment on Fatal Police-Involved Shooting Near Palmyra">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Authorities Comment on Fatal Police-Involved Shooting Near Palmyra"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/1d/81d47498-11a0-5304-a10d-d64f895610a7/62857a7fe4bc1.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/91-bed-addiction-treatment-center-opens-in-clarksville/video_1a8be6e1-7814-5830-bfc5-b0f26459dc1c.html" class="tnt-asset-link"  aria-label="91 Bed Addiction Treatment Center Opens in Clarksville">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="91 Bed Addiction Treatment Center Opens in Clarksville"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/a8/1a8be6e1-7814-5830-bfc5-b0f26459dc1c/627ac0c0b51ff.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494396" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2494501" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494501-b2bae383-4ff0-5590-b620-5fac021b40ad" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2bae383-4ff0-5590-b620-5fac021b40ad media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/steven-clouser-1085372686" class="tnt-asset-link"  aria-label="Clouser, Steven">
                
                
                
                <img
                    alt="Clouser, Steven"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/2b/b2bae383-4ff0-5590-b620-5fac021b40ad/629a5e81cd6b2.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="865"
                    height="1113" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/steven-clouser-1085372686" class="tnt-asset-link" aria-label="Clouser, Steven">
        

        
            Clouser, Steven</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-52492264-5d8c-5771-b897-8c0b26b73e24" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52492264-5d8c-5771-b897-8c0b26b73e24 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/timothy-lucas-1085361931" class="tnt-asset-link"  aria-label="LUCAS, Timothy May 31, 1966 - May 28, 2022">
                
                
                
                <img
                    alt="LUCAS, Timothy May 31, 1966 - May 28, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/24/52492264-5d8c-5771-b897-8c0b26b73e24/6299b2b0745c9.preview.jpg"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="124"
                    height="160" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/timothy-lucas-1085361931" class="tnt-asset-link" aria-label="LUCAS, Timothy May 31, 1966 - May 28, 2022">
        

        
            LUCAS, Timothy May 31, 1966 - May 28, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-ef2ebd49-65c9-5bbd-92d2-a635d71785a2" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/tonya-willis-1085362676" class="tnt-asset-link" aria-label="Willis, Tonya">
        

        
            Willis, Tonya</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-88cc6a53-7d80-580a-8a04-807eaa56e2e7" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-88cc6a53-7d80-580a-8a04-807eaa56e2e7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/barbara-barb-mcquinn-1085362741" class="tnt-asset-link"  aria-label="MCQUINN, Barbara &quot;Barb&quot; Mar 14, 1936 - Jun 1, 2022">
                
                
                
                <img
                    alt="MCQUINN, Barbara &quot;Barb&quot; Mar 14, 1936 - Jun 1, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/8c/88cc6a53-7d80-580a-8a04-807eaa56e2e7/6299224681958.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="286"
                    height="368" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/barbara-barb-mcquinn-1085362741" class="tnt-asset-link" aria-label="MCQUINN, Barbara &quot;Barb&quot; Mar 14, 1936 - Jun 1, 2022">
        

        
            MCQUINN, Barbara "Barb" Mar 14, 1936 - Jun 1, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-c852471d-7c31-5dc0-aaac-55708f164271" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c852471d-7c31-5dc0-aaac-55708f164271 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/dale-slaubaugh-1085362745" class="tnt-asset-link"  aria-label="Slaubaugh, Dale">
                
                
                
                <img
                    alt="Slaubaugh, Dale"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/85/c852471d-7c31-5dc0-aaac-55708f164271/62992246f01be.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="621"
                    height="799" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/dale-slaubaugh-1085362745" class="tnt-asset-link" aria-label="Slaubaugh, Dale">
        

        
            Slaubaugh, Dale</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-17f44ced-df2c-5d6f-b02c-b23ddaac195d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17f44ced-df2c-5d6f-b02c-b23ddaac195d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/thomas-tom-shutt-1085362764" class="tnt-asset-link"  aria-label="SHUTT, Thomas &quot;Tom&quot; May 4, 1936 - May 29, 2022">
                
                
                
                <img
                    alt="SHUTT, Thomas &quot;Tom&quot; May 4, 1936 - May 29, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/7f/17f44ced-df2c-5d6f-b02c-b23ddaac195d/629922477be9e.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/thomas-tom-shutt-1085362764" class="tnt-asset-link" aria-label="SHUTT, Thomas &quot;Tom&quot; May 4, 1936 - May 29, 2022">
        

        
            SHUTT, Thomas "Tom" May 4, 1936 - May 29, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-8b35c782-8a83-531a-8edc-27aa84f2ddbd" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b35c782-8a83-531a-8edc-27aa84f2ddbd media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/betty-conwell-stroup-1085362776" class="tnt-asset-link"  aria-label="CONWELL STROUP, Betty Jan 26, 1942 - May 26, 2022">
                
                
                
                <img
                    alt="CONWELL STROUP, Betty Jan 26, 1942 - May 26, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/b3/8b35c782-8a83-531a-8edc-27aa84f2ddbd/6299224822160.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="252"
                    height="325" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/betty-conwell-stroup-1085362776" class="tnt-asset-link" aria-label="CONWELL STROUP, Betty Jan 26, 1942 - May 26, 2022">
        

        
            CONWELL STROUP, Betty Jan 26, 1942 - May 26, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-db7729e3-566d-577d-a81b-2d98bfc43e8b" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/steven-clouser-1085361802" class="tnt-asset-link" aria-label="Steven Clouser">
        

        
            Steven Clouser</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-6bcd1a5a-409b-5226-82d8-19a261b9d5fa" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/carol-dennis-1085351074" class="tnt-asset-link" aria-label="Carol Dennis">
        

        
            Carol Dennis</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-97b46730-9449-5fc4-861a-7f8fa4bbba7c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/natasha-killebrew-1085350587" class="tnt-asset-link" aria-label="Natasha  Killebrew">
        

        
            Natasha  Killebrew</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2494420" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2345692" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2345797" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["kokomotribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2345797" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["kokomotribune_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on your community
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082570?https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494540" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2345713" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2345701" class="tncms-block"><section id="block-2345701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345701 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kokomotribune.com</strong><br>
    123 N. Buckeye<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 459-3121<br>
        <strong>Email:</strong> <a href="mailto:ktnews@kokomotribune.com">ktnews@kokomotribune.com</a><br>
    
</address></section></div><div id="tncms-block-2345698" class="tncms-block"><section id="block-2345698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractor-information"  href="/delivery_contractor_form/" >
                    <span class="nav-label ">Delivery Contractor Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2345695" class="tncms-block"><section id="block-2345695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345695 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2345707" class="tncms-block padding-bottom"><section id="block-2345707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2345704" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2345710" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2345710"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kokomo Tribune</a>, 123 N. Buckeye Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("abdf03ba-e2a4-11ec-8339-f765ccd97143")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/entertainment", "news/features", "news/lifestyle", "news/local_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["concert", "kokomo park band", "music", "singing", "keith whitford", "band", "sophi a. wroblewskiand", "kokomo", "musician", "sophi a. wroblewski", "alton mygrant"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2345845').click(function(e){
                                        $('#weather-2345845 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Concert','Engage:Kokomo Park Band','Engage:Music','Engage:Singing','Engage:Keith Whitford','Engage:Band','Engage:Sophi A. Wroblewskiand','Engage:Kokomo','Engage:Musician','Engage:Sophi A. Wroblewski','Engage:Alton Mygrant'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>