
  







  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kokomotribune.com/content/tncms/live/" />
<meta name="keywords" content="basil, black pepper, gastronomy, food, red pepper, tomato sauce, olive oil, spaghetti, shrimp, cake, polenta, almond, baking powder, lemon juice, meal, syrup, lamb, greens, cilantro, food industry, parsley, juice, lemon zest, extra-virgin olive oil, pea, pancetta, cheese, catering, recipe, pasta, butter, toffee, brown butter, yolk, cookie, pan, bittersweet chocolate, marinade, salmon, ingredient, tuna, chipotle, couscous, chicken, chile, sauce, rib, pomegranate, molasses, prosciutto, roll, fennel, rice paper, brie, cardamom, topping, all-purpose flour, cinnamon, strawberry, pin bone, fish chowder, spinach, chowder, filet, soup, cauliflower, chickpea, falafel, tahini sauce, frying, yogurt, ricotta, bruschetta, goat cheese, bread, tabbouleh, salad, quinoa, bulgur, cumin, jalapeno, spice, thigh, chili, olive, flavor, pine nut, green olive, kalamata, feta, vinaigrette, tart, caramel, fruit, apricot, pastry, eggplant, mezze, dip, appetizer, chard, frittata, egg, beet green, beet, turnip, bacon, arugula, flake, pepper, dough, pizza stone, crust, fajita, salsa, tomato, skirt steak, corn, taco, black bean, clam, littleneck clam, enology, garlic bread, garlic, broth, coleslaw, broccoli, carrot, dressing, red cabbage, radish, author, cookbook, lynda balslev, developer, apple, raisin, crisp, filling, pilaf, grain, currant, lasagna, kale, cook, merguez, sausage, patty, cumin seed, cheese rind, zucchini, vegetable soup, bean, potato, tomatillo, pecan, cayenne, radicchio, squash, pumpkin seed, cranberry, tartness, berry, cocktail, dessert, citrus, dill, gravlax, mustard, sprig, peppercorn, milk, white, batter, flour, egg yolk, meatball, lettuce, compote, teaspoon, lobster, meat, hot sauce, noodle, curry paste, balsamic vinegar, mushroom, onion, dish, oven, bay leaf, pork belly, lentil, tomato paste, paprika, seasoning, mayonnaise, pate, sandwich, baguette, muesli, apple juice, condensed milk, scallion, worcestershire sauce, shallot, horseradish, beef, stew, celery root, side dish, bouquet garni, orzo, confectioners' sugar, chocolate, raspberry, coulis, glaze, ham, maple syrup, celery, rhubarb, rosemary, creme brulee, custard, ramekin, risotto, asparagus, arborio rice, starch, sesame seed, cucumber, rice, bluefin, skewer, griddle, ahi, whole milk, gazpacho, antipasto, cooking, tsp., pork, sesame oil, pesto, herb, shrub, vinegar, sparkling water, apple cider vinegar, ratatouille, vegetable, alice waters, almond extract, vanilla extract, half-and-half, mixture, cream cheese" />
<meta name="news_keywords" content="basil, black pepper, gastronomy, food, red pepper, tomato sauce, olive oil, spaghetti, shrimp, cake, polenta, almond, baking powder, lemon juice, meal, syrup, lamb, greens, cilantro, food industry, parsley, juice, lemon zest, extra-virgin olive oil, pea, pancetta, cheese, catering, recipe, pasta, butter, toffee, brown butter, yolk, cookie, pan, bittersweet chocolate, marinade, salmon, ingredient, tuna, chipotle, couscous, chicken, chile, sauce, rib, pomegranate, molasses, prosciutto, roll, fennel, rice paper, brie, cardamom, topping, all-purpose flour, cinnamon, strawberry, pin bone, fish chowder, spinach, chowder, filet, soup, cauliflower, chickpea, falafel, tahini sauce, frying, yogurt, ricotta, bruschetta, goat cheese, bread, tabbouleh, salad, quinoa, bulgur, cumin, jalapeno, spice, thigh, chili, olive, flavor, pine nut, green olive, kalamata, feta, vinaigrette, tart, caramel, fruit, apricot, pastry, eggplant, mezze, dip, appetizer, chard, frittata, egg, beet green, beet, turnip, bacon, arugula, flake, pepper, dough, pizza stone, crust, fajita, salsa, tomato, skirt steak, corn, taco, black bean, clam, littleneck clam, enology, garlic bread, garlic, broth, coleslaw, broccoli, carrot, dressing, red cabbage, radish, author, cookbook, lynda balslev, developer, apple, raisin, crisp, filling, pilaf, grain, currant, lasagna, kale, cook, merguez, sausage, patty, cumin seed, cheese rind, zucchini, vegetable soup, bean, potato, tomatillo, pecan, cayenne, radicchio, squash, pumpkin seed, cranberry, tartness, berry, cocktail, dessert, citrus, dill, gravlax, mustard, sprig, peppercorn, milk, white, batter, flour, egg yolk, meatball, lettuce, compote, teaspoon, lobster, meat, hot sauce, noodle, curry paste, balsamic vinegar, mushroom, onion, dish, oven, bay leaf, pork belly, lentil, tomato paste, paprika, seasoning, mayonnaise, pate, sandwich, baguette, muesli, apple juice, condensed milk, scallion, worcestershire sauce, shallot, horseradish, beef, stew, celery root, side dish, bouquet garni, orzo, confectioners' sugar, chocolate, raspberry, coulis, glaze, ham, maple syrup, celery, rhubarb, rosemary, creme brulee, custard, ramekin, risotto, asparagus, arborio rice, starch, sesame seed, cucumber, rice, bluefin, skewer, griddle, ahi, whole milk, gazpacho, antipasto, cooking, tsp., pork, sesame oil, pesto, herb, shrub, vinegar, sparkling water, apple cider vinegar, ratatouille, vegetable, alice waters, almond extract, vanilla extract, half-and-half, mixture, cream cheese" />
<meta name="description" content="Some pearls of wisdom we compiled today &mdash; and a bunch of other stuff you could probably live without." />
<meta name="author" content="Rodney Ogle" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg?resize=502%2C630" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="STUFF WE LIKE: Monday, July 5, 2021" />
<meta property="og:description" content="Some pearls of wisdom we compiled today &mdash; and a bunch of other stuff you could probably live without." />
<meta property="og:site_name" content="Kokomo Tribune" />
<meta property="og:section" content="Stuff We Like" />
<meta property="article:publisher" content="https://www.facebook.com/KokomoTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KokomoTribune" />
<meta name="twitter:image:alt" content="Grilled Stuffed French Toast.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084053"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/libraries/flex/components/site/resources/styles/jquery-ui.css?_dc=1528903065"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #weather-1522897 .list-unstyled { margin: 0; } #weather-1522897 span { display: block; } #weather-1522897 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522897 .icon { position: relative; } #weather-1522897 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522897 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522897 .cond { opacity: 0.7; } #weather-1522897 .current-conditions { float: left; height: 24px; } #weather-1522897 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1522897 .icon { margin-top: 4px; } #site-top-nav #weather-1522897 .temp { line-height: 36px; } #weather-1522897 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522897 .current-conditions { padding-top: 11px; } #weather-1522897 .city-title { padding-top: 5px; } #weather-1522897 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522897 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522897 .weather-expanded small { opacity: 0.5; } #weather-1522897 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522897 .zip-update { width: 75px; } #weather-1522897 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522897 .zip-update-link:hover { color: #777; } #tncms-block-1522901 .tnt-prop-img { max-width: 350px; } .follow-links-1522911 li { margin-right: 1px; padding: 0; } .follow-links-1522911 li a, .follow-links-1522911 li a:focus, .follow-links-1522911 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522911 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522911 li a.fs,.follow-links-1522911 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522911 li a.fb,.follow-links-1522911 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522911 li a.tw,.follow-links-1522911 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522911 li a.is,.follow-links-1522911 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522906 .tnt-prop-img { max-width: 250px; } #tncms-block-1587242 .tnt-prop-img { max-width: 1351px; } #block-1522900 .most-popular .tab-text { display: none; } #block-1522900 .most-popular .active .tab-text { display: inline; } #block-1825859 .card-panel { border: 5px solid; } #block-1825859 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1825859 .card-panel { border-color: #ccc; } #block-1825859 .sticker { background-color: #cccccc; } #block-1825859 .card-panel .panel-body { padding-top: 60px; } #block-1825859 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1825859.block { margin-bottom: 0 !important; } #tncms-block-1522907 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/features\/stuff","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rodney Ogle","id":"5dbb9108-da03-11eb-8d65-572410f23a0a","app":"editorial"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":323},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":"features","taxonomy_3":"stuff","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kokomotribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,features,stuff","weather_temp":70,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/features\/stuff","asset_id":"5dbb9108-da03-11eb-8d65-572410f23a0a","asset_headline":"STUFF WE LIKE: Monday, July 5, 2021","asset_byline":"Rodney Ogle","asset_pub_date":"07\/05\/2021","asset_pub_time":"6:00 am","asset_canonical":"https:\/\/www.kokomotribune.com\/news\/features\/stuff\/stuff-we-like-monday-july-5-2021\/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html","asset_tag_1":"basil","asset_tag_2":"black pepper","asset_tag_3":"gastronomy","asset_tag_4":"food","asset_tag_5":"red pepper","asset_tag_6":"tomato sauce","asset_tag_7":"olive oil","asset_tag_8":"spaghetti","asset_tag_9":"shrimp","asset_tag_10":"cake"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/impressions.js?_dc=1625486711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/traffic.js?_dc=1625459712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/settings.js?_dc=1519930349"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery-ui.js?_dc=1469051354"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082570?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"kokomotribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"1825859"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>STUFF WE LIKE: Monday, July 5, 2021 | Stuff We Like | kokomotribune.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kokomotribune.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="STUFF WE LIKE: Monday, July 5, 2021 | Stuff We Like | kokomotribune.com" href="http://www.kokomotribune.com/search/?f=rss&amp;t=article&amp;c=news/features/stuff&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/lziAsn3sBoY_eEHNBDcAkQ52x-2phlDibnxrxBfvRGURPWrnX2Oq35C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fqiO1a-BJnzVth9GvqGhrJvvpAY_92Nw0Q49N9YIQefEO0u7nZcOQ7jyGvczPlgMZ-b-D2q-w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="e4T9j_J9ki9OiYlfF3AOADpyNRGRpsoJSnhUEstwNwg" />
<script async src='https://tag.simpli.fi/sifitag/11f04d90-fe05-0135-4418-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/4f5f9060-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/largevideoplayer', [1, 1], 'large-video').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/kokomotribune/reveal', 'reveal').addService(googletag.pubads());
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/richmedia', [[950, 250],[950, 45]], 'billboard').setCollapseEmptyDiv(true, true).addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/kokomotribune/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/kokomotribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','news/features/stuff');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5dbb9108-da03-11eb-8d65-572410f23a0a" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
</style>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-5dbb9108-da03-11eb-8d65-572410f23a0a  section-news section-features section-stuff type-article infinity-disabled" data-authors='[]' data-path="/news/features/stuff">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kokomotribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ffeatures%2Fstuff&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Rodney+Ogle&amp;tncms.asset.id=5dbb9108-da03-11eb-8d65-572410f23a0a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=323&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;taxonomy_2=features&amp;taxonomy_3=stuff&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=kokomotribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Cfeatures%2Cstuff&amp;weather_temp=70&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Ffeatures%2Fstuff&amp;asset_id=5dbb9108-da03-11eb-8d65-572410f23a0a&amp;asset_headline=STUFF+WE+LIKE%3A+Monday%2C+July+5%2C+2021&amp;asset_byline=Rodney+Ogle&amp;asset_pub_date=07%2F05%2F2021&amp;asset_pub_time=6%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Ffeatures%2Fstuff%2Fstuff-we-like-monday-july-5-2021%2Farticle_5dbb9108-da03-11eb-8d65-572410f23a0a.html&amp;asset_tag_1=basil&amp;asset_tag_2=black+pepper&amp;asset_tag_3=gastronomy&amp;asset_tag_4=food&amp;asset_tag_5=red+pepper&amp;asset_tag_6=tomato+sauce&amp;asset_tag_7=olive+oil&amp;asset_tag_8=spaghetti&amp;asset_tag_9=shrimp&amp;asset_tag_10=cake&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kokomotribune.com",
  secureDomain: "kokomotribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KKH5QP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KKH5QP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.kokomotribune.com/users/admin/contribute/article/?assetid=5dbb9108-da03-11eb-8d65-572410f23a0a&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.kokomotribune.com/users/admin/contribute/article/?from_section=/news/features/stuff"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kokomotribune.com/tncms/admin/editorial-asset/?edit=5dbb9108-da03-11eb-8d65-572410f23a0a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://kokomotribune-cnhi.newsmemory.com/?special=In+Remembrance"  target="_blank" rel="noopener" class="nav-link tnt-section-in-remembrance">In Remembrance</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.kokomotribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.kokomotribune.com/site/forms/route_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/school_news"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/state_news"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation_world_news/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports-from-kokomo-and-howard-county">Local sports from Kokomo and Howard County</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="http://www.kokomotribune.com/sports/afseth_column/"  target="_blank" rel="noopener" class="nav-link tnt-section-grant-afseth">Grant Afseth</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-indianapolis-colts">Indianapolis Colts</a>
                                </li><li>
                                    <a href="/sports/jackrabbits"  class="nav-link tnt-section-kokomo-jackrabbits">Kokomo Jackrabbits</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="https://www.kokomotribune.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/care/"  class="nav-link tnt-section-care-medical-directory">Care - Medical Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="http://coupons.kokomotribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="http://www.kokomotribune.com/weeklyads/"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.kokomotribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.kokomotribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://kokomo.newspaperarchive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1125439" class="tncms-block hidden-xs"><!-- DFP Billboard Ad -->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=110582785631227";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522909" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1592652" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522897" class="tncms-block cnhi-weather-widget"><div id="weather-1522897" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1522897 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                 <small>(46901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 89F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low around 70F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 5, 2021 @ 7:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522874" class="tncms-block"><!-- weather button atf-->

<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522901" class="tncms-block a"><section id="block-1522901" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/04cc182a-f3e7-11e7-b654-8beed444823b.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/04cc182a-f3e7-11e7-b654-8beed444823b.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/04cc182a-f3e7-11e7-b654-8beed444823b.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/04cc182a-f3e7-11e7-b654-8beed444823b.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/04cc182a-f3e7-11e7-b654-8beed444823b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""></a></div></section></div><div id="tncms-block-1522902" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Print | Online | Mobile 24/7</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1522911" class="tncms-block"><div class="follow-links-1522911 pull-right">
    
    <section id="block-1522911" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f""http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522911 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522896" class="tncms-block cnhi-search"><section id="block-1522896" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522896" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522896" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522896-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522896-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522896 .search-spinner { position: absolute; }
    #site-search-1522896 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522896 { margin-bottom:0; }
        #site-search-1522896 .site-search-form { padding:0; }
        #site-search-1522896 #site-search-1522896-btn {
            outline: none;}
        #site-search-1522896 #site-search-1522896-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522896-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522896').submit();
        return false;
    });

    $('#site-search-1522896').on('submit', function(){
        if( $('#site-search-1522896-term').val() ){
            $('#site-search-1522896-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701240" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523799" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522906" class="tncms-block a"><section id="block-1522906" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads/" >
                    <span class="nav-label">Download App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/kokomotribune "  target="_blank" rel="noopener">
                    <span class="nav-label">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.kokomotribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-remembrance"  href="https://kokomotribune-cnhi.newsmemory.com/?special=In+Remembrance"  target="_blank" rel="noopener">
                    <span class="nav-label">In Remembrance</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.kokomotribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heartlandmagazine"  href="/heartlandmagazine/" >
                    <span class="nav-label">Heartlandmagazine</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567706" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1521605" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1521608" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-5dbb9108-da03-11eb-8d65-572410f23a0a" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-5dbb9108-da03-11eb-8d65-572410f23a0a" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" class="carousel-inner"><div  class="item photo-6a5c2544-da03-11eb-90bd-1709bb0ac653">
                            <div class="item-container">
                                <div data-track-object='{"title":"STUFF WE LIKE: Monday, July 5, 2021","url":"/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html","uuid":"5dbb9108-da03-11eb-8d65-572410f23a0a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg"
                    
                    alt="Grilled Stuffed French Toast.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="700"
                    height="878"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" data-target=".caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-34026920-da96-11eb-aba8-cf88acad1a43">
                            <div class="item-container">
                                <div data-track-object='{"title":"STUFF WE LIKE: Monday, July 5, 2021","url":"/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html","uuid":"5dbb9108-da03-11eb-8d65-572410f23a0a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg"
                    
                    alt="Bizarroc.0705.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="975"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" data-target=".caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5dbb9108-da03-11eb-8d65-572410f23a0a" class="asset article-default"  data-url="https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Some pearls of wisdom we compiled today — and a bunch of other stuff you could probably live without.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg?resize=502%2C630">
            <meta itemprop="width" content="502">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kokomotribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html" />
    <style>
                .asset-paging .direction {
                    color: #720f11;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kokomotribune.com\/tncms\/search\/mlt\/?origin=5dbb9108-da03-11eb-8d65-572410f23a0a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5dbb9108-da03-11eb-8d65-572410f23a0a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5dbb9108-da03-11eb-8d65-572410f23a0a" class="asset-paging">
                <div id="paging-prev-5dbb9108-da03-11eb-8d65-572410f23a0a" class="paging-link prev offset"></div>
                <div id="paging-next-5dbb9108-da03-11eb-8d65-572410f23a0a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            STUFF WE LIKE: Monday, July 5, 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e702354a-0943-11e4-b57b-0019bb2963f4-asset-5dbb9108-da03-11eb-8d65-572410f23a0a" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.kokomotribune.com/users/profile/Rodney%20Ogle">Rodney Ogle</a></span>
                
                    <div id="author-popup-e702354a-0943-11e4-b57b-0019bb2963f4-asset-5dbb9108-da03-11eb-8d65-572410f23a0a-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e702354a-0943-11e4-b57b-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kokomotribune.com/users/profile/Rodney%20Ogle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rodney Ogle"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/707b5c5854bce9435f0206217059100b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kokomotribune.com/users/profile/Rodney%20Ogle" rel="author" class="tnt-user-profile-link tnt-user-name">Rodney Ogle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rodney.ogle@kokomotribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e702354a-0943-11e4-b57b-0019bb2963f4-asset-5dbb9108-da03-11eb-8d65-572410f23a0a').popover({
                            content: $('#author-popup-e702354a-0943-11e4-b57b-0019bb2963f4-asset-5dbb9108-da03-11eb-8d65-572410f23a0a-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-05T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Jul 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-05T06:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-05T06:00:00-04:00">
    <meta itemprop="datePublished" content="2021-07-05T06:00:00-04:00">
    <meta itemprop="dateModified" content="2021-07-05T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-5dbb9108-da03-11eb-8d65-572410f23a0a" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a" class="carousel-inner"><div  class="item photo-6a5c2544-da03-11eb-90bd-1709bb0ac653">
                            <div class="item-container">
                                <div data-track-object='{"title":"STUFF WE LIKE: Monday, July 5, 2021","url":"/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html","uuid":"5dbb9108-da03-11eb-8d65-572410f23a0a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6a5c2544-da03-11eb-90bd-1709bb0ac653" data-instance="#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" data-target="#photo-carousel-5dbb9108-da03-11eb-8d65-572410f23a0a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="878">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg"
                    
                    alt="Grilled Stuffed French Toast.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="700"
                    height="878"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-34026920-da96-11eb-aba8-cf88acad1a43">
                            <div class="item-container">
                                <div data-track-object='{"title":"STUFF WE LIKE: Monday, July 5, 2021","url":"/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html","uuid":"5dbb9108-da03-11eb-8d65-572410f23a0a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-34026920-da96-11eb-aba8-cf88acad1a43" data-instance="#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal" data-target="#photo-carousel-5dbb9108-da03-11eb-8d65-572410f23a0a" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="975">
            <meta itemprop="height" content="1167">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg"
                    
                    alt="Bizarroc.0705.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="975"
                    height="1167"
                    data-src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/40/34026920-da96-11eb-aba8-cf88acad1a43/60de02b5b69c4.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-5dbb9108-da03-11eb-8d65-572410f23a0a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5dbb9108-da03-11eb-8d65-572410f23a0a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html%20%7C%20STUFF WE LIKE: Monday, July 5, 2021"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html&amp;summary=STUFF WE LIKE: Monday, July 5, 2021"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html&amp;media=https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/a5/6a5c2544-da03-11eb-90bd-1709bb0ac653/60dd0c70ded64.image.jpg?resize=606%2C760&amp;description=STUFF WE LIKE: Monday, July 5, 2021"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=STUFF WE LIKE: Monday, July 5, 2021&amp;body=https://www.kokomotribune.com/news/features/stuff/stuff-we-like-monday-july-5-2021/article_5dbb9108-da03-11eb-8d65-572410f23a0a.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="text-align: center;"><strong>WEEKLY RECIPE</strong></p><p>Grillmasters insist that just about everything tastes a little better when cooked over a flame. Even though grilling often is reserved for lunch or dinner, there’s something to be said about preparing breakfast on those hot grates as well.</p><p>According to “Mastering the Grill: The Owner’s Manual for Outdoor Cooking,” by Andrew Schloss and David Joachim, the extra crunch and slight char in their “Grilled French Toast” catapults this breakfast staple to another level of flavor.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span style="text-decoration: underline;">Grilled Stuffed French Toast</span></p><p><em>Makes 4 servings</em></p><p><strong>1 loaf Italian bread</strong></p><p><strong>8 ounces cream cheese, at room temperature</strong></p><p><strong>4 tablespoons confectioners’ sugar</strong></p><p><strong>½ teaspoon almond extract</strong></p><p><strong>¾ cup blueberries</strong></p><p><strong>5 eggs</strong></p><p><strong>1½ cups half-and-half or milk</strong></p><p><strong>1 teaspoon vanilla extract</strong></p><p><strong>Pinch of kosher salt</strong></p><p><strong>Oil for coating grill grate</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1521534" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p><strong>¼ cup Orange Honey-Butter Glaze</strong> (see below)</p><p>1. Cut off and discard a small diagonal slice from each end of the bread. Cut the bread on the diagonal into about eight 11/2-inch-thick slices. Cut a slit through the top crust of each slice to form a deep pocket.</p><p>2. In a medium bowl, mix together the cream cheese, 3 tablespoons of the confectioners’ sugar, and the almond extract. Stir in the blueberries and spoon the filling equally into the bread pockets. Lay the stuffed slices of bread in a shallow 4-quart baking dish, such as a 15-by-10-inch dish.</p><p>3. Clean and dry the bowl, then use it to whisk together the eggs, half-and-half, vanilla extract, salt, and remaining 1 tablespoon confectioners’ sugar. Pour the mixture evenly over the bread. Carefully tilt the pan and swirl the egg mixture to completely coat the bread. Let sit for 30 minutes, or cover and refrigerate for up to 8 hours.</p><p>4. Heat the grill to 350 degrees for a gas grill, medium ash for charcoal, and medium ash for wood.</p><p>5. Brush the grill grate and coat it with oil. Put the French toast on the grill and cook until nicely browned and crisp on the outside, about 5 minutes per side. Transfer to a platter and, using a pastry or basting brush, coat both sides with the Orange Honey-Butter Glaze.</p><p><span style="text-decoration: underline;">Orange Honey-Butter Glaze</span></p><p><strong>Makes 1/4 cup</strong></p><p><strong>2 tablespoons butter, well softened</strong></p><p><strong>1 tablespoon honey</strong></p><p><strong>1 tablespoon grated orange zest</strong></p><p><strong>Pinch of grated nutmeg</strong></p><p>In a small bowl, mix all ingredients until creamy and spreadable like icing. Refrigerate for up to 2 weeks. Soften to a spreadable consistency before using.</p><p><em>- from Metro Creative Content</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1825378" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5dbb9108-da03-11eb-8d65-572410f23a0a anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5dbb9108-da03-11eb-8d65-572410f23a0a" method="post" action="/tncms/counter/editorial/5dbb9108-da03-11eb-8d65-572410f23a0a/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5dbb9108-da03-11eb-8d65-572410f23a0a" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22basil%22#tncms-source=keyword" class="tag-basil label label-default" data-tncms-track-dmp='search: basil'>Basil</a>
            </li> <li>
                <a href="/search/?k=%22black%20pepper%22#tncms-source=keyword" class="tag-black-pepper label label-default" data-tncms-track-dmp='search: black-pepper'>Black Pepper</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22red%20pepper%22#tncms-source=keyword" class="tag-red-pepper label label-default" data-tncms-track-dmp='search: red-pepper'>Red Pepper</a>
            </li> <li>
                <a href="/search/?k=%22tomato%20sauce%22#tncms-source=keyword" class="tag-tomato-sauce label label-default" data-tncms-track-dmp='search: tomato-sauce'>Tomato Sauce</a>
            </li> <li>
                <a href="/search/?k=%22olive%20oil%22#tncms-source=keyword" class="tag-olive-oil label label-default" data-tncms-track-dmp='search: olive-oil'>Olive Oil</a>
            </li> <li>
                <a href="/search/?k=%22spaghetti%22#tncms-source=keyword" class="tag-spaghetti label label-default" data-tncms-track-dmp='search: spaghetti'>Spaghetti</a>
            </li> <li>
                <a href="/search/?k=%22shrimp%22#tncms-source=keyword" class="tag-shrimp label label-default" data-tncms-track-dmp='search: shrimp'>Shrimp</a>
            </li> <li>
                <a href="/search/?k=%22cake%22#tncms-source=keyword" class="tag-cake label label-default" data-tncms-track-dmp='search: cake'>Cake</a>
            </li> <li>
                <a href="/search/?k=%22polenta%22#tncms-source=keyword" class="tag-polenta label label-default" data-tncms-track-dmp='search: polenta'>Polenta</a>
            </li> <li>
                <a href="/search/?k=%22almond%22#tncms-source=keyword" class="tag-almond label label-default" data-tncms-track-dmp='search: almond'>Almond</a>
            </li> <li>
                <a href="/search/?k=%22baking%20powder%22#tncms-source=keyword" class="tag-baking-powder label label-default" data-tncms-track-dmp='search: baking-powder'>Baking Powder</a>
            </li> <li>
                <a href="/search/?k=%22lemon%20juice%22#tncms-source=keyword" class="tag-lemon-juice label label-default" data-tncms-track-dmp='search: lemon-juice'>Lemon Juice</a>
            </li> <li>
                <a href="/search/?k=%22meal%22#tncms-source=keyword" class="tag-meal label label-default" data-tncms-track-dmp='search: meal'>Meal</a>
            </li> <li>
                <a href="/search/?k=%22syrup%22#tncms-source=keyword" class="tag-syrup label label-default" data-tncms-track-dmp='search: syrup'>Syrup</a>
            </li> <li>
                <a href="/search/?k=%22lamb%22#tncms-source=keyword" class="tag-lamb label label-default" data-tncms-track-dmp='search: lamb'>Lamb</a>
            </li> <li>
                <a href="/search/?k=%22greens%22#tncms-source=keyword" class="tag-greens label label-default" data-tncms-track-dmp='search: greens'>Greens</a>
            </li> <li>
                <a href="/search/?k=%22cilantro%22#tncms-source=keyword" class="tag-cilantro label label-default" data-tncms-track-dmp='search: cilantro'>Cilantro</a>
            </li> <li>
                <a href="/search/?k=%22food%20industry%22#tncms-source=keyword" class="tag-food-industry label label-default" data-tncms-track-dmp='search: food-industry'>Food Industry</a>
            </li> <li>
                <a href="/search/?k=%22parsley%22#tncms-source=keyword" class="tag-parsley label label-default" data-tncms-track-dmp='search: parsley'>Parsley</a>
            </li> <li>
                <a href="/search/?k=%22juice%22#tncms-source=keyword" class="tag-juice label label-default" data-tncms-track-dmp='search: juice'>Juice</a>
            </li> <li>
                <a href="/search/?k=%22lemon%20zest%22#tncms-source=keyword" class="tag-lemon-zest label label-default" data-tncms-track-dmp='search: lemon-zest'>Lemon Zest</a>
            </li> <li>
                <a href="/search/?k=%22extra-virgin%20olive%20oil%22#tncms-source=keyword" class="tag-extra-virgin-olive-oil label label-default" data-tncms-track-dmp='search: extra-virgin-olive-oil'>Extra-virgin Olive Oil</a>
            </li> <li>
                <a href="/search/?k=%22pea%22#tncms-source=keyword" class="tag-pea label label-default" data-tncms-track-dmp='search: pea'>Pea</a>
            </li> <li>
                <a href="/search/?k=%22pancetta%22#tncms-source=keyword" class="tag-pancetta label label-default" data-tncms-track-dmp='search: pancetta'>Pancetta</a>
            </li> <li>
                <a href="/search/?k=%22cheese%22#tncms-source=keyword" class="tag-cheese label label-default" data-tncms-track-dmp='search: cheese'>Cheese</a>
            </li> <li>
                <a href="/search/?k=%22catering%22#tncms-source=keyword" class="tag-catering label label-default" data-tncms-track-dmp='search: catering'>Catering</a>
            </li> <li>
                <a href="/search/?k=%22recipe%22#tncms-source=keyword" class="tag-recipe label label-default" data-tncms-track-dmp='search: recipe'>Recipe</a>
            </li> <li>
                <a href="/search/?k=%22pasta%22#tncms-source=keyword" class="tag-pasta label label-default" data-tncms-track-dmp='search: pasta'>Pasta</a>
            </li> <li>
                <a href="/search/?k=%22butter%22#tncms-source=keyword" class="tag-butter label label-default" data-tncms-track-dmp='search: butter'>Butter</a>
            </li> <li>
                <a href="/search/?k=%22toffee%22#tncms-source=keyword" class="tag-toffee label label-default" data-tncms-track-dmp='search: toffee'>Toffee</a>
            </li> <li>
                <a href="/search/?k=%22brown%20butter%22#tncms-source=keyword" class="tag-brown-butter label label-default" data-tncms-track-dmp='search: brown-butter'>Brown Butter</a>
            </li> <li>
                <a href="/search/?k=%22yolk%22#tncms-source=keyword" class="tag-yolk label label-default" data-tncms-track-dmp='search: yolk'>Yolk</a>
            </li> <li>
                <a href="/search/?k=%22cookie%22#tncms-source=keyword" class="tag-cookie label label-default" data-tncms-track-dmp='search: cookie'>Cookie</a>
            </li> <li>
                <a href="/search/?k=%22pan%22#tncms-source=keyword" class="tag-pan label label-default" data-tncms-track-dmp='search: pan'>Pan</a>
            </li> <li>
                <a href="/search/?k=%22bittersweet%20chocolate%22#tncms-source=keyword" class="tag-bittersweet-chocolate label label-default" data-tncms-track-dmp='search: bittersweet-chocolate'>Bittersweet Chocolate</a>
            </li> <li>
                <a href="/search/?k=%22marinade%22#tncms-source=keyword" class="tag-marinade label label-default" data-tncms-track-dmp='search: marinade'>Marinade</a>
            </li> <li>
                <a href="/search/?k=%22salmon%22#tncms-source=keyword" class="tag-salmon label label-default" data-tncms-track-dmp='search: salmon'>Salmon</a>
            </li> <li>
                <a href="/search/?k=%22ingredient%22#tncms-source=keyword" class="tag-ingredient label label-default" data-tncms-track-dmp='search: ingredient'>Ingredient</a>
            </li> <li>
                <a href="/search/?k=%22tuna%22#tncms-source=keyword" class="tag-tuna label label-default" data-tncms-track-dmp='search: tuna'>Tuna</a>
            </li> <li>
                <a href="/search/?k=%22chipotle%22#tncms-source=keyword" class="tag-chipotle label label-default" data-tncms-track-dmp='search: chipotle'>Chipotle</a>
            </li> <li>
                <a href="/search/?k=%22couscous%22#tncms-source=keyword" class="tag-couscous label label-default" data-tncms-track-dmp='search: couscous'>Couscous</a>
            </li> <li>
                <a href="/search/?k=%22chicken%22#tncms-source=keyword" class="tag-chicken label label-default" data-tncms-track-dmp='search: chicken'>Chicken</a>
            </li> <li>
                <a href="/search/?k=%22chile%22#tncms-source=keyword" class="tag-chile label label-default" data-tncms-track-dmp='search: chile'>Chile</a>
            </li> <li>
                <a href="/search/?k=%22sauce%22#tncms-source=keyword" class="tag-sauce label label-default" data-tncms-track-dmp='search: sauce'>Sauce</a>
            </li> <li>
                <a href="/search/?k=%22rib%22#tncms-source=keyword" class="tag-rib label label-default" data-tncms-track-dmp='search: rib'>Rib</a>
            </li> <li>
                <a href="/search/?k=%22pomegranate%22#tncms-source=keyword" class="tag-pomegranate label label-default" data-tncms-track-dmp='search: pomegranate'>Pomegranate</a>
            </li> <li>
                <a href="/search/?k=%22molasses%22#tncms-source=keyword" class="tag-molasses label label-default" data-tncms-track-dmp='search: molasses'>Molasses</a>
            </li> <li>
                <a href="/search/?k=%22prosciutto%22#tncms-source=keyword" class="tag-prosciutto label label-default" data-tncms-track-dmp='search: prosciutto'>Prosciutto</a>
            </li> <li>
                <a href="/search/?k=%22roll%22#tncms-source=keyword" class="tag-roll label label-default" data-tncms-track-dmp='search: roll'>Roll</a>
            </li> <li>
                <a href="/search/?k=%22fennel%22#tncms-source=keyword" class="tag-fennel label label-default" data-tncms-track-dmp='search: fennel'>Fennel</a>
            </li> <li>
                <a href="/search/?k=%22rice%20paper%22#tncms-source=keyword" class="tag-rice-paper label label-default" data-tncms-track-dmp='search: rice-paper'>Rice Paper</a>
            </li> <li>
                <a href="/search/?k=%22brie%22#tncms-source=keyword" class="tag-brie label label-default" data-tncms-track-dmp='search: brie'>Brie</a>
            </li> <li>
                <a href="/search/?k=%22cardamom%22#tncms-source=keyword" class="tag-cardamom label label-default" data-tncms-track-dmp='search: cardamom'>Cardamom</a>
            </li> <li>
                <a href="/search/?k=%22topping%22#tncms-source=keyword" class="tag-topping label label-default" data-tncms-track-dmp='search: topping'>Topping</a>
            </li> <li>
                <a href="/search/?k=%22all-purpose%20flour%22#tncms-source=keyword" class="tag-all-purpose-flour label label-default" data-tncms-track-dmp='search: all-purpose-flour'>All-purpose Flour</a>
            </li> <li>
                <a href="/search/?k=%22cinnamon%22#tncms-source=keyword" class="tag-cinnamon label label-default" data-tncms-track-dmp='search: cinnamon'>Cinnamon</a>
            </li> <li>
                <a href="/search/?k=%22strawberry%22#tncms-source=keyword" class="tag-strawberry label label-default" data-tncms-track-dmp='search: strawberry'>Strawberry</a>
            </li> <li>
                <a href="/search/?k=%22pin%20bone%22#tncms-source=keyword" class="tag-pin-bone label label-default" data-tncms-track-dmp='search: pin-bone'>Pin Bone</a>
            </li> <li>
                <a href="/search/?k=%22fish%20chowder%22#tncms-source=keyword" class="tag-fish-chowder label label-default" data-tncms-track-dmp='search: fish-chowder'>Fish Chowder</a>
            </li> <li>
                <a href="/search/?k=%22spinach%22#tncms-source=keyword" class="tag-spinach label label-default" data-tncms-track-dmp='search: spinach'>Spinach</a>
            </li> <li>
                <a href="/search/?k=%22chowder%22#tncms-source=keyword" class="tag-chowder label label-default" data-tncms-track-dmp='search: chowder'>Chowder</a>
            </li> <li>
                <a href="/search/?k=%22filet%22#tncms-source=keyword" class="tag-filet label label-default" data-tncms-track-dmp='search: filet'>Filet</a>
            </li> <li>
                <a href="/search/?k=%22soup%22#tncms-source=keyword" class="tag-soup label label-default" data-tncms-track-dmp='search: soup'>Soup</a>
            </li> <li>
                <a href="/search/?k=%22cauliflower%22#tncms-source=keyword" class="tag-cauliflower label label-default" data-tncms-track-dmp='search: cauliflower'>Cauliflower</a>
            </li> <li>
                <a href="/search/?k=%22chickpea%22#tncms-source=keyword" class="tag-chickpea label label-default" data-tncms-track-dmp='search: chickpea'>Chickpea</a>
            </li> <li>
                <a href="/search/?k=%22falafel%22#tncms-source=keyword" class="tag-falafel label label-default" data-tncms-track-dmp='search: falafel'>Falafel</a>
            </li> <li>
                <a href="/search/?k=%22tahini%20sauce%22#tncms-source=keyword" class="tag-tahini-sauce label label-default" data-tncms-track-dmp='search: tahini-sauce'>Tahini Sauce</a>
            </li> <li>
                <a href="/search/?k=%22frying%22#tncms-source=keyword" class="tag-frying label label-default" data-tncms-track-dmp='search: frying'>Frying</a>
            </li> <li>
                <a href="/search/?k=%22yogurt%22#tncms-source=keyword" class="tag-yogurt label label-default" data-tncms-track-dmp='search: yogurt'>Yogurt</a>
            </li> <li>
                <a href="/search/?k=%22ricotta%22#tncms-source=keyword" class="tag-ricotta label label-default" data-tncms-track-dmp='search: ricotta'>Ricotta</a>
            </li> <li>
                <a href="/search/?k=%22bruschetta%22#tncms-source=keyword" class="tag-bruschetta label label-default" data-tncms-track-dmp='search: bruschetta'>Bruschetta</a>
            </li> <li>
                <a href="/search/?k=%22goat%20cheese%22#tncms-source=keyword" class="tag-goat-cheese label label-default" data-tncms-track-dmp='search: goat-cheese'>Goat Cheese</a>
            </li> <li>
                <a href="/search/?k=%22bread%22#tncms-source=keyword" class="tag-bread label label-default" data-tncms-track-dmp='search: bread'>Bread</a>
            </li> <li>
                <a href="/search/?k=%22tabbouleh%22#tncms-source=keyword" class="tag-tabbouleh label label-default" data-tncms-track-dmp='search: tabbouleh'>Tabbouleh</a>
            </li> <li>
                <a href="/search/?k=%22salad%22#tncms-source=keyword" class="tag-salad label label-default" data-tncms-track-dmp='search: salad'>Salad</a>
            </li> <li>
                <a href="/search/?k=%22quinoa%22#tncms-source=keyword" class="tag-quinoa label label-default" data-tncms-track-dmp='search: quinoa'>Quinoa</a>
            </li> <li>
                <a href="/search/?k=%22bulgur%22#tncms-source=keyword" class="tag-bulgur label label-default" data-tncms-track-dmp='search: bulgur'>Bulgur</a>
            </li> <li>
                <a href="/search/?k=%22cumin%22#tncms-source=keyword" class="tag-cumin label label-default" data-tncms-track-dmp='search: cumin'>Cumin</a>
            </li> <li>
                <a href="/search/?k=%22jalapeno%22#tncms-source=keyword" class="tag-jalapeno label label-default" data-tncms-track-dmp='search: jalapeno'>Jalapeno</a>
            </li> <li>
                <a href="/search/?k=%22spice%22#tncms-source=keyword" class="tag-spice label label-default" data-tncms-track-dmp='search: spice'>Spice</a>
            </li> <li>
                <a href="/search/?k=%22thigh%22#tncms-source=keyword" class="tag-thigh label label-default" data-tncms-track-dmp='search: thigh'>Thigh</a>
            </li> <li>
                <a href="/search/?k=%22chili%22#tncms-source=keyword" class="tag-chili label label-default" data-tncms-track-dmp='search: chili'>Chili</a>
            </li> <li>
                <a href="/search/?k=%22olive%22#tncms-source=keyword" class="tag-olive label label-default" data-tncms-track-dmp='search: olive'>Olive</a>
            </li> <li>
                <a href="/search/?k=%22flavor%22#tncms-source=keyword" class="tag-flavor label label-default" data-tncms-track-dmp='search: flavor'>Flavor</a>
            </li> <li>
                <a href="/search/?k=%22pine%20nut%22#tncms-source=keyword" class="tag-pine-nut label label-default" data-tncms-track-dmp='search: pine-nut'>Pine Nut</a>
            </li> <li>
                <a href="/search/?k=%22green%20olive%22#tncms-source=keyword" class="tag-green-olive label label-default" data-tncms-track-dmp='search: green-olive'>Green Olive</a>
            </li> <li>
                <a href="/search/?k=%22kalamata%22#tncms-source=keyword" class="tag-kalamata label label-default" data-tncms-track-dmp='search: kalamata'>Kalamata</a>
            </li> <li>
                <a href="/search/?k=%22feta%22#tncms-source=keyword" class="tag-feta label label-default" data-tncms-track-dmp='search: feta'>Feta</a>
            </li> <li>
                <a href="/search/?k=%22vinaigrette%22#tncms-source=keyword" class="tag-vinaigrette label label-default" data-tncms-track-dmp='search: vinaigrette'>Vinaigrette</a>
            </li> <li>
                <a href="/search/?k=%22tart%22#tncms-source=keyword" class="tag-tart label label-default" data-tncms-track-dmp='search: tart'>Tart</a>
            </li> <li>
                <a href="/search/?k=%22caramel%22#tncms-source=keyword" class="tag-caramel label label-default" data-tncms-track-dmp='search: caramel'>Caramel</a>
            </li> <li>
                <a href="/search/?k=%22fruit%22#tncms-source=keyword" class="tag-fruit label label-default" data-tncms-track-dmp='search: fruit'>Fruit</a>
            </li> <li>
                <a href="/search/?k=%22apricot%22#tncms-source=keyword" class="tag-apricot label label-default" data-tncms-track-dmp='search: apricot'>Apricot</a>
            </li> <li>
                <a href="/search/?k=%22pastry%22#tncms-source=keyword" class="tag-pastry label label-default" data-tncms-track-dmp='search: pastry'>Pastry</a>
            </li> <li>
                <a href="/search/?k=%22eggplant%22#tncms-source=keyword" class="tag-eggplant label label-default" data-tncms-track-dmp='search: eggplant'>Eggplant</a>
            </li> <li>
                <a href="/search/?k=%22mezze%22#tncms-source=keyword" class="tag-mezze label label-default" data-tncms-track-dmp='search: mezze'>Mezze</a>
            </li> <li>
                <a href="/search/?k=%22dip%22#tncms-source=keyword" class="tag-dip label label-default" data-tncms-track-dmp='search: dip'>Dip</a>
            </li> <li>
                <a href="/search/?k=%22appetizer%22#tncms-source=keyword" class="tag-appetizer label label-default" data-tncms-track-dmp='search: appetizer'>Appetizer</a>
            </li> <li>
                <a href="/search/?k=%22chard%22#tncms-source=keyword" class="tag-chard label label-default" data-tncms-track-dmp='search: chard'>Chard</a>
            </li> <li>
                <a href="/search/?k=%22frittata%22#tncms-source=keyword" class="tag-frittata label label-default" data-tncms-track-dmp='search: frittata'>Frittata</a>
            </li> <li>
                <a href="/search/?k=%22egg%22#tncms-source=keyword" class="tag-egg label label-default" data-tncms-track-dmp='search: egg'>Egg</a>
            </li> <li>
                <a href="/search/?k=%22beet%20green%22#tncms-source=keyword" class="tag-beet-green label label-default" data-tncms-track-dmp='search: beet-green'>Beet Green</a>
            </li> <li>
                <a href="/search/?k=%22beet%22#tncms-source=keyword" class="tag-beet label label-default" data-tncms-track-dmp='search: beet'>Beet</a>
            </li> <li>
                <a href="/search/?k=%22turnip%22#tncms-source=keyword" class="tag-turnip label label-default" data-tncms-track-dmp='search: turnip'>Turnip</a>
            </li> <li>
                <a href="/search/?k=%22bacon%22#tncms-source=keyword" class="tag-bacon label label-default" data-tncms-track-dmp='search: bacon'>Bacon</a>
            </li> <li>
                <a href="/search/?k=%22arugula%22#tncms-source=keyword" class="tag-arugula label label-default" data-tncms-track-dmp='search: arugula'>Arugula</a>
            </li> <li>
                <a href="/search/?k=%22flake%22#tncms-source=keyword" class="tag-flake label label-default" data-tncms-track-dmp='search: flake'>Flake</a>
            </li> <li>
                <a href="/search/?k=%22pepper%22#tncms-source=keyword" class="tag-pepper label label-default" data-tncms-track-dmp='search: pepper'>Pepper</a>
            </li> <li>
                <a href="/search/?k=%22dough%22#tncms-source=keyword" class="tag-dough label label-default" data-tncms-track-dmp='search: dough'>Dough</a>
            </li> <li>
                <a href="/search/?k=%22pizza%20stone%22#tncms-source=keyword" class="tag-pizza-stone label label-default" data-tncms-track-dmp='search: pizza-stone'>Pizza Stone</a>
            </li> <li>
                <a href="/search/?k=%22crust%22#tncms-source=keyword" class="tag-crust label label-default" data-tncms-track-dmp='search: crust'>Crust</a>
            </li> <li>
                <a href="/search/?k=%22fajita%22#tncms-source=keyword" class="tag-fajita label label-default" data-tncms-track-dmp='search: fajita'>Fajita</a>
            </li> <li>
                <a href="/search/?k=%22salsa%22#tncms-source=keyword" class="tag-salsa label label-default" data-tncms-track-dmp='search: salsa'>Salsa</a>
            </li> <li>
                <a href="/search/?k=%22tomato%22#tncms-source=keyword" class="tag-tomato label label-default" data-tncms-track-dmp='search: tomato'>Tomato</a>
            </li> <li>
                <a href="/search/?k=%22skirt%20steak%22#tncms-source=keyword" class="tag-skirt-steak label label-default" data-tncms-track-dmp='search: skirt-steak'>Skirt Steak</a>
            </li> <li>
                <a href="/search/?k=%22corn%22#tncms-source=keyword" class="tag-corn label label-default" data-tncms-track-dmp='search: corn'>Corn</a>
            </li> <li>
                <a href="/search/?k=%22taco%22#tncms-source=keyword" class="tag-taco label label-default" data-tncms-track-dmp='search: taco'>Taco</a>
            </li> <li>
                <a href="/search/?k=%22black%20bean%22#tncms-source=keyword" class="tag-black-bean label label-default" data-tncms-track-dmp='search: black-bean'>Black Bean</a>
            </li> <li>
                <a href="/search/?k=%22clam%22#tncms-source=keyword" class="tag-clam label label-default" data-tncms-track-dmp='search: clam'>Clam</a>
            </li> <li>
                <a href="/search/?k=%22littleneck%20clam%22#tncms-source=keyword" class="tag-littleneck-clam label label-default" data-tncms-track-dmp='search: littleneck-clam'>Littleneck Clam</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22garlic%20bread%22#tncms-source=keyword" class="tag-garlic-bread label label-default" data-tncms-track-dmp='search: garlic-bread'>Garlic Bread</a>
            </li> <li>
                <a href="/search/?k=%22garlic%22#tncms-source=keyword" class="tag-garlic label label-default" data-tncms-track-dmp='search: garlic'>Garlic</a>
            </li> <li>
                <a href="/search/?k=%22broth%22#tncms-source=keyword" class="tag-broth label label-default" data-tncms-track-dmp='search: broth'>Broth</a>
            </li> <li>
                <a href="/search/?k=%22coleslaw%22#tncms-source=keyword" class="tag-coleslaw label label-default" data-tncms-track-dmp='search: coleslaw'>Coleslaw</a>
            </li> <li>
                <a href="/search/?k=%22broccoli%22#tncms-source=keyword" class="tag-broccoli label label-default" data-tncms-track-dmp='search: broccoli'>Broccoli</a>
            </li> <li>
                <a href="/search/?k=%22carrot%22#tncms-source=keyword" class="tag-carrot label label-default" data-tncms-track-dmp='search: carrot'>Carrot</a>
            </li> <li>
                <a href="/search/?k=%22dressing%22#tncms-source=keyword" class="tag-dressing label label-default" data-tncms-track-dmp='search: dressing'>Dressing</a>
            </li> <li>
                <a href="/search/?k=%22red%20cabbage%22#tncms-source=keyword" class="tag-red-cabbage label label-default" data-tncms-track-dmp='search: red-cabbage'>Red Cabbage</a>
            </li> <li>
                <a href="/search/?k=%22radish%22#tncms-source=keyword" class="tag-radish label label-default" data-tncms-track-dmp='search: radish'>Radish</a>
            </li> <li>
                <a href="/search/?k=%22author%22#tncms-source=keyword" class="tag-author label label-default" data-tncms-track-dmp='search: author'>Author</a>
            </li> <li>
                <a href="/search/?k=%22cookbook%22#tncms-source=keyword" class="tag-cookbook label label-default" data-tncms-track-dmp='search: cookbook'>Cookbook</a>
            </li> <li>
                <a href="/search/?k=%22lynda%20balslev%22#tncms-source=keyword" class="tag-lynda-balslev label label-default" data-tncms-track-dmp='search: lynda-balslev'>Lynda Balslev</a>
            </li> <li>
                <a href="/search/?k=%22developer%22#tncms-source=keyword" class="tag-developer label label-default" data-tncms-track-dmp='search: developer'>Developer</a>
            </li> <li>
                <a href="/search/?k=%22apple%22#tncms-source=keyword" class="tag-apple label label-default" data-tncms-track-dmp='search: apple'>Apple</a>
            </li> <li>
                <a href="/search/?k=%22raisin%22#tncms-source=keyword" class="tag-raisin label label-default" data-tncms-track-dmp='search: raisin'>Raisin</a>
            </li> <li>
                <a href="/search/?k=%22crisp%22#tncms-source=keyword" class="tag-crisp label label-default" data-tncms-track-dmp='search: crisp'>Crisp</a>
            </li> <li>
                <a href="/search/?k=%22filling%22#tncms-source=keyword" class="tag-filling label label-default" data-tncms-track-dmp='search: filling'>Filling</a>
            </li> <li>
                <a href="/search/?k=%22pilaf%22#tncms-source=keyword" class="tag-pilaf label label-default" data-tncms-track-dmp='search: pilaf'>Pilaf</a>
            </li> <li>
                <a href="/search/?k=%22grain%22#tncms-source=keyword" class="tag-grain label label-default" data-tncms-track-dmp='search: grain'>Grain</a>
            </li> <li>
                <a href="/search/?k=%22currant%22#tncms-source=keyword" class="tag-currant label label-default" data-tncms-track-dmp='search: currant'>Currant</a>
            </li> <li>
                <a href="/search/?k=%22lasagna%22#tncms-source=keyword" class="tag-lasagna label label-default" data-tncms-track-dmp='search: lasagna'>Lasagna</a>
            </li> <li>
                <a href="/search/?k=%22kale%22#tncms-source=keyword" class="tag-kale label label-default" data-tncms-track-dmp='search: kale'>Kale</a>
            </li> <li>
                <a href="/search/?k=%22cook%22#tncms-source=keyword" class="tag-cook label label-default" data-tncms-track-dmp='search: cook'>Cook</a>
            </li> <li>
                <a href="/search/?k=%22merguez%22#tncms-source=keyword" class="tag-merguez label label-default" data-tncms-track-dmp='search: merguez'>Merguez</a>
            </li> <li>
                <a href="/search/?k=%22sausage%22#tncms-source=keyword" class="tag-sausage label label-default" data-tncms-track-dmp='search: sausage'>Sausage</a>
            </li> <li>
                <a href="/search/?k=%22patty%22#tncms-source=keyword" class="tag-patty label label-default" data-tncms-track-dmp='search: patty'>Patty</a>
            </li> <li>
                <a href="/search/?k=%22cumin%20seed%22#tncms-source=keyword" class="tag-cumin-seed label label-default" data-tncms-track-dmp='search: cumin-seed'>Cumin Seed</a>
            </li> <li>
                <a href="/search/?k=%22cheese%20rind%22#tncms-source=keyword" class="tag-cheese-rind label label-default" data-tncms-track-dmp='search: cheese-rind'>Cheese Rind</a>
            </li> <li>
                <a href="/search/?k=%22zucchini%22#tncms-source=keyword" class="tag-zucchini label label-default" data-tncms-track-dmp='search: zucchini'>Zucchini</a>
            </li> <li>
                <a href="/search/?k=%22vegetable%20soup%22#tncms-source=keyword" class="tag-vegetable-soup label label-default" data-tncms-track-dmp='search: vegetable-soup'>Vegetable Soup</a>
            </li> <li>
                <a href="/search/?k=%22bean%22#tncms-source=keyword" class="tag-bean label label-default" data-tncms-track-dmp='search: bean'>Bean</a>
            </li> <li>
                <a href="/search/?k=%22potato%22#tncms-source=keyword" class="tag-potato label label-default" data-tncms-track-dmp='search: potato'>Potato</a>
            </li> <li>
                <a href="/search/?k=%22tomatillo%22#tncms-source=keyword" class="tag-tomatillo label label-default" data-tncms-track-dmp='search: tomatillo'>Tomatillo</a>
            </li> <li>
                <a href="/search/?k=%22pecan%22#tncms-source=keyword" class="tag-pecan label label-default" data-tncms-track-dmp='search: pecan'>Pecan</a>
            </li> <li>
                <a href="/search/?k=%22cayenne%22#tncms-source=keyword" class="tag-cayenne label label-default" data-tncms-track-dmp='search: cayenne'>Cayenne</a>
            </li> <li>
                <a href="/search/?k=%22radicchio%22#tncms-source=keyword" class="tag-radicchio label label-default" data-tncms-track-dmp='search: radicchio'>Radicchio</a>
            </li> <li>
                <a href="/search/?k=%22squash%22#tncms-source=keyword" class="tag-squash label label-default" data-tncms-track-dmp='search: squash'>Squash</a>
            </li> <li>
                <a href="/search/?k=%22pumpkin%20seed%22#tncms-source=keyword" class="tag-pumpkin-seed label label-default" data-tncms-track-dmp='search: pumpkin-seed'>Pumpkin Seed</a>
            </li> <li>
                <a href="/search/?k=%22cranberry%22#tncms-source=keyword" class="tag-cranberry label label-default" data-tncms-track-dmp='search: cranberry'>Cranberry</a>
            </li> <li>
                <a href="/search/?k=%22tartness%22#tncms-source=keyword" class="tag-tartness label label-default" data-tncms-track-dmp='search: tartness'>Tartness</a>
            </li> <li>
                <a href="/search/?k=%22berry%22#tncms-source=keyword" class="tag-berry label label-default" data-tncms-track-dmp='search: berry'>Berry</a>
            </li> <li>
                <a href="/search/?k=%22cocktail%22#tncms-source=keyword" class="tag-cocktail label label-default" data-tncms-track-dmp='search: cocktail'>Cocktail</a>
            </li> <li>
                <a href="/search/?k=%22dessert%22#tncms-source=keyword" class="tag-dessert label label-default" data-tncms-track-dmp='search: dessert'>Dessert</a>
            </li> <li>
                <a href="/search/?k=%22citrus%22#tncms-source=keyword" class="tag-citrus label label-default" data-tncms-track-dmp='search: citrus'>Citrus</a>
            </li> <li>
                <a href="/search/?k=%22dill%22#tncms-source=keyword" class="tag-dill label label-default" data-tncms-track-dmp='search: dill'>Dill</a>
            </li> <li>
                <a href="/search/?k=%22gravlax%22#tncms-source=keyword" class="tag-gravlax label label-default" data-tncms-track-dmp='search: gravlax'>Gravlax</a>
            </li> <li>
                <a href="/search/?k=%22mustard%22#tncms-source=keyword" class="tag-mustard label label-default" data-tncms-track-dmp='search: mustard'>Mustard</a>
            </li> <li>
                <a href="/search/?k=%22sprig%22#tncms-source=keyword" class="tag-sprig label label-default" data-tncms-track-dmp='search: sprig'>Sprig</a>
            </li> <li>
                <a href="/search/?k=%22peppercorn%22#tncms-source=keyword" class="tag-peppercorn label label-default" data-tncms-track-dmp='search: peppercorn'>Peppercorn</a>
            </li> <li>
                <a href="/search/?k=%22milk%22#tncms-source=keyword" class="tag-milk label label-default" data-tncms-track-dmp='search: milk'>Milk</a>
            </li> <li>
                <a href="/search/?k=%22white%22#tncms-source=keyword" class="tag-white label label-default" data-tncms-track-dmp='search: white'>White</a>
            </li> <li>
                <a href="/search/?k=%22batter%22#tncms-source=keyword" class="tag-batter label label-default" data-tncms-track-dmp='search: batter'>Batter</a>
            </li> <li>
                <a href="/search/?k=%22flour%22#tncms-source=keyword" class="tag-flour label label-default" data-tncms-track-dmp='search: flour'>Flour</a>
            </li> <li>
                <a href="/search/?k=%22egg%20yolk%22#tncms-source=keyword" class="tag-egg-yolk label label-default" data-tncms-track-dmp='search: egg-yolk'>Egg Yolk</a>
            </li> <li>
                <a href="/search/?k=%22meatball%22#tncms-source=keyword" class="tag-meatball label label-default" data-tncms-track-dmp='search: meatball'>Meatball</a>
            </li> <li>
                <a href="/search/?k=%22lettuce%22#tncms-source=keyword" class="tag-lettuce label label-default" data-tncms-track-dmp='search: lettuce'>Lettuce</a>
            </li> <li>
                <a href="/search/?k=%22compote%22#tncms-source=keyword" class="tag-compote label label-default" data-tncms-track-dmp='search: compote'>Compote</a>
            </li> <li>
                <a href="/search/?k=%22teaspoon%22#tncms-source=keyword" class="tag-teaspoon label label-default" data-tncms-track-dmp='search: teaspoon'>Teaspoon</a>
            </li> <li>
                <a href="/search/?k=%22lobster%22#tncms-source=keyword" class="tag-lobster label label-default" data-tncms-track-dmp='search: lobster'>Lobster</a>
            </li> <li>
                <a href="/search/?k=%22meat%22#tncms-source=keyword" class="tag-meat label label-default" data-tncms-track-dmp='search: meat'>Meat</a>
            </li> <li>
                <a href="/search/?k=%22hot%20sauce%22#tncms-source=keyword" class="tag-hot-sauce label label-default" data-tncms-track-dmp='search: hot-sauce'>Hot Sauce</a>
            </li> <li>
                <a href="/search/?k=%22noodle%22#tncms-source=keyword" class="tag-noodle label label-default" data-tncms-track-dmp='search: noodle'>Noodle</a>
            </li> <li>
                <a href="/search/?k=%22curry%20paste%22#tncms-source=keyword" class="tag-curry-paste label label-default" data-tncms-track-dmp='search: curry-paste'>Curry Paste</a>
            </li> <li>
                <a href="/search/?k=%22balsamic%20vinegar%22#tncms-source=keyword" class="tag-balsamic-vinegar label label-default" data-tncms-track-dmp='search: balsamic-vinegar'>Balsamic Vinegar</a>
            </li> <li>
                <a href="/search/?k=%22mushroom%22#tncms-source=keyword" class="tag-mushroom label label-default" data-tncms-track-dmp='search: mushroom'>Mushroom</a>
            </li> <li>
                <a href="/search/?k=%22onion%22#tncms-source=keyword" class="tag-onion label label-default" data-tncms-track-dmp='search: onion'>Onion</a>
            </li> <li>
                <a href="/search/?k=%22dish%22#tncms-source=keyword" class="tag-dish label label-default" data-tncms-track-dmp='search: dish'>Dish</a>
            </li> <li>
                <a href="/search/?k=%22oven%22#tncms-source=keyword" class="tag-oven label label-default" data-tncms-track-dmp='search: oven'>Oven</a>
            </li> <li>
                <a href="/search/?k=%22bay%20leaf%22#tncms-source=keyword" class="tag-bay-leaf label label-default" data-tncms-track-dmp='search: bay-leaf'>Bay Leaf</a>
            </li> <li>
                <a href="/search/?k=%22pork%20belly%22#tncms-source=keyword" class="tag-pork-belly label label-default" data-tncms-track-dmp='search: pork-belly'>Pork Belly</a>
            </li> <li>
                <a href="/search/?k=%22lentil%22#tncms-source=keyword" class="tag-lentil label label-default" data-tncms-track-dmp='search: lentil'>Lentil</a>
            </li> <li>
                <a href="/search/?k=%22tomato%20paste%22#tncms-source=keyword" class="tag-tomato-paste label label-default" data-tncms-track-dmp='search: tomato-paste'>Tomato Paste</a>
            </li> <li>
                <a href="/search/?k=%22paprika%22#tncms-source=keyword" class="tag-paprika label label-default" data-tncms-track-dmp='search: paprika'>Paprika</a>
            </li> <li>
                <a href="/search/?k=%22seasoning%22#tncms-source=keyword" class="tag-seasoning label label-default" data-tncms-track-dmp='search: seasoning'>Seasoning</a>
            </li> <li>
                <a href="/search/?k=%22mayonnaise%22#tncms-source=keyword" class="tag-mayonnaise label label-default" data-tncms-track-dmp='search: mayonnaise'>Mayonnaise</a>
            </li> <li>
                <a href="/search/?k=%22pate%22#tncms-source=keyword" class="tag-pate label label-default" data-tncms-track-dmp='search: pate'>Pate</a>
            </li> <li>
                <a href="/search/?k=%22sandwich%22#tncms-source=keyword" class="tag-sandwich label label-default" data-tncms-track-dmp='search: sandwich'>Sandwich</a>
            </li> <li>
                <a href="/search/?k=%22baguette%22#tncms-source=keyword" class="tag-baguette label label-default" data-tncms-track-dmp='search: baguette'>Baguette</a>
            </li> <li>
                <a href="/search/?k=%22muesli%22#tncms-source=keyword" class="tag-muesli label label-default" data-tncms-track-dmp='search: muesli'>Muesli</a>
            </li> <li>
                <a href="/search/?k=%22apple%20juice%22#tncms-source=keyword" class="tag-apple-juice label label-default" data-tncms-track-dmp='search: apple-juice'>Apple Juice</a>
            </li> <li>
                <a href="/search/?k=%22condensed%20milk%22#tncms-source=keyword" class="tag-condensed-milk label label-default" data-tncms-track-dmp='search: condensed-milk'>Condensed Milk</a>
            </li> <li>
                <a href="/search/?k=%22scallion%22#tncms-source=keyword" class="tag-scallion label label-default" data-tncms-track-dmp='search: scallion'>Scallion</a>
            </li> <li>
                <a href="/search/?k=%22worcestershire%20sauce%22#tncms-source=keyword" class="tag-worcestershire-sauce label label-default" data-tncms-track-dmp='search: worcestershire-sauce'>Worcestershire Sauce</a>
            </li> <li>
                <a href="/search/?k=%22shallot%22#tncms-source=keyword" class="tag-shallot label label-default" data-tncms-track-dmp='search: shallot'>Shallot</a>
            </li> <li>
                <a href="/search/?k=%22horseradish%22#tncms-source=keyword" class="tag-horseradish label label-default" data-tncms-track-dmp='search: horseradish'>Horseradish</a>
            </li> <li>
                <a href="/search/?k=%22beef%22#tncms-source=keyword" class="tag-beef label label-default" data-tncms-track-dmp='search: beef'>Beef</a>
            </li> <li>
                <a href="/search/?k=%22stew%22#tncms-source=keyword" class="tag-stew label label-default" data-tncms-track-dmp='search: stew'>Stew</a>
            </li> <li>
                <a href="/search/?k=%22celery%20root%22#tncms-source=keyword" class="tag-celery-root label label-default" data-tncms-track-dmp='search: celery-root'>Celery Root</a>
            </li> <li>
                <a href="/search/?k=%22side%20dish%22#tncms-source=keyword" class="tag-side-dish label label-default" data-tncms-track-dmp='search: side-dish'>Side Dish</a>
            </li> <li>
                <a href="/search/?k=%22bouquet%20garni%22#tncms-source=keyword" class="tag-bouquet-garni label label-default" data-tncms-track-dmp='search: bouquet-garni'>Bouquet Garni</a>
            </li> <li>
                <a href="/search/?k=%22orzo%22#tncms-source=keyword" class="tag-orzo label label-default" data-tncms-track-dmp='search: orzo'>Orzo</a>
            </li> <li>
                <a href="/search/?k=%22confectioners%27%20sugar%22#tncms-source=keyword" class="tag-confectioners-sugar label label-default" data-tncms-track-dmp='search: confectioners-sugar'>Confectioners' Sugar</a>
            </li> <li>
                <a href="/search/?k=%22chocolate%22#tncms-source=keyword" class="tag-chocolate label label-default" data-tncms-track-dmp='search: chocolate'>Chocolate</a>
            </li> <li>
                <a href="/search/?k=%22raspberry%22#tncms-source=keyword" class="tag-raspberry label label-default" data-tncms-track-dmp='search: raspberry'>Raspberry</a>
            </li> <li>
                <a href="/search/?k=%22coulis%22#tncms-source=keyword" class="tag-coulis label label-default" data-tncms-track-dmp='search: coulis'>Coulis</a>
            </li> <li>
                <a href="/search/?k=%22glaze%22#tncms-source=keyword" class="tag-glaze label label-default" data-tncms-track-dmp='search: glaze'>Glaze</a>
            </li> <li>
                <a href="/search/?k=%22ham%22#tncms-source=keyword" class="tag-ham label label-default" data-tncms-track-dmp='search: ham'>Ham</a>
            </li> <li>
                <a href="/search/?k=%22maple%20syrup%22#tncms-source=keyword" class="tag-maple-syrup label label-default" data-tncms-track-dmp='search: maple-syrup'>Maple Syrup</a>
            </li> <li>
                <a href="/search/?k=%22celery%22#tncms-source=keyword" class="tag-celery label label-default" data-tncms-track-dmp='search: celery'>Celery</a>
            </li> <li>
                <a href="/search/?k=%22rhubarb%22#tncms-source=keyword" class="tag-rhubarb label label-default" data-tncms-track-dmp='search: rhubarb'>Rhubarb</a>
            </li> <li>
                <a href="/search/?k=%22rosemary%22#tncms-source=keyword" class="tag-rosemary label label-default" data-tncms-track-dmp='search: rosemary'>Rosemary</a>
            </li> <li>
                <a href="/search/?k=%22creme%20brulee%22#tncms-source=keyword" class="tag-creme-brulee label label-default" data-tncms-track-dmp='search: creme-brulee'>Creme Brulee</a>
            </li> <li>
                <a href="/search/?k=%22custard%22#tncms-source=keyword" class="tag-custard label label-default" data-tncms-track-dmp='search: custard'>Custard</a>
            </li> <li>
                <a href="/search/?k=%22ramekin%22#tncms-source=keyword" class="tag-ramekin label label-default" data-tncms-track-dmp='search: ramekin'>Ramekin</a>
            </li> <li>
                <a href="/search/?k=%22risotto%22#tncms-source=keyword" class="tag-risotto label label-default" data-tncms-track-dmp='search: risotto'>Risotto</a>
            </li> <li>
                <a href="/search/?k=%22asparagus%22#tncms-source=keyword" class="tag-asparagus label label-default" data-tncms-track-dmp='search: asparagus'>Asparagus</a>
            </li> <li>
                <a href="/search/?k=%22arborio%20rice%22#tncms-source=keyword" class="tag-arborio-rice label label-default" data-tncms-track-dmp='search: arborio-rice'>Arborio Rice</a>
            </li> <li>
                <a href="/search/?k=%22starch%22#tncms-source=keyword" class="tag-starch label label-default" data-tncms-track-dmp='search: starch'>Starch</a>
            </li> <li>
                <a href="/search/?k=%22sesame%20seed%22#tncms-source=keyword" class="tag-sesame-seed label label-default" data-tncms-track-dmp='search: sesame-seed'>Sesame Seed</a>
            </li> <li>
                <a href="/search/?k=%22cucumber%22#tncms-source=keyword" class="tag-cucumber label label-default" data-tncms-track-dmp='search: cucumber'>Cucumber</a>
            </li> <li>
                <a href="/search/?k=%22rice%22#tncms-source=keyword" class="tag-rice label label-default" data-tncms-track-dmp='search: rice'>Rice</a>
            </li> <li>
                <a href="/search/?k=%22bluefin%22#tncms-source=keyword" class="tag-bluefin label label-default" data-tncms-track-dmp='search: bluefin'>Bluefin</a>
            </li> <li>
                <a href="/search/?k=%22skewer%22#tncms-source=keyword" class="tag-skewer label label-default" data-tncms-track-dmp='search: skewer'>Skewer</a>
            </li> <li>
                <a href="/search/?k=%22griddle%22#tncms-source=keyword" class="tag-griddle label label-default" data-tncms-track-dmp='search: griddle'>Griddle</a>
            </li> <li>
                <a href="/search/?k=%22ahi%22#tncms-source=keyword" class="tag-ahi label label-default" data-tncms-track-dmp='search: ahi'>Ahi</a>
            </li> <li>
                <a href="/search/?k=%22whole%20milk%22#tncms-source=keyword" class="tag-whole-milk label label-default" data-tncms-track-dmp='search: whole-milk'>Whole Milk</a>
            </li> <li>
                <a href="/search/?k=%22gazpacho%22#tncms-source=keyword" class="tag-gazpacho label label-default" data-tncms-track-dmp='search: gazpacho'>Gazpacho</a>
            </li> <li>
                <a href="/search/?k=%22antipasto%22#tncms-source=keyword" class="tag-antipasto label label-default" data-tncms-track-dmp='search: antipasto'>Antipasto</a>
            </li> <li>
                <a href="/search/?k=%22cooking%22#tncms-source=keyword" class="tag-cooking label label-default" data-tncms-track-dmp='search: cooking'>Cooking</a>
            </li> <li>
                <a href="/search/?k=%22tsp.%22#tncms-source=keyword" class="tag-tsp_ label label-default" data-tncms-track-dmp='search: tsp_'>Tsp.</a>
            </li> <li>
                <a href="/search/?k=%22pork%22#tncms-source=keyword" class="tag-pork label label-default" data-tncms-track-dmp='search: pork'>Pork</a>
            </li> <li>
                <a href="/search/?k=%22sesame%20oil%22#tncms-source=keyword" class="tag-sesame-oil label label-default" data-tncms-track-dmp='search: sesame-oil'>Sesame Oil</a>
            </li> <li>
                <a href="/search/?k=%22pesto%22#tncms-source=keyword" class="tag-pesto label label-default" data-tncms-track-dmp='search: pesto'>Pesto</a>
            </li> <li>
                <a href="/search/?k=%22herb%22#tncms-source=keyword" class="tag-herb label label-default" data-tncms-track-dmp='search: herb'>Herb</a>
            </li> <li>
                <a href="/search/?k=%22shrub%22#tncms-source=keyword" class="tag-shrub label label-default" data-tncms-track-dmp='search: shrub'>Shrub</a>
            </li> <li>
                <a href="/search/?k=%22vinegar%22#tncms-source=keyword" class="tag-vinegar label label-default" data-tncms-track-dmp='search: vinegar'>Vinegar</a>
            </li> <li>
                <a href="/search/?k=%22sparkling%20water%22#tncms-source=keyword" class="tag-sparkling-water label label-default" data-tncms-track-dmp='search: sparkling-water'>Sparkling Water</a>
            </li> <li>
                <a href="/search/?k=%22apple%20cider%20vinegar%22#tncms-source=keyword" class="tag-apple-cider-vinegar label label-default" data-tncms-track-dmp='search: apple-cider-vinegar'>Apple Cider Vinegar</a>
            </li> <li>
                <a href="/search/?k=%22ratatouille%22#tncms-source=keyword" class="tag-ratatouille label label-default" data-tncms-track-dmp='search: ratatouille'>Ratatouille</a>
            </li> <li>
                <a href="/search/?k=%22vegetable%22#tncms-source=keyword" class="tag-vegetable label label-default" data-tncms-track-dmp='search: vegetable'>Vegetable</a>
            </li> <li>
                <a href="/search/?k=%22alice%20waters%22#tncms-source=keyword" class="tag-alice-waters label label-default" data-tncms-track-dmp='search: alice-waters'>Alice Waters</a>
            </li> <li>
                <a href="/search/?k=%22almond%20extract%22#tncms-source=keyword" class="tag-almond-extract label label-default" data-tncms-track-dmp='search: almond-extract'>Almond Extract</a>
            </li> <li>
                <a href="/search/?k=%22vanilla%20extract%22#tncms-source=keyword" class="tag-vanilla-extract label label-default" data-tncms-track-dmp='search: vanilla-extract'>Vanilla Extract</a>
            </li> <li>
                <a href="/search/?k=%22half-and-half%22#tncms-source=keyword" class="tag-half-and-half label label-default" data-tncms-track-dmp='search: half-and-half'>Half-and-half</a>
            </li> <li>
                <a href="/search/?k=%22mixture%22#tncms-source=keyword" class="tag-mixture label label-default" data-tncms-track-dmp='search: mixture'>Mixture</a>
            </li> <li>
                <a href="/search/?k=%22cream%20cheese%22#tncms-source=keyword" class="tag-cream-cheese label label-default" data-tncms-track-dmp='search: cream-cheese'>Cream Cheese</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- Recipes -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1437"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e702354a-0943-11e4-b57b-0019bb2963f4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.kokomotribune.com/users/profile/Rodney%20Ogle" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rodney Ogle"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/707b5c5854bce9435f0206217059100b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.kokomotribune.com/users/profile/Rodney%20Ogle" rel="author" class="tnt-user-profile-link tnt-user-name">Rodney Ogle</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rodney.ogle@kokomotribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e702354a-0943-11e4-b57b-0019bb2963f4" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e702354a-0943-11e4-b57b-0019bb2963f4&amp;s=start_time&amp;sd=desc" data-subject="Rodney Ogle" data-description="Whenever Rodney Ogle posts new content, you'll get an email delivered to your inbox with a link." data-name="Rodney Ogle notification" data-author-id="e702354a-0943-11e4-b57b-0019bb2963f4" data-user-url="https://www.kokomotribune.com/users/">
        <i class="fas tnt-star"></i> Follow Rodney Ogle
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.kokomotribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.kokomotribune.com/users/login/?referer_url=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Ffeatures%2Fstuff%2Fstuff-we-like-monday-july-5-2021%2Farticle_5dbb9108-da03-11eb-8d65-572410f23a0a.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.kokomotribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.kokomotribune.com%2Fnews%2Ffeatures%2Fstuff%2Fstuff-we-like-monday-july-5-2021%2Farticle_5dbb9108-da03-11eb-8d65-572410f23a0a.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1701607" class="tncms-block"><section id="block-1701607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1701607 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1701607" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1701607" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1521833" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-1521830" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1686843" class="tncms-block"><center>
<a href="https://www.kokomotribune.com/golf-card/">
<img src="https://static.cnhionline.com/kokomotribune/art/2021_golf_card.jpg"></a>
</center>
<br></div><div id="tncms-block-1622421" class="tncms-block"><center>
<a href="http://kokomotribune.qrsite.com/ad-directory.php?sect=332">
<img src="https://static.cnhionline.com/logansport/art/2021_lawn_garden.jpg"></a>
</center>
<br></div><div id="tncms-block-1940375" class="tncms-block"><center><a href="https://www.kokomotribune.com/comics-kingdom/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_comics.jpg"></a>
<br><br><a href="https://www.kokomotribune.com/puzzles-palace/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_puzzles.jpg"></a>
<br><br></center></div><div id="tncms-block-1910740" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Recipes</h4>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "><div id="tncms-block-1587242" class="tncms-block"><section id="block-1587242" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1587242 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kokomotribune.smugmug.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://kokomotribune.smugmug.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1351"
                height="1351"
                alt="PHOTO REPRINTS"></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from the Kokomo Tribune.</p><a href="https://kokomotribune.smugmug.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1522904" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.kokomotribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.kokomotribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-1623262" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_obits_pop'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1522908" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15574"></div>
<script src="//api.circularhub.com/15574/027f64b1828a4589/circularhub_module.js"></script>
</div></div><div id="tncms-block-1522900" class="tncms-block"><section id="block-1522900" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1522900 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1522900" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1522900" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1522900" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1522900" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1522900" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fireworks-for-the-fourth/article_23227026-db42-11eb-b705-73958fb33beb.html">Fireworks for the Fourth</a></li><li><a href="/news/converse-woman-killed-in-head-on-collision/article_d4bcdfb4-d8ff-11eb-a1eb-ab6f05ade28f.html">Converse woman killed in head-on collision</a></li><li><a href="/news/coroner-ids-deceased-woman-found-tuesday-near-downtown/article_b03f83f4-d9b7-11eb-9521-6bd89a997913.html">Coroner ID's deceased woman found Tuesday near downtown</a></li><li><a href="/news/city-of-tipton-employee-dies-in-work-mishap/article_0164c618-db61-11eb-ae93-5345507979ce.html">City of Tipton employee dies in work mishap</a></li><li><a href="/news/kokomo-man-killed-last-week-following-crash/article_391518c2-d9d3-11eb-9ba4-032344274802.html">Kokomo man killed last week following crash</a></li><li><a href="/news/business/cleanup-plan-approved-for-former-delco-plant-site/article_48f41c26-d8f1-11eb-a520-7f455960a621.html">Cleanup plan approved for former Delco plant site</a></li><li><a href="/news/business/hong-kong-restaurant-to-rebuild-following-fire/article_de9259c0-d9df-11eb-8f56-8b71553ce8b1.html">Hong Kong restaurant to rebuild following fire</a></li><li><a href="/news/local_news/multi-million-dollar-renovation-set-for-tipton-schools/article_d4e07d5a-daaa-11eb-b26a-2fbd1a77d0c9.html">Multi-million dollar renovation set for Tipton schools</a></li><li><a href="/news/local_news/dead-songbirds-reported-in-howard-county/article_22bfa616-d9b3-11eb-a0f3-7313b65d66c3.html">Dead songbirds reported in Howard County</a></li><li><a href="/news/court-questions-remain-whether-dispatchers-conduct-lead-to-death/article_083238c4-db50-11eb-82f2-67ba32e5bfdf.html">Court: Questions remain whether dispatchers' conduct lead to death</a></li></ul></div>
        
        
            <div id="images-1522900" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/haynes-apperson-thursday-01-jpg/image_dbb12578-dad5-11eb-8c62-b349cb540848.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haynes Apperson Thursday 01.jpg"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/bb/dbb12578-dad5-11eb-8c62-b349cb540848/60de6d8159923.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1211%2C1211&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/20210703-fea-petoftheweek/image_1506d3e2-db38-11eb-add3-cb9519218db3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="20210703-fea-petoftheweek"
                            class="img-responsive lazyload full default"
                            width="1111"
                            height="1111"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/50/1506d3e2-db38-11eb-add3-cb9519218db3/60df15bd47e67.image.jpg?crop=1111%2C1111%2C0%2C376&resize=1111%2C1111&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1522900" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/three-percenter-at-trump-rally-warns-of-future-violence/video_86ee32f7-23ef-5f6d-843b-8c1fccdf3a40.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Three percenter at Trump rally warns of future violence"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/6e/86ee32f7-23ef-5f6d-843b-8c1fccdf3a40/60db112cb6009.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/6e/86ee32f7-23ef-5f6d-843b-8c1fccdf3a40/60db112cb6009.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/6e/86ee32f7-23ef-5f6d-843b-8c1fccdf3a40/60db112cb6009.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/6e/86ee32f7-23ef-5f6d-843b-8c1fccdf3a40/60db112cb6009.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/6e/86ee32f7-23ef-5f6d-843b-8c1fccdf3a40/60db112cb6009.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/new-photos-show-damage-at-condo-taken-36-hours-before-collapse/video_c13f40da-8e71-5199-a568-50d295b4a2f6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New photos show damage at condo taken 36 hours before collapse"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/13/c13f40da-8e71-5199-a568-50d295b4a2f6/60db112d68fb9.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/haynes-apperson-commemorative-run/video_00c08e3a-dadb-11eb-8468-570b8c438d63.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Haynes Apperson commemorative run"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/0c/00c08e3a-dadb-11eb-8468-570b8c438d63/60de78c27c433.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/this-country-vaccinated-over-65-of-its-population-so-why-are-cases-rising/video_9352949f-0dba-5576-b92f-36a044dc345c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This country vaccinated over 65% of its population. So why are cases rising?"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/35/9352949f-0dba-5576-b92f-36a044dc345c/60def5f4e10e9.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/35/9352949f-0dba-5576-b92f-36a044dc345c/60def5f4e10e9.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/35/9352949f-0dba-5576-b92f-36a044dc345c/60def5f4e10e9.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/35/9352949f-0dba-5576-b92f-36a044dc345c/60def5f4e10e9.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/35/9352949f-0dba-5576-b92f-36a044dc345c/60def5f4e10e9.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/she-sued-condo-in-2015-why-her-attorney-remained-worried/video_16f04f41-ec45-57c1-96af-be8ab642c9ee.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="She sued condo in 2015. Why her attorney remained worried"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/6f/16f04f41-ec45-57c1-96af-be8ab642c9ee/60db112c6f61b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/6f/16f04f41-ec45-57c1-96af-be8ab642c9ee/60db112c6f61b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/6f/16f04f41-ec45-57c1-96af-be8ab642c9ee/60db112c6f61b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/6f/16f04f41-ec45-57c1-96af-be8ab642c9ee/60db112c6f61b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/6f/16f04f41-ec45-57c1-96af-be8ab642c9ee/60db112c6f61b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/fireworks-after-the-jackrabbits/video_3a2cea3e-d2bf-11eb-9bca-63ab786f3372.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fireworks after the Jackrabbits"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/a2/3a2cea3e-d2bf-11eb-9bca-63ab786f3372/60d0dc060fe43.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/making-drinking-water-in-the-desert/video_0526ccdf-b7fc-580f-9f23-83c756e9e10d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Making drinking water in the desert"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/52/0526ccdf-b7fc-580f-9f23-83c756e9e10d/60dc615344030.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/52/0526ccdf-b7fc-580f-9f23-83c756e9e10d/60dc615344030.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/52/0526ccdf-b7fc-580f-9f23-83c756e9e10d/60dc615344030.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/52/0526ccdf-b7fc-580f-9f23-83c756e9e10d/60dc615344030.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/52/0526ccdf-b7fc-580f-9f23-83c756e9e10d/60dc615344030.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/gas-prices-are-expected-to-spike-heres-why/video_da2e42ea-ab46-5182-af40-e6926741c823.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gas prices are expected to spike. Here's why"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/a2/da2e42ea-ab46-5182-af40-e6926741c823/60dc615417e32.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/a2/da2e42ea-ab46-5182-af40-e6926741c823/60dc615417e32.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/a2/da2e42ea-ab46-5182-af40-e6926741c823/60dc615417e32.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/a2/da2e42ea-ab46-5182-af40-e6926741c823/60dc615417e32.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/a2/da2e42ea-ab46-5182-af40-e6926741c823/60dc615417e32.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/bill-cosby-released-from-prison-after-conviction-overturned/video_1411b565-4589-5eea-a50b-76d52bc0133e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Cosby released from prison after conviction overturned"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/41/1411b565-4589-5eea-a50b-76d52bc0133e/60ddb7c004a48.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/41/1411b565-4589-5eea-a50b-76d52bc0133e/60ddb7c004a48.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/41/1411b565-4589-5eea-a50b-76d52bc0133e/60ddb7c004a48.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/41/1411b565-4589-5eea-a50b-76d52bc0133e/60ddb7c004a48.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/41/1411b565-4589-5eea-a50b-76d52bc0133e/60ddb7c004a48.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cnhi_network/see-rare-moment-between-biden-and-his-possible-2024-opponent/video_40198e91-1b64-544a-8213-8d91955f9b9a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See rare moment between Biden and his possible 2024 opponent"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/01/40198e91-1b64-544a-8213-8d91955f9b9a/60def5f490199.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/01/40198e91-1b64-544a-8213-8d91955f9b9a/60def5f490199.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/01/40198e91-1b64-544a-8213-8d91955f9b9a/60def5f490199.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/01/40198e91-1b64-544a-8213-8d91955f9b9a/60def5f490199.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/01/40198e91-1b64-544a-8213-8d91955f9b9a/60def5f490199.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1522900" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1521822" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


        <div id='mediumRectangle_btf1' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1910741" class="tncms-block ahm-tvx"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-content">


<div class='block-title title-'>
<div class='blox-title-inner'>
<h4 class='text-muted block-title-inner'>Trending Videos</h4>
</div>
</div>

<!-- CNHI; TVX InContent -->
<div style="min-width: 300px;width: 100%">
	<div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div>
	<script>
		var cbuster = Date.now();
		var puburl = encodeURIComponent( document.location.href );
		var placeId = "105129"; //placement/site
		var templateId = "7898"; //player
		var contentId = "plembed2218xkgopsil"; //playlist
		var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;
		var d = document;
		var s = "script";
		var sParent = d.querySelector("#ahm-vidya-2");
		var sPlayer = d.createElement(s);
			sPlayer.async = true;
			sPlayer.src = sURL;
			
			sParent.appendChild( sPlayer );
	</script>
	<div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div>
</div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-1125441" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://shop.cnhi.com/data/bizmarquee/kokomotribune.js"></script>
</div></div><div id="tncms-block-1623260" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->

<div id="mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_article_monster'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1125447" class="tncms-block">

<script src="https://shop.cnhi.com/data/premiumads/kokomotribune.js"></script>
<style>
  #accordion1 {
    font-size: x-small;
visibility:hidden;
	
  }
  #accordion1 h3 {
	  font-weight:bolder;
  }
    #accordion1 p {

  }
   #accordion1 a {
	   text-decoration:none;
  }
  #accordion1 a:hover {
	  text-decoration:underline;
  }

    .ui-state-default, .ui-widget-content .ui-state-default, .ui-widget-header .ui-state-default
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #d3d3d3;
  border-right-color: #d3d3d3;
  border-bottom-color: #d3d3d3;
  border-left-color: #d3d3d3;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #e6e6e6;
  background-image: none !important;
  font-weight: normal;
  color: #555555;
}

.ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-focus
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #999999;
  border-right-color: #999999;
  border-bottom-color: #999999;
  border-left-color: #999999;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #dadada;
  background-image: none !important;
  font-weight: normal;
  color: #212121;
}
 #accordion-resizer {
    width: 350px;
    height: 300px;
  }
  </style>
  <script>
    $(function() {
                $( "#accordion1" ).accordion({
            collapsible: false, active: false, heightStyle: "fill"
        });
    });
   $( "#accordion-resizer" ).resizable({
      minHeight: 140,
      minWidth: 350,
      resize: function() {
        $( "#accordion1" ).accordion( "refresh" );
      }
    });
   function shuffle(o){
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	}; 
</script>

<div id="accordion-resizer" style="padding-top:20px;margin-bottom:20px;">
<div id="accordion1" class="accordian-pt">
</div>
</div>

<script>
	var backgroundColor = premium_text_ads.skin.backgroundColor;
	var primaryColor = premium_text_ads.skin.primaryColor;
	var secondaryColor = premium_text_ads.skin.secondaryColor;
	var tertiaryColor = premium_text_ads.skin.tertiaryColor;
	var moreText = premium_text_ads.skin.moreText;
	var numberToDisplay = premium_text_ads.skin.numberToDisplay;
	var headerText = premium_text_ads.skin.headerText;
	var headerGraphicUrl = premium_text_ads.skin.headerGraphicUrl;
	var boldFirstLine = premium_text_ads.skin.boldFirstLine;
	var showWrapper = premium_text_ads.skin.showWrapper;

	var accordionHTML = ""; 
	$.each(shuffle(premium_text_ads.premiumTextAds), function(index, category) 
	{ 
		if (category.ads.length > 0)
		{
			accordionHTML = accordionHTML + "<h3>" + category.title + "</h3>";
			accordionHTML = accordionHTML + "<p>";
			$.each(shuffle(category.ads), function(index, ad) 
			{
				accordionHTML = accordionHTML + "<a target=\"_blank\" href='" + ad.url + "'>" + ad.text + " ...more>></a><br><br>";
			});
			accordionHTML = accordionHTML + "</p>";
		}
	});

	$("#accordion1").html(accordionHTML);
  setTimeout(function(){
document.getElementById('accordion1').style.visibility = "visible";
},3000);
</script></div><div id="tncms-block-1524195" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "><div id="tncms-block-1521823" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1523656" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1521604" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1825859" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["kokomotribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1825859" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["kokomotribune_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082570?https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521579" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521575" class="tncms-block"><section id="block-1521575" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521575 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kokomotribune.com</strong><br>
    300 N. Union St.<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 459-3121<br>
        <strong>Email:</strong> <a href="mailto:ktnews@kokomotribune.com">ktnews@kokomotribune.com</a><br>
    
</address></section></div><div id="tncms-block-1521574" class="tncms-block"><section id="block-1521574" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521574 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521573" class="tncms-block"><section id="block-1521573" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521573 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522907" class="tncms-block padding-bottom"><section id="block-1522907" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521576" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 200; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>
<!-- DFP Reveal OOP -->
<div id='reveal' class="visible-sm visible-xs">
<script>
AdBridg.cmd.push(function() { AdBridg.display('reveal'); });
</script>
</div>

<!-- Large Video Player -->
<div id="large-video" style="width: 1px; height: 1px;">
 <script>
   AdBridg.cmd.push(function() { AdBridg.display('large-video'); });
 </script>
</div>



<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521578" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521578"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Kokomo Tribune</a>, 300 N. Union St. Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/features\/stuff","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5dbb9108-da03-11eb-8d65-572410f23a0a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5dbb9108_da03_11eb_8d65_572410f23a0a_photo_modal = false;
                var gallery_changed_5dbb9108_da03_11eb_8d65_572410f23a0a_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .owl-stage-outer").height( $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a_photo_modal = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal').data('owlCarousel');
                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a_photo_modal.prev();
                });
                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_5dbb9108_da03_11eb_8d65_572410f23a0a = false;
                var gallery_changed_5dbb9108_da03_11eb_8d65_572410f23a0a = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a .owl-stage-outer").height( $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-5dbb9108-da03-11eb-8d65-572410f23a0a .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a = $('#gallery-items-5dbb9108-da03-11eb-8d65-572410f23a0a').data('owlCarousel');
                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a.prev();
                });
                $('#carousel-5dbb9108-da03-11eb-8d65-572410f23a0a .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_5dbb9108_da03_11eb_8d65_572410f23a0a.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Basil','Engage:Black Pepper','Engage:Gastronomy','Engage:Food','Engage:Red Pepper','Engage:Tomato Sauce','Engage:Olive Oil','Engage:Spaghetti','Engage:Shrimp','Engage:Cake','Engage:Polenta','Engage:Almond','Engage:Baking Powder','Engage:Lemon Juice','Engage:Meal','Engage:Syrup','Engage:Lamb','Engage:Greens','Engage:Cilantro','Engage:Food Industry','Engage:Parsley','Engage:Juice','Engage:Lemon Zest','Engage:Extra-virgin Olive Oil','Engage:Pea','Engage:Pancetta','Engage:Cheese','Engage:Catering','Engage:Recipe','Engage:Pasta','Engage:Butter','Engage:Toffee','Engage:Brown Butter','Engage:Yolk','Engage:Cookie','Engage:Pan','Engage:Bittersweet Chocolate','Engage:Marinade','Engage:Salmon','Engage:Ingredient','Engage:Tuna','Engage:Chipotle','Engage:Couscous','Engage:Chicken','Engage:Chile','Engage:Sauce','Engage:Rib','Engage:Pomegranate','Engage:Molasses','Engage:Prosciutto','Engage:Roll','Engage:Fennel','Engage:Rice Paper','Engage:Brie','Engage:Cardamom','Engage:Topping','Engage:All-purpose Flour','Engage:Cinnamon','Engage:Strawberry','Engage:Pin Bone','Engage:Fish Chowder','Engage:Spinach','Engage:Chowder','Engage:Filet','Engage:Soup','Engage:Cauliflower','Engage:Chickpea','Engage:Falafel','Engage:Tahini Sauce','Engage:Frying','Engage:Yogurt','Engage:Ricotta','Engage:Bruschetta','Engage:Goat Cheese','Engage:Bread','Engage:Tabbouleh','Engage:Salad','Engage:Quinoa','Engage:Bulgur','Engage:Cumin','Engage:Jalapeno','Engage:Spice','Engage:Thigh','Engage:Chili','Engage:Olive','Engage:Flavor','Engage:Pine Nut','Engage:Green Olive','Engage:Kalamata','Engage:Feta','Engage:Vinaigrette','Engage:Tart','Engage:Caramel','Engage:Fruit','Engage:Apricot','Engage:Pastry','Engage:Eggplant','Engage:Mezze','Engage:Dip','Engage:Appetizer','Engage:Chard','Engage:Frittata','Engage:Egg','Engage:Beet Green','Engage:Beet','Engage:Turnip','Engage:Bacon','Engage:Arugula','Engage:Flake','Engage:Pepper','Engage:Dough','Engage:Pizza Stone','Engage:Crust','Engage:Fajita','Engage:Salsa','Engage:Tomato','Engage:Skirt Steak','Engage:Corn','Engage:Taco','Engage:Black Bean','Engage:Clam','Engage:Littleneck Clam','Engage:Enology','Engage:Garlic Bread','Engage:Garlic','Engage:Broth','Engage:Coleslaw','Engage:Broccoli','Engage:Carrot','Engage:Dressing','Engage:Red Cabbage','Engage:Radish','Engage:Author','Engage:Cookbook','Engage:Lynda Balslev','Engage:Developer','Engage:Apple','Engage:Raisin','Engage:Crisp','Engage:Filling','Engage:Pilaf','Engage:Grain','Engage:Currant','Engage:Lasagna','Engage:Kale','Engage:Cook','Engage:Merguez','Engage:Sausage','Engage:Patty','Engage:Cumin Seed','Engage:Cheese Rind','Engage:Zucchini','Engage:Vegetable Soup','Engage:Bean','Engage:Potato','Engage:Tomatillo','Engage:Pecan','Engage:Cayenne','Engage:Radicchio','Engage:Squash','Engage:Pumpkin Seed','Engage:Cranberry','Engage:Tartness','Engage:Berry','Engage:Cocktail','Engage:Dessert','Engage:Citrus','Engage:Dill','Engage:Gravlax','Engage:Mustard','Engage:Sprig','Engage:Peppercorn','Engage:Milk','Engage:White','Engage:Batter','Engage:Flour','Engage:Egg Yolk','Engage:Meatball','Engage:Lettuce','Engage:Compote','Engage:Teaspoon','Engage:Lobster','Engage:Meat','Engage:Hot Sauce','Engage:Noodle','Engage:Curry Paste','Engage:Balsamic Vinegar','Engage:Mushroom','Engage:Onion','Engage:Dish','Engage:Oven','Engage:Bay Leaf','Engage:Pork Belly','Engage:Lentil','Engage:Tomato Paste','Engage:Paprika','Engage:Seasoning','Engage:Mayonnaise','Engage:Pate','Engage:Sandwich','Engage:Baguette','Engage:Muesli','Engage:Apple Juice','Engage:Condensed Milk','Engage:Scallion','Engage:Worcestershire Sauce','Engage:Shallot','Engage:Horseradish','Engage:Beef','Engage:Stew','Engage:Celery Root','Engage:Side Dish','Engage:Bouquet Garni','Engage:Orzo','Engage:Confectioners\' Sugar','Engage:Chocolate','Engage:Raspberry','Engage:Coulis','Engage:Glaze','Engage:Ham','Engage:Maple Syrup','Engage:Celery','Engage:Rhubarb','Engage:Rosemary','Engage:Creme Brulee','Engage:Custard','Engage:Ramekin','Engage:Risotto','Engage:Asparagus','Engage:Arborio Rice','Engage:Starch','Engage:Sesame Seed','Engage:Cucumber','Engage:Rice','Engage:Bluefin','Engage:Skewer','Engage:Griddle','Engage:Ahi','Engage:Whole Milk','Engage:Gazpacho','Engage:Antipasto','Engage:Cooking','Engage:Tsp.','Engage:Pork','Engage:Sesame Oil','Engage:Pesto','Engage:Herb','Engage:Shrub','Engage:Vinegar','Engage:Sparkling Water','Engage:Apple Cider Vinegar','Engage:Ratatouille','Engage:Vegetable','Engage:Alice Waters','Engage:Almond Extract','Engage:Vanilla Extract','Engage:Half-and-half','Engage:Mixture','Engage:Cream Cheese'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>