
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kokomotribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="statehouse, indiana statehouse, politics, holcomb, resident, wound, band aid, politician" />
<meta name="news_keywords" content="statehouse, indiana statehouse, politics, holcomb, resident, wound, band aid, politician" />
<meta name="description" content="Residents planning Statehouse visit July 25" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?crop=623%2C327%2C0%2C35&amp;resize=623%2C327&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="623" />
<meta property="og:image:height" content="327" />
<meta property="og:title" content="Sound off: Residents planning Statehouse visit July 25" />
<meta property="og:description" content="Residents planning Statehouse visit July 25" />
<meta property="og:site_name" content="Kokomo Tribune" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/KokomoTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KokomoTribune" />
<meta name="twitter:image:alt" content="Your opinion" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084053"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"14","id":"d45c31c2-046f-11ed-93d0-8376554e6246","app":"editorial","ga_page":"\/opinion\/article_d45c31c2-046f-11ed-93d0-8376554e6246.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":409},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kokomotribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":70,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"d45c31c2-046f-11ed-93d0-8376554e6246","asset_headline":"Sound off: Residents planning Statehouse visit July 25","asset_byline":"","asset_pub_date":"07\/15\/2022","asset_pub_time":"2:56 pm","asset_canonical":"https:\/\/www.kokomotribune.com\/opinion\/sound-off-residents-planning-statehouse-visit-july-25\/article_d45c31c2-046f-11ed-93d0-8376554e6246.html","asset_tag_1":"statehouse","asset_tag_2":"indiana statehouse","asset_tag_3":"politics","asset_tag_4":"holcomb","asset_tag_5":"resident","asset_tag_6":"wound","asset_tag_7":"band aid","asset_tag_8":"politician"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/impressions.js?_dc=1657919110.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/traffic.js?_dc=1657859711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/settings.js?_dc=1519930349"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350368"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65082570?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on your community","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"kokomotribune_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2345797"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Sound off: Residents planning Statehouse visit July 25 | Opinion | kokomotribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kokomotribune.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="Sound off: Residents planning Statehouse visit July 25 | Opinion | kokomotribune.com" href="http://www.kokomotribune.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/lziAsn3sBoY_eEHNBDcAkQ52x-2phlDibnxrxBfvRGURPWrnX2Oq35C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fqiO1a-BJnzVth9GvqGhrJvvpAY_92Nw0Q49N9YIQefEO0u7nZcOQ7jyGvczPlgMZ-b-D2q-w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="e4T9j_J9ki9OiYlfF3AOADpyNRGRpsoJSnhUEstwNwg" />
<script async src='https://tag.simpli.fi/sifitag/11f04d90-fe05-0135-4418-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/4f5f9060-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'kokomotribune',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="d45c31c2-046f-11ed-93d0-8376554e6246" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-d45c31c2-046f-11ed-93d0-8376554e6246  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kokomotribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=d45c31c2-046f-11ed-93d0-8376554e6246&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_d45c31c2-046f-11ed-93d0-8376554e6246.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=409&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=kokomotribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=70&amp;weather_conditions=Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=d45c31c2-046f-11ed-93d0-8376554e6246&amp;asset_headline=Sound+off%3A+Residents+planning+Statehouse+visit+July+25&amp;asset_byline=&amp;asset_pub_date=07%2F15%2F2022&amp;asset_pub_time=2%3A56+pm&amp;asset_canonical=https%3A%2F%2Fwww.kokomotribune.com%2Fopinion%2Fsound-off-residents-planning-statehouse-visit-july-25%2Farticle_d45c31c2-046f-11ed-93d0-8376554e6246.html&amp;asset_tag_1=statehouse&amp;asset_tag_2=indiana+statehouse&amp;asset_tag_3=politics&amp;asset_tag_4=holcomb&amp;asset_tag_5=resident&amp;asset_tag_6=wound&amp;asset_tag_7=band+aid&amp;asset_tag_8=politician&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kokomotribune.com",
  secureDomain: "kokomotribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KKH5QP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KKH5QP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kokomotribune.com/tncms/admin/editorial-asset/?edit=d45c31c2-046f-11ed-93d0-8376554e6246"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494528" class="tncms-block in-drawer"><div id="site-logo-2494528" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494525" class="tncms-block in-drawer social-links"><div class="follow-links-2494525 default">
    
    <section id="block-2494525" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/","https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494516" class="tncms-block hidden-md hidden-lg"><section id="block-2494516" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494516" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494516" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494516-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494516-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494516 .search-spinner { position: absolute; }
    #site-search-2494516 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494516-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494516').submit();
        return false;
    });

    $('#site-search-2494516').on('submit', function(){
        if( $('#site-search-2494516-term').val() ){
            $('#site-search-2494516-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news-breaking-news-weather-and-traffic">Local news, breaking news, weather and traffic</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation_world_news/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-local-state-and-national-sports">Local, state and national sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports-from-kokomo-and-howard-county">Local sports from Kokomo and Howard County</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-indianapolis-colts">Indianapolis Colts</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters_to_the_editor">Letters_to_the_editor</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/cheers_and_jeers/"  class="nav-link tnt-section-cheers-and-jeers">Cheers and Jeers</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://kokomo.newspaperarchive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2345839" class="tncms-block a"><section id="block-2345839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads/" >
                    <span class="nav-label ">Download App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/kokomotribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.kokomotribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-remembrance"  href="https://kokomotribune-cnhi.newsmemory.com/?special=In+Remembrance"  target="_blank" rel="noopener">
                    <span class="nav-label ">In Remembrance</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.kokomotribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heartland-magazine"  href="/heartlandmagazine/" >
                    <span class="nav-label ">Heartland Magazine</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Sound off: Residents planning Statehouse visit July 25
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=110582785631227";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2345845" class="tncms-block cnhi-weather-widget"><div id="weather-2345845" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">70&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2345845" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                <small>(46901)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast with rain showers at times. Low near 65F. Winds SE at 5 to 10 mph. Chance of rain 60%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Overcast with rain showers at times. Low near 65F. Winds SE at 5 to 10 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 15, 2022 @ 4:55 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2345842" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494510" class="tncms-block"><div id="site-logo-2494510" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, July 15, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2345851" class="tncms-block"><div class="follow-links-2345851 pull-right">
    
    <section id="block-2345851" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f""http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2345851 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2345848" class="tncms-block cnhi-search"><section id="block-2345848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2345848" class="search-form-container card clearfix text-center ">
    <form id="site-search-2345848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2345848-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2345848-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2345848 .search-spinner { position: absolute; }
    #site-search-2345848 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2345848 { margin-bottom:0; }
        #site-search-2345848 .site-search-form { padding:0; }
        #site-search-2345848 #site-search-2345848-btn {
            outline: none;}
        #site-search-2345848 #site-search-2345848-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2345848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2345848').submit();
        return false;
    });

    $('#site-search-2345848').on('submit', function(){
        if( $('#site-search-2345848-term').val() ){
            $('#site-search-2345848-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2345854" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494417" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494513" class="tncms-block pediment"><section id="block-2494513" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-grid   card-img-lg">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-d5446b4a-0474-11ed-ad7c-1f800bd2ec2c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d5446b4a-0474-11ed-ad7c-1f800bd2ec2c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/kokomo-art-center-mixes-art-with-history-in-new-exhibit/article_d5446b4a-0474-11ed-ad7c-1f800bd2ec2c.html" class="tnt-asset-link"  aria-label="Kokomo Art Center mixes art with history in new exhibit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kokomo Art Center mixes art with history in new exhibit"
                            class="img-responsive lazyload full default"
                            width="1464"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/47/2478dfca-0475-11ed-bcdf-3ba830fdeb2a/62d1c1aebe47d.image.jpg?crop=1464%2C824%2C0%2C295&resize=1464%2C824&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/kokomo-art-center-mixes-art-with-history-in-new-exhibit/article_d5446b4a-0474-11ed-ad7c-1f800bd2ec2c.html" class="tnt-asset-link" aria-label="Kokomo Art Center mixes art with history in new exhibit">
        

        
            Kokomo Art Center mixes art with history in new exhibit</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-016b7b44-0468-11ed-a709-c3086ab43018" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-016b7b44-0468-11ed-a709-c3086ab43018 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/entertainment/music-at-the-fairgrounds-starts-next-week/article_016b7b44-0468-11ed-a709-c3086ab43018.html" class="tnt-asset-link"  aria-label="Music at the Fairgrounds starts next week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Music at the Fairgrounds starts next week"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/3e/c3e69aa8-d852-11ea-8778-6b79e45d4b38/5f2cb76960509.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/entertainment/music-at-the-fairgrounds-starts-next-week/article_016b7b44-0468-11ed-a709-c3086ab43018.html" class="tnt-asset-link" aria-label="Music at the Fairgrounds starts next week">
        

        
            Music at the Fairgrounds starts next week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-e384e5ae-0460-11ed-b86c-0b9da24bcfb1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e384e5ae-0460-11ed-b86c-0b9da24bcfb1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/features/kokomo-humane-society-has-reduced-adoption-fees-until-end-of-july/article_e384e5ae-0460-11ed-b86c-0b9da24bcfb1.html" class="tnt-asset-link"  aria-label="Kokomo Humane Society has reduced adoption fees until end of July">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kokomo Humane Society has reduced adoption fees until end of July"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/eb/4eb0428c-af99-11ec-8e51-5f5643b92835/624362b8a3d8d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/features/kokomo-humane-society-has-reduced-adoption-fees-until-end-of-july/article_e384e5ae-0460-11ed-b86c-0b9da24bcfb1.html" class="tnt-asset-link" aria-label="Kokomo Humane Society has reduced adoption fees until end of July">
        

        
            Kokomo Humane Society has reduced adoption fees until end of July</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-2494513-31551c84-732c-5fdd-aea0-f7201863ca03" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-nation-world-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-31551c84-732c-5fdd-aea0-f7201863ca03 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world_news/ivana-trump-first-wife-of-former-president-dies-at-73/article_31551c84-732c-5fdd-aea0-f7201863ca03.html" class="tnt-asset-link"  aria-label="Ivana Trump, first wife of former president, dies at 73">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ivana Trump, first wife of former president, dies at 73"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d0/7d0a814f-c18c-5ac8-b11d-14d00e68dbf2/62d0771bd339d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation_world_news/ivana-trump-first-wife-of-former-president-dies-at-73/article_31551c84-732c-5fdd-aea0-f7201863ca03.html" class="tnt-asset-link" aria-label="Ivana Trump, first wife of former president, dies at 73">
        

        
            Ivana Trump, first wife of former president, dies at 73</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494504" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496340" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494393" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494390" class="tncms-block"></div></div></div>
        </div><div id="modal-image-8a3d237c-923c-11eb-b7cf-07234affc310" class="modal fullscreen in modal-image image-default modal-8a3d237c-923c-11eb-b7cf-07234affc310" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=400%2C256"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=225%2C144 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=400%2C256 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=540%2C346 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=623%2C399 640w"
                        sizes="100vw"
                        
                        width="623"
                        height="399"
                        alt="Your opinion"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8a3d237c-923c-11eb-b7cf-07234affc310" data-target=".caption-inner-modal-image-8a3d237c-923c-11eb-b7cf-07234affc310">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8a3d237c-923c-11eb-b7cf-07234affc310 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8a3d237c-923c-11eb-b7cf-07234affc310 img { max-height: 399px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d45c31c2-046f-11ed-93d0-8376554e6246" class="asset article-default"  data-url="https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Residents planning Statehouse visit July 25 "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?crop=623%2C327%2C0%2C35&resize=623%2C327&order=crop%2Cresize">
            <meta itemprop="width" content="623">
            <meta itemprop="height" content="327">
        </div>
        <meta itemprop="name" content="kokomotribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kokomotribune.com\/tncms\/search\/mlt\/?origin=d45c31c2-046f-11ed-93d0-8376554e6246&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"d45c31c2-046f-11ed-93d0-8376554e6246","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-d45c31c2-046f-11ed-93d0-8376554e6246" class="asset-paging">
                <div id="paging-prev-d45c31c2-046f-11ed-93d0-8376554e6246" class="paging-link prev offset"></div>
                <div id="paging-next-d45c31c2-046f-11ed-93d0-8376554e6246" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sound off: Residents planning Statehouse visit July 25
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-07-15T14:56:00-04:00" class="tnt-date asset-date text-muted">
            Jul 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-15T14:56:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-15T14:56:00-04:00">
    <meta itemprop="datePublished" content="2022-07-15T14:56:00-04:00">
    <meta itemprop="dateModified" content="2022-07-15T14:56:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8a3d237c-923c-11eb-b7cf-07234affc310" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8a3d237c-923c-11eb-b7cf-07234affc310" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="623">
            <meta itemprop="height" content="399">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=400%2C256"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=150%2C96 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=200%2C128 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=225%2C144 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=300%2C192 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=400%2C256 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=540%2C346 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=623%2C399 640w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="623"
                        height="399"
                        alt="Your opinion"
                        class="img-responsive full tnt-restrict-img-8a3d237c-923c-11eb-b7cf-07234affc310 default" />
            </div><style>
                .tnt-restrict-img-8a3d237c-923c-11eb-b7cf-07234affc310 {
                    max-width: 623px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d45c31c2-046f-11ed-93d0-8376554e6246">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html%20%7C%20Sound off: Residents planning Statehouse visit July 25"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html&amp;summary=Sound off: Residents planning Statehouse visit July 25"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html&amp;media=https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a3/8a3d237c-923c-11eb-b7cf-07234affc310/6064a083f3220.image.jpg?resize=623%2C399&amp;description=Sound off: Residents planning Statehouse visit July 25"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Sound off: Residents planning Statehouse visit July 25&amp;body=https://www.kokomotribune.com/opinion/sound-off-residents-planning-statehouse-visit-july-25/article_d45c31c2-046f-11ed-93d0-8376554e6246.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3>Residents planning Statehouse visit July 25</h3><p>Pro-life politicians and the pro-life establishment have been putting band aids on a wound that has been hemorrhaging for over 49 years. Now that Roe has been overturned, Gov. Holcomb is reconvening the Indiana General Assembly to address abortion.</p><p>We know what that means — more band aids. At the expense of over 60 million innocent babies slaughtered in their mother's womb, they have spent the last 49 years protecting mothers from any just punishment. Anyone interested in making your voice heard is welcome to join those of us meeting at the Indiana Statehouse at noon July 25 to call for an immediate end to human abortion with no exceptions, making it criminal to anyone involved with this horrific practice, including the mother.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>

<p>Reps. Nisly and Jacob have a life bill that would do just that and they have not even been able to get it to committee. I have room for two people. If you are interested, you can contact me at 765-628-7436.</p><p>Michael J. Amatuzzo</p><p>Kokomo</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2345665" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d45c31c2-046f-11ed-93d0-8376554e6246 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="d45c31c2-046f-11ed-93d0-8376554e6246" method="post" action="/tncms/counter/editorial/d45c31c2-046f-11ed-93d0-8376554e6246/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="d45c31c2-046f-11ed-93d0-8376554e6246" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22statehouse%22#tncms-source=keyword" class="tag-statehouse label label-default" data-tncms-track-dmp='search: statehouse' rel="nofollow">Statehouse</a>
                </li> <li>
                    <a href="/search/?k=%22indiana%20statehouse%22#tncms-source=keyword" class="tag-indiana-statehouse label label-default" data-tncms-track-dmp='search: indiana-statehouse' rel="nofollow">Indiana Statehouse</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22holcomb%22#tncms-source=keyword" class="tag-holcomb label label-default" data-tncms-track-dmp='search: holcomb' rel="nofollow">Holcomb</a>
                </li> <li>
                    <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident' rel="nofollow">Resident</a>
                </li> <li>
                    <a href="/search/?k=%22wound%22#tncms-source=keyword" class="tag-wound label label-default" data-tncms-track-dmp='search: wound' rel="nofollow">Wound</a>
                </li> <li>
                    <a href="/search/?k=%22band%20aid%22#tncms-source=keyword" class="tag-band-aid label label-default" data-tncms-track-dmp='search: band-aid' rel="nofollow">Band Aid</a>
                </li> <li>
                    <a href="/search/?k=%22politician%22#tncms-source=keyword" class="tag-politician label label-default" data-tncms-track-dmp='search: politician' rel="nofollow">Politician</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1437"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2345662" class="tncms-block"><section id="block-2345662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2345662 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2345662" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2345662" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561320" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494423" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494426" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2345890" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="350" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">Local news, sports and entertainment when you want it.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the best local news, sports and entertainment coverage.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.pharostribune.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2345896" class="tncms-block"><center><a href="https://www.kokomotribune.com/comics-kingdom/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_comics.jpg"></a>
<br><br><a href="https://www.kokomotribune.com/puzzles-palace/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_puzzles.jpg"></a>
<br><br></center></div><div id="tncms-block-2494429" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.kokomotribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.kokomotribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2494435" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2494432" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15574"></div>
<script src="//api.circularhub.com/15574/027f64b1828a4589/circularhub_module.js"></script>
</div></div><div id="tncms-block-2345833" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2345902" class="tncms-block"><section id="block-2345902" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2345902 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kokomotribune.smugmug.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://kokomotribune.smugmug.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1351"
                height="1351"
                alt="PHOTO REPRINTS"
                ></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from the Kokomo Tribune.</p><a href="https://kokomotribune.smugmug.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div><div id="tncms-block-2494405" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494411" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494408" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2494399" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/kokomotribune.js"></script>
</div></div><div id="tncms-block-2494396" class="tncms-block"><section id="block-2494396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494396" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494396" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494396" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/features/what-to-expect-at-the-howard-county-4-h-fair-next-week/article_d9cafef8-fedf-11ec-b15f-572e5f33dbdc.html">What to expect at the Howard County 4-H Fair next week</a></li><li><a href="/news/local_news/video-of-lightning-striking-local-mans-truck-goes-viral/article_20985b1e-fee5-11ec-a2ba-4739b7fc1a3b.html">Video of lightning striking local man's truck goes viral</a></li><li><a href="/news/local_news/local-attorney-facing-felony-owi-charge-following-may-crash/article_bfe6725e-02d3-11ed-b3ee-a354a5122677.html">Local attorney facing felony OWI charge following May crash</a></li><li><a href="/news/local_news/court-kpd-informant-with-suspended-license-ok-to-drive-for-undercover-drug-buy/article_139aad76-020b-11ed-b7e8-2b64ad600d01.html">Court: KPD informant with suspended license OK to drive for undercover drug buy</a></li><li><a href="/howard_county_fair/gracie-mcclain-crowned-miss-howard-county/article_83ffa9c2-0251-11ed-a9fe-7716b7c89725.html">Gracie McClain crowned Miss Howard County</a></li><li><a href="/news/local_news/rezoning-annexation-of-future-battery-factory-underway/article_e0705304-02e8-11ed-b440-7fdb9ae9277e.html">Rezoning, annexation of future battery factory underway</a></li><li><a href="/news/local_news/annexation-approved-for-116-acres-targeted-for-subdivision/article_8432ec9a-0203-11ed-aa64-63567298c5fa.html">Annexation approved for 116 acres targeted for subdivision</a></li><li><a href="/news/local_news/center-township-eyes-somers-park-upgrades/article_954bd326-0081-11ed-acc3-3b74e53a48d2.html">Center Township eyes Somers Park upgrades</a></li><li><a href="/news/local_news/the-supreme-showman-northwestern-student-is-one-of-the-youngest-to-ever-win-prestigious-title/article_cf64ff4c-0310-11ed-b011-07aaf5685660.html">The Supreme Showman: Northwestern student is one of the youngest to ever win prestigious title</a></li><li><a href="/news/farming-the-future-hannah-family-uses-112-year-old-farm-to-teach-youth-about-agriculture/article_1fad77b4-fd61-11ec-9a32-9322d0a8cbf5.html">Farming the future: Hannah family uses 112-year-old farm to teach youth about agriculture</a></li></ul></div>
        
        
            <div id="images-2494396" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/pedro-molina-cartoon/image_13c832aa-02d3-11ed-a582-6b2db1dedb5a.html" class="tnt-asset-link"  aria-label="Pedro Molina cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pedro Molina cartoon"
                            class="img-responsive lazyload full default"
                            width="1266"
                            height="1266"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/3c/13c832aa-02d3-11ed-a582-6b2db1dedb5a/62cf044273c0b.image.jpg?crop=1266%2C1266%2C185%2C0&resize=1266%2C1266&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world_news/911-dispatcher-charged/image_435972f9-c6f6-5c8f-bff2-d8e5a77d082d.html" class="tnt-asset-link"  aria-label="911 Dispatcher Charged">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="911 Dispatcher Charged"
                            class="img-responsive lazyload ap-photo full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/35/435972f9-c6f6-5c8f-bff2-d8e5a77d082d/62c815a367cb7.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fair-queen-02-jpg/image_7d227930-024d-11ed-9c88-1b74770bb1a4.html" class="tnt-asset-link"  aria-label="Fair Queen 02.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fair Queen 02.jpg"
                            class="img-responsive lazyload full default"
                            width="1267"
                            height="1267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d2/7d227930-024d-11ed-9c88-1b74770bb1a4/62ce23bf55e67.image.jpg?crop=1267%2C1267%2C0%2C183&resize=1267%2C1267&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fair-queen-01-jpg/image_53d20ab4-024d-11ed-95da-c38cadb5de02.html" class="tnt-asset-link"  aria-label="Fair Queen 01.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fair Queen 01.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/3d/53d20ab4-024d-11ed-95da-c38cadb5de02/62ce237a092f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week-july-9-2022/image_7aa1af64-fed3-11ec-a5f7-a78748c77841.html" class="tnt-asset-link"  aria-label="Pet of the week, July 9, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the week, July 9, 2022"
                            class="img-responsive lazyload full default"
                            width="1368"
                            height="1368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/aa/7aa1af64-fed3-11ec-a5f7-a78748c77841/62c84f2ed2541.image.jpg?crop=1368%2C1368%2C0%2C74&resize=1368%2C1368&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/scott-walker/image_ded7fbba-fd3d-11ec-963c-673ceb687b80.html" class="tnt-asset-link"  aria-label="Scott Walker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scott Walker"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/d/ed/ded7fbba-fd3d-11ec-963c-673ceb687b80/62c5a6203dadf.image.jpg?crop=480%2C480%2C120%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jefferson-starship/image_3688ed64-f8c1-11ec-9f4b-4b560f501e35.html" class="tnt-asset-link"  aria-label="Jefferson Starship">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jefferson Starship"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/68/3688ed64-f8c1-11ec-9f4b-4b560f501e35/62be1fa6f1829.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/lisa-benson-cartoon/image_238b119e-fedc-11ec-885e-4f62ae8e7704.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/38/238b119e-fedc-11ec-885e-4f62ae8e7704/62c85d4892a0c.image.jpg?crop=1080%2C1080%2C285%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/lisa-benson-cartoon/image_1d1bcca0-01fb-11ed-b19c-8fa144d2e223.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon"
                            class="img-responsive lazyload full default"
                            width="1075"
                            height="1075"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/d1/1d1bcca0-01fb-11ed-b19c-8fa144d2e223/62cd99a5c9426.image.jpg?crop=1075%2C1075%2C287%2C0&resize=1075%2C1075&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494396" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/coyote-kids/video_57c5f070-ed2d-11ec-81b2-8f7720e11ea8.html" class="tnt-asset-link"  aria-label="Coyote Kids">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coyote Kids"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/7c/57c5f070-ed2d-11ec-81b2-8f7720e11ea8/62aab2bdd5006.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/decision-day-rally-in-indianapolis/video_83558636-91df-5dc0-a19a-9fb55eb7f527.html" class="tnt-asset-link"  aria-label="Decision Day Rally in Indianapolis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Decision Day Rally in Indianapolis"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/35/83558636-91df-5dc0-a19a-9fb55eb7f527/62b8b0417ce8e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/drums-alive/video_87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81.html" class="tnt-asset-link"  aria-label="Drums Alive">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Drums Alive"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/7e/87ecf9ca-f560-11ec-bfb8-1bb0d4e3ed81/62b87582bd048.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/goshen-fire-department-firework-safety/video_92b14a5d-a336-5eac-9427-ec385d30d8c6.html" class="tnt-asset-link"  aria-label="Goshen Fire Department firework safety">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Goshen Fire Department firework safety"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/2b/92b14a5d-a336-5eac-9427-ec385d30d8c6/62bda1efaf05e.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/news/stray-cat-at-royal-oaks/video_c69b5b14-424c-5c2a-a71f-8814a0ffad90.html" class="tnt-asset-link"  aria-label="Stray cat at Royal Oaks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stray cat at Royal Oaks"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/69/c69b5b14-424c-5c2a-a71f-8814a0ffad90/62bc507249db6.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/splash-pad/video_1f45414a-ed2f-11ec-8a11-1ffbc856ff3d.html" class="tnt-asset-link"  aria-label="Splash Pad">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Splash Pad"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/f4/1f45414a-ed2f-11ec-8a11-1ffbc856ff3d/62aab5ac4f334.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/water-spray-at-mini-4-h/video_34b82550-f271-11ec-8ad1-83a8a92b40e4.html" class="tnt-asset-link"  aria-label="Water spray at Mini 4-H">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Water spray at Mini 4-H"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/4b/34b82550-f271-11ec-8ad1-83a8a92b40e4/62b3881da176b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494396" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2494501" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494501-bcafc7ed-06ec-5173-b6bd-52694c9f992e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcafc7ed-06ec-5173-b6bd-52694c9f992e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/carl-langley-1085699238" class="tnt-asset-link"  aria-label="LANGLEY, Carl Oct 11, 1954 - Jul 12, 2022">
                
                
                
                <img
                    alt="LANGLEY, Carl Oct 11, 1954 - Jul 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/b/ca/bcafc7ed-06ec-5173-b6bd-52694c9f992e/62d1cfe58076b.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1010"
                    height="1300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/carl-langley-1085699238" class="tnt-asset-link" aria-label="LANGLEY, Carl Oct 11, 1954 - Jul 12, 2022">
        

        
            LANGLEY, Carl Oct 11, 1954 - Jul 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-69573cca-6622-5a96-a6dd-f4bf4ac18f73" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69573cca-6622-5a96-a6dd-f4bf4ac18f73 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/beatrice-joy-merrell-1085699233" class="tnt-asset-link"  aria-label="MERRELL, Beatrice Joy Dec 28, 1936 - Jul 14, 2022">
                
                
                
                <img
                    alt="MERRELL, Beatrice Joy Dec 28, 1936 - Jul 14, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/95/69573cca-6622-5a96-a6dd-f4bf4ac18f73/62d1cfe62132d.preview.jpg?resize=159%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="222"
                    height="280" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/beatrice-joy-merrell-1085699233" class="tnt-asset-link" aria-label="MERRELL, Beatrice Joy Dec 28, 1936 - Jul 14, 2022">
        

        
            MERRELL, Beatrice Joy Dec 28, 1936 - Jul 14, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-9417ab4b-cbe5-54e6-8143-959f45fb31b9" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9417ab4b-cbe5-54e6-8143-959f45fb31b9 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/robert-gadbois-1085699240" class="tnt-asset-link"  aria-label="GADBOIS, Robert Feb 8, 1943 - Jul 3, 2022">
                
                
                
                <img
                    alt="GADBOIS, Robert Feb 8, 1943 - Jul 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/41/9417ab4b-cbe5-54e6-8143-959f45fb31b9/62d1cfe6e0b74.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="704"
                    height="905" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/robert-gadbois-1085699240" class="tnt-asset-link" aria-label="GADBOIS, Robert Feb 8, 1943 - Jul 3, 2022">
        

        
            GADBOIS, Robert Feb 8, 1943 - Jul 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-95c9f7bb-b39c-5c2d-9276-011a603c6b5d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95c9f7bb-b39c-5c2d-9276-011a603c6b5d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/robert-ress-1085699235" class="tnt-asset-link"  aria-label="RESS, Robert Feb 12, 1947 - Jul 13, 2022">
                
                
                
                <img
                    alt="RESS, Robert Feb 12, 1947 - Jul 13, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/5c/95c9f7bb-b39c-5c2d-9276-011a603c6b5d/62d1cfe75ffa5.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="366"
                    height="472" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/robert-ress-1085699235" class="tnt-asset-link" aria-label="RESS, Robert Feb 12, 1947 - Jul 13, 2022">
        

        
            RESS, Robert Feb 12, 1947 - Jul 13, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-7d5bcd5e-4091-5c39-af1a-b417fa78f063" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d5bcd5e-4091-5c39-af1a-b417fa78f063 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/evelyn-thompson-martin-1085699237" class="tnt-asset-link"  aria-label="THOMPSON MARTIN, Evelyn Oct 16, 1922 - Jul 4, 2022">
                
                
                
                <img
                    alt="THOMPSON MARTIN, Evelyn Oct 16, 1922 - Jul 4, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/d5/7d5bcd5e-4091-5c39-af1a-b417fa78f063/62d1cfe80da2f.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/evelyn-thompson-martin-1085699237" class="tnt-asset-link" aria-label="THOMPSON MARTIN, Evelyn Oct 16, 1922 - Jul 4, 2022">
        

        
            THOMPSON MARTIN, Evelyn Oct 16, 1922 - Jul 4, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-01ec684f-acb2-5ebe-bd54-52231d39fd8a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-01ec684f-acb2-5ebe-bd54-52231d39fd8a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/john-willis-1085690124" class="tnt-asset-link"  aria-label="WILLIS, John May 23, 1930 - Jun 30, 2022">
                
                
                
                <img
                    alt="WILLIS, John May 23, 1930 - Jun 30, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/1e/01ec684f-acb2-5ebe-bd54-52231d39fd8a/62d076e7b6231.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="318"
                    height="410" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/john-willis-1085690124" class="tnt-asset-link" aria-label="WILLIS, John May 23, 1930 - Jun 30, 2022">
        

        
            WILLIS, John May 23, 1930 - Jun 30, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-8d3914f3-1e15-5d9b-b415-6f9d3866995a" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d3914f3-1e15-5d9b-b415-6f9d3866995a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/ross-jordan-jr-1085679413" class="tnt-asset-link"  aria-label="JORDAN JR., Ross Apr 18, 1927 - Jul 12, 2022">
                
                
                
                <img
                    alt="JORDAN JR., Ross Apr 18, 1927 - Jul 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/d3/8d3914f3-1e15-5d9b-b415-6f9d3866995a/62cf3327c8534.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="681"
                    height="877" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/ross-jordan-jr-1085679413" class="tnt-asset-link" aria-label="JORDAN JR., Ross Apr 18, 1927 - Jul 12, 2022">
        

        
            JORDAN JR., Ross Apr 18, 1927 - Jul 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-5f6aeef4-e67a-5eeb-8386-f67b97fc58d1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5f6aeef4-e67a-5eeb-8386-f67b97fc58d1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/richard-metsger-1085667201" class="tnt-asset-link"  aria-label="Metsger, Richard">
                
                
                
                <img
                    alt="Metsger, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/f6/5f6aeef4-e67a-5eeb-8386-f67b97fc58d1/62ce71699b83c.preview.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1440" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/richard-metsger-1085667201" class="tnt-asset-link" aria-label="Metsger, Richard">
        

        
            Metsger, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-f6b393cb-0836-5806-a6dc-9e5baa614a85" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/ross-jordan-jr-1085667185" class="tnt-asset-link" aria-label="Jordan Jr., Ross">
        

        
            Jordan Jr., Ross</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-cbe537a4-75fe-5d38-a41c-1e0d4325809a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/brian-walker-1085666655" class="tnt-asset-link" aria-label="Brian Walker">
        

        
            Brian Walker</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2494420" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2345692" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2345797" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["kokomotribune_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2345797" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["kokomotribune_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on your community
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65082570?https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494540" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2345713" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2345701" class="tncms-block"><section id="block-2345701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345701 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kokomotribune.com</strong><br>
    123 N. Buckeye<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 459-3121<br>
        <strong>Email:</strong> <a href="mailto:ktnews@kokomotribune.com">ktnews@kokomotribune.com</a><br>
    
</address></section></div><div id="tncms-block-2345698" class="tncms-block"><section id="block-2345698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractor-information"  href="/delivery_contractor_form/" >
                    <span class="nav-label ">Delivery Contractor Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2345695" class="tncms-block"><section id="block-2345695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345695 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2345707" class="tncms-block padding-bottom"><section id="block-2345707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2345704" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2345710" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2345710"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kokomo Tribune</a>, 123 N. Buckeye Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("d45c31c2-046f-11ed-93d0-8376554e6246")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/letters_to_the_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["statehouse", "indiana statehouse", "politics", "holcomb", "resident", "wound", "band aid", "politician"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2345845').click(function(e){
                                        $('#weather-2345845 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Statehouse','Engage:Indiana Statehouse','Engage:Politics','Engage:Holcomb','Engage:Resident','Engage:Wound','Engage:Band Aid','Engage:Politician'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>