
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.kokomotribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="charley groves, camden horner, gunter, offense, sport, american football, football, brett colby, tackle, kokomo, football team, opponent" />
<meta name="news_keywords" content="charley groves, camden horner, gunter, offense, sport, american football, football, brett colby, tackle, kokomo, football team, opponent" />
<meta name="description" content="Kokomo&rsquo;s football team comes at opponents with a relentless ground game that is equally capable of breaking off a long run for a quick score or putting together a sustained" />
<meta name="author" content="BRYAN GASKINS Kokomo Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?crop=1669%2C876%2C165%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="FOOTBALL: Kokomo&rsquo;s O-linemen push opponents to breaking point" />
<meta property="og:description" content="Kokomo&rsquo;s football team comes at opponents with a relentless ground game that is equally capable of breaking off a long run for a quick score or putting together a sustained" />
<meta property="og:site_name" content="Kokomo Tribune" />
<meta property="og:section" content="Local, state and national sports" />
<meta property="article:publisher" content="https://www.facebook.com/KokomoTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@KokomoTribune" />
<meta name="twitter:image:alt" content="KHS Football Line.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084053"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":"13"},"content":{"id":"ed60182c-65fa-11ed-9b37-fb9d359544ef","title":"FOOTBALL: Kokomo\u2019s O-linemen push opponents to breaking point","type":"article","published_time":"2022-11-17T06:00:00Z","tags":["charley groves","camden horner","gunter","offense","sport","american football","football","brett colby","tackle","kokomo","football team","opponent"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/local_sports"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["top_story","editors_pick"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":1165},"byline":"BRYAN GASKINS\nKokomo Tribune"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"BRYAN GASKINS\nKokomo Tribune","start_hour":"01","id":"ed60182c-65fa-11ed-9b37-fb9d359544ef","app":"editorial","ga_page":"\/sports\/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":380},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"kokomotribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":29,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"ed60182c-65fa-11ed-9b37-fb9d359544ef","asset_headline":"FOOTBALL: Kokomo\u2019s O-linemen push opponents to breaking point","asset_byline":"BRYAN GASKINS\nKokomo Tribune","asset_pub_date":"11\/17\/2022","asset_pub_time":"1:00 am","asset_canonical":"https:\/\/www.kokomotribune.com\/sports\/football-kokomo-s-o-linemen-push-opponents-to-breaking-point\/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html","asset_tag_1":"charley groves","asset_tag_2":"camden horner","asset_tag_3":"gunter","asset_tag_4":"offense","asset_tag_5":"sport","asset_tag_6":"american football","asset_tag_7":"football","asset_tag_8":"brett colby","asset_tag_9":"tackle","asset_tag_10":"kokomo","asset_flag_1":"top_story","asset_flag_2":"editors_pick"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: top story');
	_cc6893.add('med', 'flag: editors pick');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/impressions.js?_dc=1668670510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/traffic.js?_dc=1668663310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/ads/settings.js?_dc=1519930349"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468350368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>FOOTBALL: Kokomo’s O-linemen push opponents to breaking point | Sports | kokomotribune.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.kokomotribune.com/content/tncms/site/icon.ico" />
    <link rel="alternate" type="application/rss+xml" title="FOOTBALL: Kokomo’s O-linemen push opponents to breaking point | Sports | kokomotribune.com" href="http://www.kokomotribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/lziAsn3sBoY_eEHNBDcAkQ52x-2phlDibnxrxBfvRGURPWrnX2Oq35C",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/fqiO1a-BJnzVth9GvqGhrJvvpAY_92Nw0Q49N9YIQefEO0u7nZcOQ7jyGvczPlgMZ-b-D2q-w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="e4T9j_J9ki9OiYlfF3AOADpyNRGRpsoJSnhUEstwNwg" />
<script async src='https://tag.simpli.fi/sifitag/11f04d90-fe05-0135-4418-067f653fa718'></script>
<script async src='https://tag.simpli.fi/sifitag/4f5f9060-4d77-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'kokomotribune',
        targeting: {
            section: 'sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1&amp;service=onstop" async></script>

<meta name="vf:container_id" content="ed60182c-65fa-11ed-9b37-fb9d359544ef" />
<!-- APP Comments -->




<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-ed60182c-65fa-11ed-9b37-fb9d359544ef  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.kokomotribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.crm.group_id=13&amp;townnews.content.id=ed60182c-65fa-11ed-9b37-fb9d359544ef&amp;townnews.content.title=FOOTBALL%3A+Kokomo%E2%80%99s+O-linemen+push+opponents+to+breaking+point&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-17T06%3A00%3A00Z&amp;townnews.content.tags.0=charley+groves&amp;townnews.content.tags.1=camden+horner&amp;townnews.content.tags.2=gunter&amp;townnews.content.tags.3=offense&amp;townnews.content.tags.4=sport&amp;townnews.content.tags.5=american+football&amp;townnews.content.tags.6=football&amp;townnews.content.tags.7=brett+colby&amp;townnews.content.tags.8=tackle&amp;townnews.content.tags.9=kokomo&amp;townnews.content.tags.10=football+team&amp;townnews.content.tags.11=opponent&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Flocal_sports&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=top_story&amp;townnews.content.taxnonomies.blox_flags.items.1=editors_pick&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1165&amp;townnews.content.byline=BRYAN+GASKINS%0AKokomo+Tribune&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=BRYAN+GASKINS%0AKokomo+Tribune&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=ed60182c-65fa-11ed-9b37-fb9d359544ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_ed60182c-65fa-11ed-9b37-fb9d359544ef.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=380&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=kokomotribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports&amp;weather_temp=29&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports&amp;asset_id=ed60182c-65fa-11ed-9b37-fb9d359544ef&amp;asset_headline=FOOTBALL%3A+Kokomo%E2%80%99s+O-linemen+push+opponents+to+breaking+point&amp;asset_byline=BRYAN+GASKINS%0AKokomo+Tribune&amp;asset_pub_date=11%2F17%2F2022&amp;asset_pub_time=1%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.kokomotribune.com%2Fsports%2Ffootball-kokomo-s-o-linemen-push-opponents-to-breaking-point%2Farticle_ed60182c-65fa-11ed-9b37-fb9d359544ef.html&amp;asset_tag_1=charley+groves&amp;asset_tag_2=camden+horner&amp;asset_tag_3=gunter&amp;asset_tag_4=offense&amp;asset_tag_5=sport&amp;asset_tag_6=american+football&amp;asset_tag_7=football&amp;asset_tag_8=brett+colby&amp;asset_tag_9=tackle&amp;asset_tag_10=kokomo&amp;asset_flag_1=top_story&amp;asset_flag_2=editors_pick&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.kokomotribune.com",
  secureDomain: "kokomotribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KKH5QP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KKH5QP');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.kokomotribune.com/tncms/admin/editorial-asset/?edit=ed60182c-65fa-11ed-9b37-fb9d359544ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494528" class="tncms-block in-drawer"><div id="site-logo-2494528" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494525" class="tncms-block in-drawer social-links"><div class="follow-links-2494525 follow-links default">
    
    <section id="block-2494525" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Du9oml49ab%26p%3Doi%26m%3D1128481045332%26sit%3Dodewgcwlb%26f%3Ddedf5ca9-d40f-4213-b805-5e99e64a241f" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/","https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494516" class="tncms-block hidden-md hidden-lg"><section id="block-2494516" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494516" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494516" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494516-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494516-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494516 .search-spinner { position: absolute; }
    #site-search-2494516 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494516-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494516').submit();
        return false;
    });

    $('#site-search-2494516').on('submit', function(){
        if( $('#site-search-2494516-term').val() ){
            $('#site-search-2494516-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news-breaking-news-weather-and-traffic">Local news, breaking news, weather and traffic</a>
                                </li><li>
                                    <a href="/news/police_and_fire/"  class="nav-link tnt-section-police-and-fire">Police and Fire</a>
                                </li><li>
                                    <a href="/news/school_news/"  class="nav-link tnt-section-school-news">School News</a>
                                </li><li>
                                    <a href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/nation_world_news/"  class="nav-link tnt-section-nationworld-news">Nation/World News</a>
                                </li><li>
                                    <a href="https://heartlandkokomo-cnhi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-heartland">Heartland</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/indiana/breastcancer/"  class="nav-link tnt-section-breast-cancer-awareness">Breast Cancer Awareness</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-local-state-and-national-sports">Local, state and national sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports-from-kokomo-and-howard-county">Local sports from Kokomo and Howard County</a>
                                </li><li>
                                    <a href="/sports/colts/"  class="nav-link tnt-section-indianapolis-colts">Indianapolis Colts</a>
                                </li><li>
                                    <a href="/sports/indiana/"  class="nav-link tnt-section-indiana">Indiana</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National sports</a>
                                </li><li>
                                    <a href="/sports/pacers/"  class="nav-link tnt-section-pacers">Pacers</a>
                                </li><li>
                                    <a href="/sports/purdue/"  class="nav-link tnt-section-purdue">Purdue</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters_to_the_editor">Letters_to_the_editor</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_KokomoTribune "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://kokomo.newspaperarchive.com"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-archives">Digital Archives</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2345839" class="tncms-block a"><section id="block-2345839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/1754f5a2-f644-11e7-9224-97665c3ca77e.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="29"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-app"  href="/app-downloads/" >
                    <span class="nav-label ">Download App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fa-fa-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://kokomotribune-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/kokomotribune "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.kokomotribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://obituaries.kokomotribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-in-remembrance"  href="https://kokomotribune-cnhi.newsmemory.com/?special=In+Remembrance"  target="_blank" rel="noopener">
                    <span class="nav-label ">In Remembrance</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.kokomotribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heartland-magazine"  href="https://heartlandkokomo-cnhi.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Heartland Magazine</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    FOOTBALL: Kokomo’s O-linemen push opponents to breaking point
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=110582785631227";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://kokomotribune-cnhi-pw.newsmemory.com?meter&v=1" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2345845" class="tncms-block cnhi-weather-widget"><div id="weather-2345845" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">29&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="46901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2345845" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Kokomo, IN
                                
                                <small>(46901)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies. High near 35F. Winds WSW at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies during the evening will give way to cloudy skies overnight. Low 23F. Winds W at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2022 @ 2:27 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=46901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2345842" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494510" class="tncms-block"><div id="site-logo-2494510" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23" 
            srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/media/7/ef/7efc5e68-a570-11ec-aeba-53852636bdb3/62325748abbe3.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="41"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, November 17, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2345851" class="tncms-block"><div class="follow-links-2345851 pull-right">
    
    <section id="block-2345851" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/KokomoTribune" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/KokomoTribune" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kokomo_tribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.kokomotribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=u9oml49ab&p=oi&m=1128481045332&sit=odewgcwlb&f=dedf5ca9-d40f-4213-b805-5e99e64a241f""http://facebook.com/KokomoTribune","http://twitter.com/KokomoTribune","https://www.instagram.com/kokomo_tribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2345851 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2345848" class="tncms-block cnhi-search"><section id="block-2345848" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2345848" class="search-form-container card clearfix text-center ">
    <form id="site-search-2345848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2345848-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2345848-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2345848 .search-spinner { position: absolute; }
    #site-search-2345848 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2345848 { margin-bottom:0; }
        #site-search-2345848 .site-search-form { padding:0; }
        #site-search-2345848 #site-search-2345848-btn {
            outline: none;}
        #site-search-2345848 #site-search-2345848-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2345848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2345848').submit();
        return false;
    });

    $('#site-search-2345848').on('submit', function(){
        if( $('#site-search-2345848-term').val() ){
            $('#site-search-2345848-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2345854" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494417" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494513" class="tncms-block pediment"><section id="block-2494513" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-grid   card-img-lg">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-703bb1f0-65f8-11ed-999e-e3e76c44a28b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-703bb1f0-65f8-11ed-999e-e3e76c44a28b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/likely-new-city-council-district-map-presented/article_703bb1f0-65f8-11ed-999e-e3e76c44a28b.html" class="tnt-asset-link"  aria-label="Likely new City Council district map presented">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Likely new City Council district map presented"
                            class="img-responsive lazyload full default"
                            width="1353"
                            height="761"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/b8/eb876b90-65fa-11ed-bc28-27d87c715733/63755ee495de9.image.jpg?crop=1353%2C761%2C0%2C384&resize=1353%2C761&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/likely-new-city-council-district-map-presented/article_703bb1f0-65f8-11ed-999e-e3e76c44a28b.html" class="tnt-asset-link" aria-label="Likely new City Council district map presented">
        

        
            Likely new City Council district map presented</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-67b88a64-6466-11ed-948d-3f526c5cf33b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-67b88a64-6466-11ed-948d-3f526c5cf33b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/challenged-book-at-western-middle-school-moved-to-high-school/article_67b88a64-6466-11ed-948d-3f526c5cf33b.html" class="tnt-asset-link"  aria-label="Challenged book at Western Middle School moved to high school">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Challenged book at Western Middle School moved to high school"
                            class="img-responsive lazyload full default"
                            width="367"
                            height="206"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/f9/8f9f69c4-6607-11ed-bc10-6bf46682ab25/63757419d5ca0.image.jpg?crop=367%2C206%2C0%2C175&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/f9/8f9f69c4-6607-11ed-bc10-6bf46682ab25/63757419d5ca0.image.jpg?crop=367%2C206%2C0%2C175&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/f9/8f9f69c4-6607-11ed-bc10-6bf46682ab25/63757419d5ca0.image.jpg?crop=367%2C206%2C0%2C175&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/f9/8f9f69c4-6607-11ed-bc10-6bf46682ab25/63757419d5ca0.image.jpg?crop=367%2C206%2C0%2C175&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/f9/8f9f69c4-6607-11ed-bc10-6bf46682ab25/63757419d5ca0.image.jpg?crop=367%2C206%2C0%2C175&resize=367%2C206&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/challenged-book-at-western-middle-school-moved-to-high-school/article_67b88a64-6466-11ed-948d-3f526c5cf33b.html" class="tnt-asset-link" aria-label="Challenged book at Western Middle School moved to high school">
        

        
            Challenged book at Western Middle School moved to high school</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-2494513-cce7a2b6-6601-11ed-97e3-3b8463b2dc11" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cce7a2b6-6601-11ed-97e3-3b8463b2dc11 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/hoosiers-run-five-separate-5ks-in-attempt-to-raise-5k-for-homeless/article_cce7a2b6-6601-11ed-97e3-3b8463b2dc11.html" class="tnt-asset-link"  aria-label="Hoosiers run five separate 5Ks in attempt to raise $5K for homeless">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hoosiers run five separate 5Ks in attempt to raise $5K for homeless"
                            class="img-responsive lazyload full default"
                            width="1197"
                            height="673"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/52/65268baa-6602-11ed-94d2-d354e38c3864/63756bb66e615.image.jpg?crop=1197%2C673%2C0%2C528&resize=1197%2C673&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/hoosiers-run-five-separate-5ks-in-attempt-to-raise-5k-for-homeless/article_cce7a2b6-6601-11ed-97e3-3b8463b2dc11.html" class="tnt-asset-link" aria-label="Hoosiers run five separate 5Ks in attempt to raise $5K for homeless">
        

        
            Hoosiers run five separate 5Ks in attempt to raise $5K for homeless</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-2494513-c21138d0-652e-11ed-89bb-e3bd45c2575a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c21138d0-652e-11ed-89bb-e3bd45c2575a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/indy-woman-injured-by-bump-out-settles-with-city-e-b-paving/article_c21138d0-652e-11ed-89bb-e3bd45c2575a.html" class="tnt-asset-link"  aria-label="Indy woman injured by bump-out settles with city, E&amp;B Paving">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Indy woman injured by bump-out settles with city, E&amp;B Paving"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/57/1579b810-6779-11e9-87ec-4f00c80a35ea/5cc1e3680ee87.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/indy-woman-injured-by-bump-out-settles-with-city-e-b-paving/article_c21138d0-652e-11ed-89bb-e3bd45c2575a.html" class="tnt-asset-link" aria-label="Indy woman injured by bump-out settles with city, E&amp;B Paving">
        

        
            Indy woman injured by bump-out settles with city, E&B Paving</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494504" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496340" class="tncms-block"><section id="block-2496340" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2496340 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2496340">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02496340">
                                <h4>Special Weather Statement until THU 5:00 AM EST</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02496340 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SNOW SHOWERS THIS EVENING WILL CAUSE SLICK SPOTS...

Scattered snow showers will continue through the evening...focused
primarily along and to the northeast of Interstate 74. A few bands
will produce locally heavier snowfall that will briefly reduce
visibilities. Snow accumulations up to a few tenths of an inch are
possible by midnight...especially over northeast portions of
central Indiana. Scattered flurries will linger into the
overnight.

As temperatures fall into the mid and upper 20s...slick spots will
develop on area roads. Use caution if traveling this evening or
overnight.

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494393" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494390" class="tncms-block"></div></div></div>
        </div><div id="modal-image-58a5225c-65fc-11ed-ad87-c39f7039c728" class="modal fullscreen in modal-image image-default modal-58a5225c-65fc-11ed-ad87-c39f7039c728" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=400%2C175"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=300%2C131 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=400%2C175 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=540%2C237 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=640%2C280 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=750%2C329 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=990%2C434 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1035%2C453 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1200%2C526 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1333%2C584 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1476%2C646 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=2000%2C876 2008w"
                        sizes="100vw"
                        
                        width="2000"
                        height="876"
                        alt="KHS Football Line.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-58a5225c-65fc-11ed-ad87-c39f7039c728" data-target=".caption-inner-modal-image-58a5225c-65fc-11ed-ad87-c39f7039c728">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-58a5225c-65fc-11ed-ad87-c39f7039c728 collapse in"><div class="caption-text"><p><strong>Kokomo football team’s</strong> offensive line is shown before practice Wednesday, Nov. 16, 2022. From left to right, the line has right end Andrew Barker, right tackle Charles Groves, right guard Camden Horner, center Chance Duncan, left guard Kaiden Dempsey, left tackle Dakota Gunter and left end John Curl II.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Tim Bath | Kokomo Tribune</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-58a5225c-65fc-11ed-ad87-c39f7039c728 img { max-height: 333px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed60182c-65fa-11ed-9b37-fb9d359544ef" class="asset article-default"  data-url="https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Kokomo’s football team comes at opponents with a relentless ground game that is equally capable of breaking off a long run for a quick score or putting together a sustained drive that chews time off the clock and demoralizes the defense.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?crop=1669%2C876%2C165%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="kokomotribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.kokomotribune.com\/tncms\/search\/mlt\/?origin=ed60182c-65fa-11ed-9b37-fb9d359544ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed60182c-65fa-11ed-9b37-fb9d359544ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed60182c-65fa-11ed-9b37-fb9d359544ef" class="asset-paging">
                <div id="paging-prev-ed60182c-65fa-11ed-9b37-fb9d359544ef" class="paging-link prev offset"></div>
                <div id="paging-next-ed60182c-65fa-11ed-9b37-fb9d359544ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <div class="hammer"><span>POWER PLANT</span></div><h1 itemprop="headline" class="headline">
    <span>FOOTBALL: Kokomo’s O-linemen push opponents to breaking point</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BRYAN GASKINS
Kokomo Tribune</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-17T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 17, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-17T01:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-17T01:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-17T01:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-17T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-58a5225c-65fc-11ed-ad87-c39f7039c728" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-58a5225c-65fc-11ed-ad87-c39f7039c728" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2000">
            <meta itemprop="height" content="876">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1200%2C526">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1200%2C526"><img
                        src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=400%2C175"
                        srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=150%2C66 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=200%2C88 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=225%2C99 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=300%2C131 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=400%2C175 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=540%2C237 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=640%2C280 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=750%2C329 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=990%2C434 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1035%2C453 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1200%2C526 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1333%2C584 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=1476%2C646 1476w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=2000%2C876 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2000"
                        height="876"
                        alt="KHS Football Line.jpg"
                        class="img-responsive full tnt-restrict-img-58a5225c-65fc-11ed-ad87-c39f7039c728 default" />
            </div><style>
                .tnt-restrict-img-58a5225c-65fc-11ed-ad87-c39f7039c728 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><strong>Kokomo football team’s</strong> offensive line is shown before practice Wednesday, Nov. 16, 2022. From left to right, the line has right end Andrew Barker, right tackle Charles Groves, right guard Camden Horner, center Chance Duncan, left guard Kaiden Dempsey, left tackle Dakota Gunter and left end John Curl II.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Tim Bath | Kokomo Tribune</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed60182c-65fa-11ed-9b37-fb9d359544ef">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html%20%7C%20FOOTBALL: Kokomo’s O-linemen push opponents to breaking point"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html&amp;summary=FOOTBALL: Kokomo’s O-linemen push opponents to breaking point"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html&amp;media=https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/8a/58a5225c-65fc-11ed-ad87-c39f7039c728/637561492ad58.image.jpg?resize=760%2C333&amp;description=FOOTBALL: Kokomo’s O-linemen push opponents to breaking point"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=FOOTBALL: Kokomo’s O-linemen push opponents to breaking point&amp;body=https://www.kokomotribune.com/sports/football-kokomo-s-o-linemen-push-opponents-to-breaking-point/article_ed60182c-65fa-11ed-9b37-fb9d359544ef.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Kokomo’s football team comes at opponents with a relentless ground game that is equally capable of breaking off a long run for a quick score or putting together a sustained drive that chews time off the clock and demoralizes the defense.</p><p>Left tackle Dakota Gunter has a clear preference.</p><p>“Being a lineman on Kokomo’s football team, running the wing-T, pounding the ball constantly, our offense is put together to where no one can take that beating that long so personally I like the long drives,” he said. “I like when we march all the way down the field and assert our dominance and our presence is known.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For examples of that kind of dominance, let’s look at two games. Against Logansport in Week 3, following a scoreless first half, the Kats smacked the Berries with a 16-play, 88-yard, 8:29 scoring drive for a 7-0 lead and a nine-play, 73-yard drive to cap a 14-0 win. And against Western in a Class 4A Sectional 20 semifinal game, the Kats opened the second half with a 16-play, 71-yard, 8:00 drive that ended in a field goal for a 15-0 lead. The Kats went on for a 28-8 win.</p><p>“I feel like when we get those drives, it recharges us as a unit,” Gunter said. “At that point, we can look at [the opponent] and be like, ‘We have this.’”</p><p>Right guard Camden Horner said the linemen know when the battle in the trenches tilts in their favor.</p><p>“You can really tell, they’ll start getting lazy in their stances and then that’s when you know you can just lay the hammer,” he said.</p><p>Fueled by the line’s play, Kokomo’s offense has been laying the hammer to many opponents as the No. 7-ranked Kats have rolled to a 12-1 record and a spot in the Class 4A Final Four. Kokomo hosts No. 6 New Prairie (12-1) in the North Semistate on Friday at Walter Cross Field. Kickoff is set for 7:30 p.m.</p><p>The Kats have rushed for 4,392 yards (337.8 per game) and 70 touchdowns. They score 42.7 points per game. Quarterback Evan Barker has rushed for 1,286 yards and 27 touchdowns, left wingback Junior Story has 1,172 yards and 17 scores and right wingback Keegan Name has 904 yards and seven scores.</p><p>“In the Leo game [Week 1], I think we started a little slow, but in the second half, that is when we all came together,” Horner said of the O-line. “As we’ve gone on, I think the senior leadership has shown and the experience has shown in how we’ve been able to adjust through games.</p><p>“I think it’s shown in the statistics, too, with almost three 1,000-yard rushers. We take pride in that. We know we’re not going to get a lot of praise in the end of the day, but we take pride in what we do and we love pushing for those guys behind us.”</p><p>Gunter said the linemen embrace the fight up front.</p><p>“We have that mentality in the program that we have to be physical no matter who we’re going against. A guy can be bigger than us or whatever, we have to be physical. We have that mentality all throughout our line. We have some younger guys and they’ve adapted to the mentality that you have to out-physical the person you’re going against,” he said.</p><p>Right tackle Charley Groves pointed to cohesiveness as another ingredient to the line’s success.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>“I think we’re connected as a group,” he said. “Just growing up with people, I know how they play. If somebody is struggling with a down block, I can help finish it, or if somebody is better at pulling, I can seal off the hole that somebody can come through. We’re all together enough that we know what’s going to happen and how we can fix what’s going to happen.”</p><p>The Kats’ double-wing, tightly packed offense makes for demanding work up front.</p><p>“This is a hard offense to run and having guys who believe in it [is key], especially with the foot-to-foot thing,” Horner said. “You have to have quick guys, solid guys, in shape. All of us have put in a lot of time to be in shape and being what [O-line coach] Brett Colby wants for his offense. We’ve all bought into that. We know one of won’t be the main offensive lineman, we all have to be a good offensive unit.”</p><p>Gunter, Horner and Groves are all seniors. Along with senior John Curl and junior Kadin Dempsey, they gave the Kats’ line a solid foundation heading into the season as returning starters.</p><p>From left to right, the line has Curl at end, Gunter at tackle, Dempsey at guard, sophomore Chance Duncan at center, Horner at guard, Groves at tackle and sophomore Andrew Barker at end.</p><p>Brett Colby loves how the unit has come together.</p><p>“I’m awfully proud of all of them. They play hard and take their job very seriously,” he said. “I say it every year to my offensive linemen, ‘You’re the funnest group to coach in football because you’re playing football because you love football. You’re never going to get any glory. But you’re playing for the reason I played because I was an offensive lineman.’”</p><p>Groves sensed in the summer that the Kats had the makings of a special season.</p><p>“I think the amount of people who have bought in, starting from summer day 1, is unreal compared to where we were as freshmen,” he said.</p><p>Groves said the buy-in showed in the summer.</p><p>“Summer workouts are not easy. They’re meant to be hard and there’s a lot of conditioning and a lot of lifting. Usually you have some people who want to play football who leave day 2 and they don’t come back. I think we maybe lost two people after that first day. We had almost a 100-kid turnout and it was still in the 90s the second day, which was great,” he said.</p><p>“I think a lot of it comes from [coach] Austin Colby with his leadership and everybody he has surrounding him staff-wise just does a really good job, and everybody just loves him.”</p><p>Kokomo raced to an 8-0 record before dropping a 32-30 loss to Class 6A Lafayette Jeff to close the regular season. That cost the Kats a share of the North Central Conference title — but perhaps gave the Kats a renewed focus for the postseason.</p><p>“That hurt a lot being a senior — first loss, a team that I wanted to beat because I haven’t beat them at all in my four years of high school,” Gunter said. “When we took that two-point loss, it clicked in my head and I was like, ‘I want to make something of this team. I want to keep pushing harder and harder and harder.’ Here we are, playing semistate this week.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2346598" class="tncms-block"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ed60182c-65fa-11ed-9b37-fb9d359544ef anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ed60182c-65fa-11ed-9b37-fb9d359544ef" method="post" action="/tncms/counter/editorial/ed60182c-65fa-11ed-9b37-fb9d359544ef/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ed60182c-65fa-11ed-9b37-fb9d359544ef" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Class 4A North Semistate</h4>
                                                <p>• <strong>THE MATCHUP</strong>: No. 6 New Prairie (12-1) at No. 7 Kokomo (12-1)</p><p>• <strong>TIME</strong>: 7:30 p.m. Friday</p><p>• <strong>NEXT</strong>: The North Semistate winner will advance to the State Finals to face the South Semistate winner. It's No. 2 Indianapolis Roncalli (12-1) at No. 4 East Central (11-2) in the South Semistate.</p>
                                            </div>
                                        
                                            <div class="asset-quote">
                                                <blockquote>
                                                    <p>"We know we're not going to get a lot of praise in the end of the day, but we take pride in what we do and we love pushing for those guys behind us."</p>
                                                    
                                                        <footer>Camden Horner, Kats' right guard</footer>
                                                    
                                                </blockquote>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22charley%20groves%22#tncms-source=keyword" class="tag-charley-groves label label-default" data-tncms-track-dmp='search: charley-groves' rel="nofollow">Charley Groves</a>
                </li> <li>
                    <a href="/search/?k=%22camden%20horner%22#tncms-source=keyword" class="tag-camden-horner label label-default" data-tncms-track-dmp='search: camden-horner' rel="nofollow">Camden Horner</a>
                </li> <li>
                    <a href="/search/?k=%22gunter%22#tncms-source=keyword" class="tag-gunter label label-default" data-tncms-track-dmp='search: gunter' rel="nofollow">Gunter</a>
                </li> <li>
                    <a href="/search/?k=%22offense%22#tncms-source=keyword" class="tag-offense label label-default" data-tncms-track-dmp='search: offense' rel="nofollow">Offense</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22brett%20colby%22#tncms-source=keyword" class="tag-brett-colby label label-default" data-tncms-track-dmp='search: brett-colby' rel="nofollow">Brett Colby</a>
                </li> <li>
                    <a href="/search/?k=%22tackle%22#tncms-source=keyword" class="tag-tackle label label-default" data-tncms-track-dmp='search: tackle' rel="nofollow">Tackle</a>
                </li> <li>
                    <a href="/search/?k=%22kokomo%22#tncms-source=keyword" class="tag-kokomo label label-default" data-tncms-track-dmp='search: kokomo' rel="nofollow">Kokomo</a>
                </li> <li>
                    <a href="/search/?k=%22football%20team%22#tncms-source=keyword" class="tag-football-team label label-default" data-tncms-track-dmp='search: football-team' rel="nofollow">Football Team</a>
                </li> <li>
                    <a href="/search/?k=%22opponent%22#tncms-source=keyword" class="tag-opponent label label-default" data-tncms-track-dmp='search: opponent' rel="nofollow">Opponent</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1437"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494423" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494426" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2345890" class="tncms-block"><title>The Goshen News Intranet</title><meta http-equiv="Content-Type" content="text/html;charset=utf-8"><link rel="stylesheet" href="styles.css" type="text/css"><style type="text/css">
.xxhead { color: #000000; font-family: arial; font-size: 20pt;  font-weight: bold;}
.xxtext { color: #666666; font-family: arial; font-size: 12pt;}
.xxtext2 { color: #000000; font-family: arial; font-size: 14pt; font-weight: bold;}
.xxbutton { color: #ffffff; background-color: #888888; font-family: arial; font-size: 12pt; font-weight: bold; padding: 10px 16px; }
</style><table bgcolor="#cccccc" width="350" border="0"><tr><td>

<center><div class="xxhead">Support local journalism</div><br></center>
<center><div class="xxtext2">Local news, sports and entertainment when you want it.</div></center>
<br><div class="xxtext">Please consider subscribing so we can continue to bring you the best local news, sports and entertainment coverage.</div><br><center>
<input type="button" value="Subscribe Today" onclick="window.location='http://www.pharostribune.com/subscriptions'" class="xxbutton"></center>

</td></tr></table><br></div><div id="tncms-block-2345896" class="tncms-block"><center><a href="https://www.kokomotribune.com/comics-kingdom/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_comics.jpg"></a>
<br><br><a href="https://www.kokomotribune.com/puzzles-palace/">
<img src="https://static.cnhionline.com/kokomotribune/art/widget_puzzles.jpg"></a>
<br><br></center></div><div id="tncms-block-2494429" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.kokomotribune.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.kokomotribune.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2494435" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2494432" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15574"></div>
<script src="//api.circularhub.com/15574/027f64b1828a4589/circularhub_module.js"></script>
</div></div><div id="tncms-block-2345833" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2345902" class="tncms-block"><section id="block-2345902" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2345902 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://kokomotribune.smugmug.com/">
                
                PHOTO REPRINTS
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="https://kokomotribune.smugmug.com/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/95356b82-6d8b-11e8-a4bf-337d6ae5ea08.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1351"
                height="1351"
                alt="PHOTO REPRINTS"
                ></a></figure><div class="media-body"><p>Graduations, games or events, order prints of your favorites photos from the Kokomo Tribune.</p><a href="https://kokomotribune.smugmug.com/">
                <button type="button" class="btn btn-primary  ">CLICK HERE TO ORDER PHOTOS</button>
            </a></div>
</article></section></div><div id="tncms-block-2494405" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494411" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494408" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div><div id="tncms-block-2494399" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/kokomotribune.js"></script>
</div></div><div id="tncms-block-2494396" class="tncms-block"><section id="block-2494396" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494396 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494396" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494396" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494396" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494396" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494396" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police_and_fire/man-killed-during-workplace-incident-at-haynes-international/article_8ed2dc5a-6202-11ed-8fc4-ff98a69e5977.html">Man killed during workplace incident at Haynes International</a></li><li><a href="/news/200-000-powerball-ticket-sold-in-kokomo/article_3e196a5e-64f5-11ed-b1b6-279a27f9cbfa.html">$200,000 Powerball ticket sold in Kokomo</a></li><li><a href="/news/juvenile-arrested-after-reporting-false-bomb-threat/article_b1733d4a-65ea-11ed-8b82-f70c85394b74.html">Juvenile arrested after reporting false bomb threat</a></li><li><a href="/news/features/we-care-trim-a-tree-festival-brings-in-over-83-000/article_b7261d42-63c5-11ed-b812-2f2682e7c586.html">We Care Trim-a-Tree Festival brings in over $83,000</a></li><li><a href="/news/police_and_fire/local-man-charged-with-child-molestation/article_69d32b54-50bd-11ed-bb25-3b4592ce9426.html">Local man charged with child molestation</a></li><li><a href="/sports/football-kats-crush-columbia-city-to-win-regional/article_2c1fbec2-621e-11ed-a84e-43c62c66d0d4.html">FOOTBALL: Kats crush Columbia City to win regional</a></li><li><a href="/news/police-arrest-55-in-recent-drug-investigation/article_6be710ce-61d7-11ed-97a0-3367a5a569a3.html">Police arrest 55 in recent drug investigation</a></li><li><a href="/news/local_news/indy-woman-injured-by-bump-out-settles-with-city-e-b-paving/article_c21138d0-652e-11ed-89bb-e3bd45c2575a.html">Indy woman injured by bump-out settles with city, E&B Paving</a></li><li><a href="/sports/football-kokomo-columbia-city-clash-in-4a-regional/article_d8d61f04-6155-11ed-abbe-2f4092a5429c.html">FOOTBALL: Kokomo, Columbia City clash in 4A regional</a></li><li><a href="/sports/hunt-is-co-athlete-of-the-week/article_e9c5c178-63aa-11ed-b943-1343fcbbc1b8.html">Hunt is co-Athlete of the Week</a></li></ul></div>
        
        
            <div id="images-2494396" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coroner-called-to-fatal-fire-wednesday/image_46635722-5aed-11ed-8604-9760a908a610.html" class="tnt-asset-link"  aria-label="Coroner called to fatal fire Wednesday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coroner called to fatal fire Wednesday"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/4/66/46635722-5aed-11ed-8604-9760a908a610/6362d3894a54c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pet-of-the-week-nov-12-2022/image_c6844a4e-61d5-11ed-b4a9-bff52ba76121.html" class="tnt-asset-link"  aria-label="Pet of the Week, Nov. 12, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pet of the Week, Nov. 12, 2022"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/68/c6844a4e-61d5-11ed-b4a9-bff52ba76121/636e6b3ead950.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation_world_news/sex-trafficking-escape/image_302709bd-fd85-5cf4-bb5c-c810456aeeff.html" class="tnt-asset-link"  aria-label="Sex Trafficking Escape">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sex Trafficking Escape"
                            class="img-responsive lazyload ap-photo full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/02/302709bd-fd85-5cf4-bb5c-c810456aeeff/636edcd2a4c30.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/indiana/sports/bethune-cookman-indiana-basketball/image_ee2d1fb0-6ecd-5af2-9d8b-68c376606158.html" class="tnt-asset-link"  aria-label="Bethune Cookman Indiana Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bethune Cookman Indiana Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/e2/ee2d1fb0-6ecd-5af2-9d8b-68c376606158/636dcfd1b720b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state_news/election-day-2022/image_61fbcbf9-1006-577a-8786-ccab56d866e6.html" class="tnt-asset-link"  aria-label="Election Day 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election Day 2022"
                            class="img-responsive lazyload full default"
                            width="1356"
                            height="1356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/6/1f/61fbcbf9-1006-577a-8786-ccab56d866e6/636cffaa564aa.image.jpg?crop=1356%2C1356%2C86%2C0&resize=1356%2C1356&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monmouth-illinois-basketball/image_8a0b75bc-64a8-11ed-b7bf-df6db854bbe5.html" class="tnt-asset-link"  aria-label="Monmouth Illinois Basketball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monmouth Illinois Basketball"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/a0/8a0b75bc-64a8-11ed-b7bf-df6db854bbe5/6373275871e9b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/we-care-tree-auction-17-jpg/image_31bbeafc-63ba-11ed-a003-af3fb72c3e0b.html" class="tnt-asset-link"  aria-label="We Care Tree Auction 17.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="We Care Tree Auction 17.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/1b/31bbeafc-63ba-11ed-a003-af3fb72c3e0b/6371974ebf477.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/lisa-benson-cartoon/image_1dc6c770-610c-11ed-9ac8-130488057df7.html" class="tnt-asset-link"  aria-label="Lisa Benson cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lisa Benson cartoon"
                            class="img-responsive lazyload full default"
                            width="1087"
                            height="1087"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/1/dc/1dc6c770-610c-11ed-9ac8-130488057df7/636d1855d5fda.image.jpg?crop=1087%2C1087%2C281%2C0&resize=1087%2C1087&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/jack-ohman-cartoon/image_7359f146-650b-11ed-be07-834805a897a4.html" class="tnt-asset-link"  aria-label="Jack Ohman cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jack Ohman cartoon"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/35/7359f146-650b-11ed-be07-834805a897a4/6373cd353334a.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/tim-campbell-cartoon/image_94f57a88-61d6-11ed-8b56-b39f7996ed59.html" class="tnt-asset-link"  aria-label="Tim Campbell Cartoon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tim Campbell Cartoon"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/9/4f/94f57a88-61d6-11ed-8b56-b39f7996ed59/636e6c063cb5d.image.jpg?crop=1216%2C1216%2C217%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494396" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/veterans-day-at-northwestern-elementary/video_817b0ad6-6208-11ed-833e-fbd6b21253f0.html" class="tnt-asset-link"  aria-label="Veterans Day at Northwestern Elementary">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Veterans Day at Northwestern Elementary"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/8/17/817b0ad6-6208-11ed-833e-fbd6b21253f0/636ec12e49c49.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-3/video_e4e07210-6130-11ed-b044-2f3d053f5847.html" class="tnt-asset-link"  aria-label="Honor flight 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 3"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/e/4e/e4e07210-6130-11ed-b044-2f3d053f5847/636d561c13020.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-5/video_0d875af8-6131-11ed-9b4f-cf8c9815ba62.html" class="tnt-asset-link"  aria-label="Honor flight 5">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 5"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/0/d8/0d875af8-6131-11ed-9b4f-cf8c9815ba62/636d56527e8e8.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-4/video_fdae12ac-6130-11ed-8ddf-d773905b4b34.html" class="tnt-asset-link"  aria-label="Honor flight 4">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 4"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/da/fdae12ac-6130-11ed-8ddf-d773905b4b34/636d563938fcf.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-1/video_76b4b0f8-6130-11ed-a663-ebdf57854e9a.html" class="tnt-asset-link"  aria-label="Honor flight 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 1"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/7/6b/76b4b0f8-6130-11ed-a663-ebdf57854e9a/636d556664c92.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-2/video_c9f30076-6130-11ed-8f1d-63014506ed5f.html" class="tnt-asset-link"  aria-label="Honor flight 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor flight 2"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/c/9f/c9f30076-6130-11ed-8f1d-63014506ed5f/636d55f7155c4.image.jpg?crop=540%2C540%2C210%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494396" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2494501" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494501" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494501 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494501-11d0a189-6527-5a40-8773-d5c012cdd4af" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/christina-chapel-1086669383" class="tnt-asset-link" aria-label="Chapel, Christina">
        

        
            Chapel, Christina</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-4889c9ae-d3a9-530d-b3c6-0d3e26ad3b9e" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/joseph-powell-1086669544" class="tnt-asset-link" aria-label="Powell, Joseph">
        

        
            Powell, Joseph</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-e854cb54-8bc9-52f9-b500-80a89fce3bd5" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/gloria-hartman-1086661680" class="tnt-asset-link" aria-label="Hartman, Gloria">
        

        
            Hartman, Gloria</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-3c3590b8-579d-5745-9b1a-5f4fc47bab72" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c3590b8-579d-5745-9b1a-5f4fc47bab72 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/hilda-catt-1086661685" class="tnt-asset-link"  aria-label="CATT, Hilda">
                
                
                
                <img
                    alt="CATT, Hilda"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/c3/3c3590b8-579d-5745-9b1a-5f4fc47bab72/63741171ac6b9.preview.jpg?resize=135%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="419"
                    height="621" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/hilda-catt-1086661685" class="tnt-asset-link" aria-label="CATT, Hilda">
        

        
            CATT, Hilda</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-48d29e7a-0d58-5ae5-8803-4b6635b53d31" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/jan-snyder-1086661683" class="tnt-asset-link" aria-label="Snyder, Jan">
        

        
            Snyder, Jan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-32a819de-befb-53a2-93eb-a1eeb244ed92" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32a819de-befb-53a2-93eb-a1eeb244ed92 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/james-hoff-1086651877" class="tnt-asset-link"  aria-label="HOFF, James Nov 5, 1975 - Nov 12, 2022">
                
                
                
                <img
                    alt="HOFF, James Nov 5, 1975 - Nov 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/2a/32a819de-befb-53a2-93eb-a1eeb244ed92/637352cc9ccc4.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="795"
                    height="1023" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/james-hoff-1086651877" class="tnt-asset-link" aria-label="HOFF, James Nov 5, 1975 - Nov 12, 2022">
        

        
            HOFF, James Nov 5, 1975 - Nov 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-2f1beed7-57ed-5474-a871-7cf38f06909e" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f1beed7-57ed-5474-a871-7cf38f06909e media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/allen-wiggington-1086661693" class="tnt-asset-link"  aria-label="WIGGINGTON, Allen Mar 1, 1952 - Nov 10, 2022">
                
                
                
                <img
                    alt="WIGGINGTON, Allen Mar 1, 1952 - Nov 10, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/2/f1/2f1beed7-57ed-5474-a871-7cf38f06909e/6374117259d24.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="600"
                    height="771" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/allen-wiggington-1086661693" class="tnt-asset-link" aria-label="WIGGINGTON, Allen Mar 1, 1952 - Nov 10, 2022">
        

        
            WIGGINGTON, Allen Mar 1, 1952 - Nov 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-fbca498a-b24f-59c7-9de3-6602ce46f1be" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fbca498a-b24f-59c7-9de3-6602ce46f1be media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/teresa-ragan-1086661692" class="tnt-asset-link"  aria-label="RAGAN, Teresa Feb 7, 1954 - Nov 8, 2022">
                
                
                
                <img
                    alt="RAGAN, Teresa Feb 7, 1954 - Nov 8, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/f/bc/fbca498a-b24f-59c7-9de3-6602ce46f1be/63741172d9631.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/teresa-ragan-1086661692" class="tnt-asset-link" aria-label="RAGAN, Teresa Feb 7, 1954 - Nov 8, 2022">
        

        
            RAGAN, Teresa Feb 7, 1954 - Nov 8, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-5ae37d90-2658-5cb9-9dbc-029972fbb9b4" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ae37d90-2658-5cb9-9dbc-029972fbb9b4 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/james-thomas-1086661682" class="tnt-asset-link"  aria-label="THOMAS, James Mar 9, 1942 - Nov 3, 2022">
                
                
                
                <img
                    alt="THOMAS, James Mar 9, 1942 - Nov 3, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/5/ae/5ae37d90-2658-5cb9-9dbc-029972fbb9b4/63741173a222d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1050"
                    height="1350" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/james-thomas-1086661682" class="tnt-asset-link" aria-label="THOMAS, James Mar 9, 1942 - Nov 3, 2022">
        

        
            THOMAS, James Mar 9, 1942 - Nov 3, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494501-333d139e-c3aa-522d-96b9-8c7da39175a1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-333d139e-c3aa-522d-96b9-8c7da39175a1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.kokomotribune.com/obituary/seth-badger-1086661686" class="tnt-asset-link"  aria-label="Badger, Seth">
                
                
                
                <img
                    alt="Badger, Seth"
                    src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/assets/v3/editorial/3/33/333d139e-c3aa-522d-96b9-8c7da39175a1/637411742814b.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="180"
                    height="232" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.kokomotribune.com/obituary/seth-badger-1086661686" class="tnt-asset-link" aria-label="Badger, Seth">
        

        
            Badger, Seth</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2494420" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2494540" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2345713" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2345701" class="tncms-block"><section id="block-2345701" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345701 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>kokomotribune.com</strong><br>
    123 N. Buckeye<br>
    Kokomo, IN 46901
    <br>
    
        <strong>Phone:</strong> (765) 459-3121<br>
        <strong>Email:</strong> <a href="mailto:ktnews@kokomotribune.com">ktnews@kokomotribune.com</a><br>
    
</address></section></div><div id="tncms-block-2345698" class="tncms-block"><section id="block-2345698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label ">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-contractor-information"  href="/delivery_contractor_form/" >
                    <span class="nav-label ">Delivery Contractor Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2345695" class="tncms-block"><section id="block-2345695" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2345695 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2345707" class="tncms-block padding-bottom"><section id="block-2345707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=150%2C18 150w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png?resize=300%2C35 300w, https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/content/tncms/custom/image/922bf372-f41c-11e7-b6fa-639b1c933861.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2345704" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2345710" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2345710"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kokomo Tribune</a>, 123 N. Buckeye Kokomo, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/kokomotribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/kokomotribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed60182c-65fa-11ed-9b37-fb9d359544ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/local_sports"],
            'tncms.asset.flags': ["top_story", "editors_pick"],
            'tncms.asset.keywords': ["charley groves", "camden horner", "gunter", "offense", "sport", "american football", "football", "brett colby", "tackle", "kokomo", "football team", "opponent"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2345845').click(function(e){
                                        $('#weather-2345845 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Charley Groves','Engage:Camden Horner','Engage:Gunter','Engage:Offense','Engage:Sport','Engage:American Football','Engage:Football','Engage:Brett Colby','Engage:Tackle','Engage:Kokomo','Engage:Football Team','Engage:Opponent'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/kokomotribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>